Stellarium 19.0

Stellarium 18.2-3 is outdated.
I compiled 19.0 - sources -from the Stellarium website. It works;
but not in the Packages..

O.K.: I E-Mailed to: Antonio Rojas today.....

Question off topic: how to add "more than one blank" using this editor?????

4 posts were merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

Forum kindly sponsored by