Stuck in starting TLP system startup/shutdown

Hi I just encounter this problem, my pc is amd ryzen 5 with nvidia geforce gtx 1660. I already follow this step https://gist.github.com/mauri870/5a54e415140875b9150ca31c491811f6 but still no luck.

Thanks in advance.

Could this be related?

Looks like the same step in the link I provide but he's got it worked out and asking for debugging things

Um, no, the link you provided is related to NVIDIA video drivers. The one I provided has to do with installing a random number generator when the system stalls on boot as the result of having too little entropy available. :wink:

Even tho what @Aragorn proposed should make a positive difference, here is another way to approach your issue, just in case:

How to connect to my wifi to download the updates while in console?

Using wifi-menu brings this

systemd[1]: Starting Networking for netctl profile MyWifi...
network[3913]: Starting network profile 'MyWifi'...
network[3913]: ioctl[SIOCSIWAP]: Operation not permitted
network[3913]: ioctl[SIOCSIWENCODEEXT]: Invalid argument
network[3913]: WPA association/authentication failed for interface 'wlp32s0f3u2'
systemd[1]: netctl@MyWifi.service: Main process exited, code=exited, status=1/FAILURE
systemd[1]: netctl@MyWifi.service: Failed with result 'exit-code'.
systemd[1]: Failed to start Networking for netctl profile MyWifi.

Thank you

It depends on your wireless card model. A few hints you might find here:
https://wiki.archlinux.org/index.php/Wireless_network_configuration#madwifi
https://wiki.archlinux.org/index.php/Netctl#Wireless

Forum kindly sponsored by