sudo pacman -Syu Warnung .. ist neuer als ...

:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community ist aktuell
 multilib ist aktuell
:: Starte vollständige Systemaktualisierung...
Warnung: lib32-libva-mesa-driver: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als multilib (19.0.1-1)
Warnung: lib32-mesa: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als multilib (19.0.1-1)
Warnung: lib32-mesa-vdpau: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als multilib (19.0.1-1)
Warnung: lib32-vulkan-intel: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als multilib (19.0.1-1)
Warnung: lib32-vulkan-radeon: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als multilib (19.0.1-1)
Warnung: libva-mesa-driver: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als extra (19.0.1-2)
Warnung: mesa: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als extra (19.0.1-2)
Warnung: mesa-vdpau: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als extra (19.0.1-2)
Warnung: vulkan-intel: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als extra (19.0.1-2)
Warnung: vulkan-radeon: Lokale Version (19.0.1+really+18.3.5-1) ist neuer als extra (19.0.1-2)
 Es gibt nichts zu tun

Wie kommt so etwas zu Stande und wie werde ich die Meldungen los?

Mit

sudo pacman -Syyuu

wirst du nach erfolgreicher Installation der Pakete die Meldung wieder los.

Linu74

1 Like

Vielen Dank! Problem wurde dadurch gelöst :partying_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by