System call failed: Structure needs cleaning

Hey...
I encountered another problem.. This time I cant boot my manjaro anymore...
I can`t say what I did for this except the latest updates with manjaro yesterday...

In this forum I found someone else with this problem, but he had it after a new installation but I dont want to reinstall and reconfigure again everything.. This is already my 10x time with a reinstallation cause of some problems. Finaly I got the most to work as it should and now this... I have some documents on it that I dont want to lose. I just added the new kernel (installed) but on the advanced mode I tried both (the 5.x and 4.18(or 4.19?!? the default one with manjaro 18.03))

Here the picture.
grafik

I wonder what those problems were :thinking:
See here


and here

There are a few more entries about Emergency Shell that might be relevant to your problem

The reson for the many installations were the internet connection speed @ slow and so on.

To my actuall problem..
I tried to mount the drive manually with

mount /dev/sda1 new_root

I tried to mount all devices from /dev/ but everytime I got the same message:

new_root: mount point does not exist
and then something with no entry in fstab

Then I encountered this sollution and helped me too:

Still ty for the help.

1 Like

Good, that means the search forum works and you did your investigation :wink:

1 Like

I did searching for MY problem but the most of them had another key problem.
I just had luck to find this tool for windows that can fix multiple things.
Still ty for the link.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by