System freeze, "GPU fault detected"

Hi there,

Last night my computer completely froze and I had to reset it. I thought it was just an occasional bug or something since I couldn't find anything in the logs (I wasn't in front of it when it happened so there was a lot of logs).

It just happened again, but this time it recovered after a few seconds. Here are the logs I got, this is obviously related to the GPU. Now my question is, is there any way this could be related to one of the latest updates ?

I haven't had any similar issues before that, but my rig is getting quite old now so maybe it's just time for an upgrade.

Thanks !

avr 16 21:24:53 matthew-manjaro kernel: radeon 0000:01:00.0: GPU fault detected: 147 0x00bf3d01
avr 16 21:24:53 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x00200905
avr 16 21:24:53 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x1F03D001
avr 16 21:24:53 matthew-manjaro kernel: VM fault (0x01, vmid 15) at page 2099461, write from DMA1 (61)
avr 16 21:24:59 matthew-manjaro caffeine.desktop[3391]: INFO:caffeine.core:Process spotify detected. No change.
avr 16 21:25:03 matthew-manjaro kernel: radeon 0000:01:00.0: ring 4 stalled for more than 10030msec
avr 16 21:25:03 matthew-manjaro kernel: radeon 0000:01:00.0: GPU lockup (current fence id 0x000000000052f725 last fence id 0x000000000052f737 on ring 4)
avr 16 21:25:03 matthew-manjaro rtkit-daemon[1304]: Supervising 15 threads of 8 processes of 2 users.
avr 16 21:25:03 matthew-manjaro rtkit-daemon[1304]: Successfully made thread 43710 of process 2954 owned by '1000' RT at priority 5.
avr 16 21:25:03 matthew-manjaro rtkit-daemon[1304]: Supervising 16 threads of 8 processes of 2 users.
avr 16 21:25:03 matthew-manjaro kernel: radeon 0000:01:00.0: couldn't schedule ib
avr 16 21:25:03 matthew-manjaro kernel: [drm:radeon_uvd_suspend [radeon]] *ERROR* Error destroying UVD (-22)!
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: Saved 1121 dwords of commands on ring 0.
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: GPU softreset: 0x00000049
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS               = 0xA0401028
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE0           = 0x08000002
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE1           = 0x08000002
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS               = 0x20000AC0
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS2              = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008674_CP_STALLED_STAT1 = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008678_CP_STALLED_STAT2 = 0x00018000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00867C_CP_BUSY_STAT     = 0x00408002
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008680_CP_STAT          = 0x84030243
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D034_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D834_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: GRBM_SOFT_RESET=0x0000DDFF
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: SRBM_SOFT_RESET=0x00000100
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS               = 0x00003028
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE0           = 0x00000006
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE1           = 0x00000006
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS               = 0x200000C0
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS2              = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008674_CP_STALLED_STAT1 = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008678_CP_STALLED_STAT2 = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00867C_CP_BUSY_STAT     = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008680_CP_STAT          = 0x00000000
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D034_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D834_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: GPU reset succeeded, trying to resume
avr 16 21:25:04 matthew-manjaro kernel: [drm] PCIE gen 2 link speeds already enabled
avr 16 21:25:04 matthew-manjaro kernel: [drm] PCIE GART of 2048M enabled (table at 0x00000000001D6000).
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: WB enabled
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 0 use gpu addr 0x00000000c0000c00 and cpu addr 0x00000000830871c4
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 1 use gpu addr 0x00000000c0000c04 and cpu addr 0x000000005d1ee0a2
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 2 use gpu addr 0x00000000c0000c08 and cpu addr 0x00000000b72c0279
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 3 use gpu addr 0x00000000c0000c0c and cpu addr 0x00000000e93f3044
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 4 use gpu addr 0x00000000c0000c10 and cpu addr 0x0000000085df0f2b
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 5 use gpu addr 0x0000000000075a18 and cpu addr 0x00000000ae5bd23e
avr 16 21:25:04 matthew-manjaro kernel: radeon 0000:01:00.0: failed VCE resume (-22).
avr 16 21:25:04 matthew-manjaro kernel: [drm] ring test on 0 succeeded in 1 usecs
avr 16 21:25:04 matthew-manjaro kernel: [drm] ring test on 1 succeeded in 1 usecs
avr 16 21:25:04 matthew-manjaro kernel: [drm] ring test on 2 succeeded in 1 usecs
avr 16 21:25:04 matthew-manjaro kernel: [drm] ring test on 3 succeeded in 3 usecs
avr 16 21:25:04 matthew-manjaro kernel: [drm] ring test on 4 succeeded in 3 usecs
avr 16 21:25:05 matthew-manjaro kernel: [drm] ring test on 5 succeeded in 2 usecs
avr 16 21:25:05 matthew-manjaro kernel: [drm] UVD initialized successfully.
avr 16 21:25:05 matthew-manjaro kernel: [drm:si_dpm_set_power_state [radeon]] *ERROR* si_set_sw_state failed
avr 16 21:25:05 matthew-manjaro rtkit-daemon[1304]: Supervising 15 threads of 8 processes of 2 users.
avr 16 21:25:05 matthew-manjaro rtkit-daemon[1304]: Successfully made thread 43713 of process 2954 owned by '1000' RT at priority 5.
avr 16 21:25:05 matthew-manjaro rtkit-daemon[1304]: Supervising 16 threads of 8 processes of 2 users.
avr 16 21:25:05 matthew-manjaro gsd-media-keys[3295]: gvc_mixer_card_get_index: assertion 'GVC_IS_MIXER_CARD (card)' failed
avr 16 21:25:06 matthew-manjaro kernel: [drm:r600_ib_test [radeon]] *ERROR* radeon: fence wait timed out.
avr 16 21:25:06 matthew-manjaro kernel: [drm:radeon_ib_ring_tests [radeon]] *ERROR* radeon: failed testing IB on GFX ring (-110).
avr 16 21:25:06 matthew-manjaro kernel: radeon 0000:01:00.0: couldn't schedule ib
avr 16 21:25:06 matthew-manjaro kernel: [drm:radeon_uvd_suspend [radeon]] *ERROR* Error destroying UVD (-22)!
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: GPU softreset: 0x00000048
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS               = 0xA0003028
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE0           = 0x00000006
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE1           = 0x00000006
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS               = 0x20000AC0
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS2              = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008674_CP_STALLED_STAT1 = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008678_CP_STALLED_STAT2 = 0x00010000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00867C_CP_BUSY_STAT     = 0x00400002
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008680_CP_STAT          = 0x84010243
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D034_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D834_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: GRBM_SOFT_RESET=0x0000DDFF
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: SRBM_SOFT_RESET=0x00000100
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS               = 0x00003028
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE0           = 0x00000006
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   GRBM_STATUS_SE1           = 0x00000006
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS               = 0x200000C0
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   SRBM_STATUS2              = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008674_CP_STALLED_STAT1 = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008678_CP_STALLED_STAT2 = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00867C_CP_BUSY_STAT     = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_008680_CP_STAT          = 0x00000000
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D034_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0:   R_00D834_DMA_STATUS_REG   = 0x44C83D57
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: GPU reset succeeded, trying to resume
avr 16 21:25:07 matthew-manjaro kernel: [drm] PCIE gen 2 link speeds already enabled
avr 16 21:25:07 matthew-manjaro kernel: [drm] PCIE GART of 2048M enabled (table at 0x00000000001D6000).
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: WB enabled
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 0 use gpu addr 0x00000000c0000c00 and cpu addr 0x00000000830871c4
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 1 use gpu addr 0x00000000c0000c04 and cpu addr 0x000000005d1ee0a2
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 2 use gpu addr 0x00000000c0000c08 and cpu addr 0x00000000b72c0279
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 3 use gpu addr 0x00000000c0000c0c and cpu addr 0x00000000e93f3044
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 4 use gpu addr 0x00000000c0000c10 and cpu addr 0x0000000085df0f2b
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: fence driver on ring 5 use gpu addr 0x0000000000075a18 and cpu addr 0x00000000ae5bd23e
avr 16 21:25:07 matthew-manjaro kernel: radeon 0000:01:00.0: failed VCE resume (-22).
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 0 succeeded in 1 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 1 succeeded in 1 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 2 succeeded in 1 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 3 succeeded in 3 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 4 succeeded in 3 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] ring test on 5 succeeded in 2 usecs
avr 16 21:25:07 matthew-manjaro kernel: [drm] UVD initialized successfully.
avr 16 21:25:08 matthew-manjaro kernel: [drm:si_dpm_set_power_state [radeon]] *ERROR* si_set_sw_state failed
avr 16 21:25:08 matthew-manjaro kernel: [drm] ib test on ring 0 succeeded in 0 usecs
avr 16 21:25:08 matthew-manjaro kernel: [drm] ib test on ring 1 succeeded in 0 usecs
avr 16 21:25:08 matthew-manjaro kernel: [drm] ib test on ring 2 succeeded in 0 usecs
avr 16 21:25:08 matthew-manjaro kernel: [drm] ib test on ring 3 succeeded in 0 usecs
avr 16 21:25:08 matthew-manjaro kernel: [drm] ib test on ring 4 succeeded in 0 usecs
avr 16 21:25:08 matthew-manjaro rtkit-daemon[1304]: Supervising 15 threads of 8 processes of 2 users.
avr 16 21:25:08 matthew-manjaro rtkit-daemon[1304]: Successfully made thread 43714 of process 2954 owned by '1000' RT at priority 5.
avr 16 21:25:08 matthew-manjaro rtkit-daemon[1304]: Supervising 16 threads of 8 processes of 2 users.
avr 16 21:25:08 matthew-manjaro gsd-media-keys[3295]: gvc_mixer_card_get_index: assertion 'GVC_IS_MIXER_CARD (card)' failed
avr 16 21:25:09 matthew-manjaro caffeine.desktop[3391]: INFO:caffeine.core:Process spotify detected. No change.
avr 16 21:25:09 matthew-manjaro kernel: [drm:uvd_v1_0_ib_test [radeon]] *ERROR* radeon: fence wait timed out.
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_ib_ring_tests [radeon]] *ERROR* radeon: failed testing IB on ring 5 (-110).
avr 16 21:25:09 matthew-manjaro kernel: radeon 0000:01:00.0: scheduling IB failed (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_vce_get_create_msg [radeon]] *ERROR* radeon: failed to schedule ib (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_vce_ib_test [radeon]] *ERROR* radeon: failed to get create msg (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_ib_ring_tests [radeon]] *ERROR* radeon: failed testing IB on ring 6 (-12).
avr 16 21:25:09 matthew-manjaro kernel: radeon 0000:01:00.0: scheduling IB failed (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_vce_get_create_msg [radeon]] *ERROR* radeon: failed to schedule ib (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_vce_ib_test [radeon]] *ERROR* radeon: failed to get create msg (-12).
avr 16 21:25:09 matthew-manjaro kernel: [drm:radeon_ib_ring_tests [radeon]] *ERROR* radeon: failed testing IB on ring 7 (-12).

This looks like a GPU hang, do you have navi by any chance?

can you returns

inxi -Fxxxza

This is a good old 7970

Here is the output of inxi

System:    Host: matthew-manjaro Kernel: 5.4.31-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 root=UUID=78da201b-12ce-4a5e-bda4-42d20b26ea71 rw quiet apparmor=1 
           security=apparmor resume=UUID=c468c85e-4caa-47b4-9c04-eb24e03bfb2b udev.log_priority=3 
           Desktop: Gnome 3.36.1 info: docker wm: gnome-shell dm: GDM 3.34.1 Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: MSI model: Z68A-GD65 (G3) (MS-7681) v: 4.0 serial: <filter> UEFI: American Megatrends v: 23.7 
           date: 02/21/2012 
CPU:       Topology: Quad Core model: Intel Core i7-2600K bits: 64 type: MT MCP arch: Sandy Bridge family: 6 model-id: 2A (42) 
           stepping: 7 microcode: 2F L2 cache: 8192 KiB 
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 54295 
           Speed: 1596 MHz min/max: 1600/4200 MHz Core speeds (MHz): 1: 1596 2: 1596 3: 1596 4: 1601 5: 1596 6: 1606 7: 1596 
           8: 1596 
           Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
           Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X] vendor: PC Partner Limited 
           driver: radeon v: kernel bus ID: 01:00.0 chip ID: 1002:6798 
           Display: x11 server: X.Org 1.20.8 driver: radeon compositor: gnome-shell resolution: 3440x1440~60Hz, 3840x2160~30Hz 
           OpenGL: renderer: AMD TAHITI (DRM 2.50.0 5.4.31-1-MANJARO LLVM 9.0.1) v: 4.5 Mesa 20.0.4 direct render: Yes 
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel 
           v: kernel bus ID: 00:1b.0 chip ID: 8086:1c20 
           Device-2: Advanced Micro Devices [AMD/ATI] Tahiti HDMI Audio [Radeon HD 7870 XT / 7950/7970] 
           vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 1002:aaa0 
           Sound Server: ALSA v: k5.4.31-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Micro-Star MSI driver: r8169 v: kernel 
           port: c000 bus ID: 08:00.0 chip ID: 10ec:8168 
           IF: enp8s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IF-ID-1: br-17637d0974e8 state: up speed: N/A duplex: N/A mac: <filter> 
           IF-ID-2: br-4796678ffcde state: down mac: <filter> 
           IF-ID-3: br-8ac4cf1b0dc0 state: down mac: <filter> 
           IF-ID-4: br-f2022c114ef5 state: down mac: <filter> 
           IF-ID-5: docker0 state: down mac: <filter> 
           IF-ID-6: veth2cab3e7 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-7: veth2e1e3ec state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-8: veth6441c3b state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-9: vethb68ede7 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-10: vethc622c03 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-11: vethc809e3d state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-12: vethd969ee7 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-13: vethde430a5 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-14: vethf510566 state: up speed: 10000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 2.50 TiB used: 212.82 GiB (8.3%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 850 EVO 500GB size: 465.76 GiB block size: physical: 512 B logical: 512 B 
           speed: 6.0 Gb/s serial: <filter> rev: 3B6Q scheme: MBR 
           ID-2: /dev/sdb vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB block size: physical: 512 B logical: 512 B 
           speed: 3.0 Gb/s serial: <filter> rev: 3B6Q scheme: GPT 
           ID-3: /dev/sdh vendor: Samsung model: SSD 860 EVO 250GB size: 232.89 GiB block size: physical: 512 B logical: 512 B 
           speed: 6.0 Gb/s serial: <filter> rev: 3B6Q scheme: MBR 
           ID-4: /dev/sdi vendor: Western Digital model: WD1002FAEX-00Y9A0 size: 931.51 GiB block size: physical: 512 B 
           logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: 1D05 scheme: MBR 
Partition: ID-1: / raw size: 905.42 GiB size: 890.21 GiB (98.32%) used: 70.68 GiB (7.9%) fs: ext4 dev: /dev/sdb2 
           ID-2: swap-1 size: 25.80 GiB used: 16.5 MiB (0.1%) fs: swap swappiness: 60 (default) cache pressure: 100 (default) 
           dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 54.0 C mobo: N/A gpu: radeon temp: 58 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 370 Uptime: 1d 18h 24m Memory: 23.46 GiB used: 10.74 GiB (45.8%) Init: systemd v: 244 Compilers: 
           gcc: N/A Shell: bash v: 5.0.16 running in: gnome-terminal inxi: 3.0.37 

this come from libdrm .....

I don't know exactly what caused this (maybe my GPU is just getting old) but I didn't have any other related issue since then, so I'll consider this solved for now (for the record libdrm was actually upgraded on my system with the 2020-04-11 update).

Thanks @stephane and @Danielsuarez369 for your help.

Can you please give more info on what you did to solve it. I know this is not the newbie section but I have another post there, and I am trying to solve my DE freezing and don't know about much of this.

Thank you!

I haven't done anything, it just stopped happening. Maybe it just needed a reboot or something.

Is this the post you're refering to ? Mouse cursor moves but no click or focus
If so, I don't think the issues are related at all. Unfortunately I'm far from a manjaro and/or GNU/linux wizard, so I can't help you, but the only advice I can give you is to try to run a backup in case your issue is due to a bad SSD.

yes.
thanx. Have BU.
Hoping someone will see the issue and help.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by