System freezes Asus H310M-E R 2 i7 8 gen

I believe I have a persistent system defence problem.

I have disabled quick boot and secure boot. Made an efi partition, and got the 2018 LTS system installed. Took about 8 attempts including a few errors on my part. The system is running hot from fan noise, and when I'm not doing anything it doesn't slow down. I get about 10 minutes into the OS if lucky and the mouse freezes and it becomes completely unresponsive. I then have to reboot the computer as I can't close it down properly. I did manage to update the software and once or twice actually shut it down normally, except for one occasion this took minutes.

After I manually reboot the box it is always 45 degrees or so and I let it cool down in the BIOS before shutting the machine off.

Every other linux I tried failed badly with lots of errors. Ubuntu froze up before it could boot. Mint had pcie error scrolling down the screen. Manjaro succeeded at every step of installation.

I previously had an AMD Rizen 5 system with the 320 chip which gave the same phenomenon with Windows. I couldn't even configure windows before it froze up. I had installed two of my drives into that box which had windows and linux partitions and they were disabled. And so I believe the chipset which has a computer within a computer, even though I did not enable it, is doing it. I took the computer back to the store and upgraded to the intel model, in this case windows works flawlessly. But I'm getting the same problem with Linux.

I made a Ubuntu 20.04 flash drive and it wouldn't boot properly with the desktop but is running perfectly on my Acer Nitro 5 laptop which is also UEFI. I didn't have to change settings in the bios.

:+1: Welcome to Manjaro! :+1:

Please read this:

and post some more information so we can see what's really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies...


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you're using, which CPU/GPU you have, ...

Hi Fabby,
Thank you very much for responding. I've been a linux user for 22 years, and have used Red Hat, Mandrake, Debian, most recently Mint. Entirely self taught I can occasionally do a few things under the hood.
As I described I had the same freeze with the Asus 320 motherboard (AMD) (Just on Win 10 setup) and so this phenomenon of the system freezing and becoming unresponsive seems to be a hardware issue.
I did a search and found this description of the same phenonmenon!-System-hangs-freezes-when-overclocked the circumstances are a little different, but my system has only the cpu fan and I can hear it revving and it is odd that it does that both with the live Manjaro DVD and the installed system, just doing simple things like mounting a USB stick. In Windows it is mostly silent. Ubuntu is silent on my laptop, so the question why so much cpu in Manjaro. I ran top in a terminal and it didn't have a lot of CPU but I could hear it and it was hot when I shut it down, so maybe something was making it overclock. There is mention of XMP in the BIOS, to do with overclocking, in the link above but at this stage its becoming too much time spent when I have other work I should be doing.
I've given this as much time as I want to put into it, I tried changing CSM in the Bios it had legacy for storage disks I went to try UEFI first.
As I have installed Ubuntu on my laptop I've got a Linux system and don't want to persist crashing the system on my desktop.
I think Manjaro is an excellent system and maybe if there is a BIOS upgrade from ASUS or in a few years the issue gets sorted I'll try again on the Desktop.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by