[Testing Update] 2016-10-14 - KDE Apps 16.08.2, Linux318 3.18.43, Linux41 4.1.34, php 7.0.12

Yes , the moka icon theme is still developed after two year of stop and when i upload the first time i have used the date of the last commit , after for release the next i have used epoch but now is not necessary epoch array .. remove the (1:5.3.2-1) and install the (5.3.5-1) :blush:

1 Like

Thanks!

Fos some reason system tray icons become very tiny.
I have Maia theme, tryed some different configuration but nothing changed.

Anyway it's not an issue.
Other than this, all seems good on my KDE Plasma.
Thanks.

Which compiz package do you use? Seems there is a rebuild needed.

Small fixes for found issues:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  19 new and 16 removed package(s)
 - testing community x86_64:  20 new and 17 removed package(s)
 - testing core i686:  1 new and 1 removed package(s)
 - testing core x86_64:  1 new and 1 removed package(s)
 - testing extra i686:  6 new and 6 removed package(s)
 - testing extra x86_64:  8 new and 7 removed package(s)

Upstream packages are now from: Fri Oct 14 19:30:52 CEST 2016

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
     lightdm-webkit2-greeter-manjaro                1.0-5                1.1-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                             aws-cli             1.11.3-1             1.11.4-1
                             calibre             2.69.0-1             2.70.0-1
                            cppcheck               1.76-1             1.76.1-1
                              drupal              8.2.0-1              8.2.1-1
                            electrum              2.7.5-1              2.7.7-1
                           kshutdown                4.0-1                4.0-2
                             mathjax              2.6.1-1              2.7.0-1
                               pbpst              1.2.0-1              1.3.0-1
                  perl-list-allutils               0.11-1               0.11-2
                         python-amqp              2.1.0-1              2.1.1-1
                     python-botocore             1.4.61-1             1.4.62-1
                        python2-amqp              2.1.0-1              2.1.1-1
                        ruby-bundler             1.13.3-1             1.13.4-1
                          spice-gtk3               0.32-2               0.33-1
                             sysprof             3.20.0-4             3.22.1-1
                 perl-list-someutils                    -               0.53-1
                   perl-list-utilsby                    -               0.10-1
              perl-scalar-list-utils                    -               1.46-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
     lightdm-webkit2-greeter-manjaro                1.0-5                1.1-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                             aws-cli             1.11.3-1             1.11.4-1
                             calibre             2.69.0-1             2.70.0-1
                            cppcheck               1.76-1             1.76.1-1
                              drupal              8.2.0-1              8.2.1-1
                            electrum              2.7.5-1              2.7.7-1
                           kshutdown                4.0-1                4.0-2
                             mathjax              2.6.1-1              2.7.0-1
                               pbpst              1.2.0-1              1.3.0-1
                  perl-list-allutils               0.11-1               0.11-2
                         python-amqp              2.1.0-1              2.1.1-1
                     python-botocore             1.4.61-1             1.4.62-1
                        python2-amqp              2.1.0-1              2.1.1-1
                                 rkt             1.16.0-1             1.17.0-1
                        ruby-bundler             1.13.3-1             1.13.4-1
                          spice-gtk3               0.32-2               0.33-1
                             sysprof             3.20.0-4             3.22.1-1
                 perl-list-someutils                    -               0.53-1
                   perl-list-utilsby                    -               0.10-1
              perl-scalar-list-utils                    -               1.46-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                              gnutls             3.4.15-1             3.4.16-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                              gnutls             3.4.15-1             3.4.16-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                           calamares            2.4.1.2-1              2.4.2-1
                       calamares-dev2.4.1.r2474.b042506-12.4.2.r2483.9d18fb1-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                               guile             2.0.12-1             2.0.13-1
                      nginx-mainline             1.11.4-1             1.11.5-1
                    perl-text-bibtex               0.74-1               0.77-1
            xf86-video-intel1:2.99.917+711+gbd33d0a-11:2.99.917+713+geb01cc5-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                           calamares            2.4.1.2-1              2.4.2-1
                       calamares-dev2.4.1.r2474.b042506-12.4.2.r2483.9d18fb1-1
                   manjaro-efi-utils           20161014-2           20161014-3
                   manjaro-efi-shell                    -           20160514-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-14
-------------------------------------------------------------------------------
                               guile             2.0.12-1             2.0.13-1
                      nginx-mainline             1.11.4-1             1.11.5-1
                    perl-text-bibtex               0.74-1               0.77-1
            xf86-video-intel1:2.99.917+711+gbd33d0a-11:2.99.917+713+geb01cc5-1

Used TTY. Marked 'no issues' but should mention I got message of
"Package menulibre is newer than 'community'"

Used yaourt to investigate and downgrade to community version. Actually seemed like a renaming/reversioning issue. As the new package in 'community' simply dropped the "1:" preceding the version number.

Spoke too soon. Looks like Network-manager-applet is funky again.
[no wifi access points showing after suspend, while still connected .. like this old bug]

2 Likes

No Problems on Plasma. All perfect.

Plasma 5.8.1
Frameworks 5.27.0
Kernel 4.7.7-1

4x AMD A8-3520M APU Radeon HD Graphics
Driver Free

No problems.
Plasma 5.8.1
Kernel 4.7.7

compiz-manjaro, looks like Rob will take care of it within a few days.

I found some patches and made it work for metacity 3.22. Please test ...

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  5 new and 4 removed package(s)
 - testing community x86_64:  5 new and 4 removed package(s)
 - testing core i686:  2 new and 2 removed package(s)
 - testing core x86_64:  2 new and 2 removed package(s)
 - testing extra i686:  4 new and 4 removed package(s)
 - testing extra x86_64:  4 new and 4 removed package(s)

Upstream Packages: Sat Oct 15 11:20:04 CEST 2016

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                      compiz-manjaro           0.9.13.0-3           0.9.13.0-4


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                              eslint              3.7.1-1              3.8.0-1
                              nodejs              6.8.0-1              6.8.1-1
                                 vym              2.5.0-5              2.6.0-1
                               thebe                    -        git20160526-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                      compiz-manjaro           0.9.13.0-3           0.9.13.0-4


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                              eslint              3.7.1-1              3.8.0-1
                              nodejs              6.8.0-1              6.8.1-1
                                 vym              2.5.0-5              2.6.0-1
                               thebe                    -        git20160526-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                             libedit       20160618_3.1-1       20160903_3.1-1
                              s-nail            14.8.10-1            14.8.12-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                             libedit       20160618_3.1-1       20160903_3.1-1
                              s-nail            14.8.10-1            14.8.12-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                       calamares-dev2.4.2.r2483.9d18fb1-12.4.2.r2484.87006ea-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
               libnautilus-extension3.22.0.1+22+gd72934b-1            3.22.1-1
                            nautilus3.22.0.1+22+gd72934b-1            3.22.1-1
                      perl-text-glob               0.09-4               0.10-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
                       calamares-dev2.4.2.r2483.9d18fb1-12.4.2.r2484.87006ea-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-14           2016-10-15
-------------------------------------------------------------------------------
               libnautilus-extension3.22.0.1+22+gd72934b-1            3.22.1-1
                            nautilus3.22.0.1+22+gd72934b-1            3.22.1-1
                      perl-text-glob               0.09-4               0.10-1

1 Like

Thanks, I will test as soon as the mirror I'm using syncs!

I've updated most of our development builds to reflect the Calamares v2.4.2 release changes. Also the KDE edition now uses the updated Maia theme for Plasma 5.8.

I've updated Deepin which was still with systemd 231-1 in TTY, the screen went blank at the end when systemd-sysvcompat updated, but moving the mouse got the screen back.
Restarting profile-sync-daemon required:

[eugen@manjaro ~]$ systemctl --user restart psd
Warning: psd.service changed on disk. Run 'systemctl --user daemon-reload' to reload units.
[eugen@manjaro ~]$ systemctl --user daemon-reload
[eugen@manjaro ~]$ systemctl --user restart psd

Also reexec of systemd went smoothly

[eugen@manjaro ~]$ sudo systemctl --system daemon-reexec
[sudo] password for eugen: 
[eugen@manjaro ~]$ 

Kernel 4.8.1-1 works fine as well.

Depending on the DE you're using, it may crash or just went black when updating systemd. We hope to avoid these kind of issues in the future, though ...

I built a cinnamon minimal iso using testing branch last night I did change to calamares 2.4.2.1 from calamares-dev because the later still had the services bug last time I used it. Yes the error above is still there!

Just tested on unstable and it works fine. Thanks

I updated octopi and reintroduced engrampa-thunar-plugin which I deleted somehow during the Mate 1.16 updates ...

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  14 new and 14 removed package(s)
 - testing community x86_64:  14 new and 14 removed package(s)
 - testing extra i686:  6 new and 6 removed package(s)
 - testing extra x86_64:  6 new and 6 removed package(s)

Upstream Packages: Sat Oct 15 14:36:17 CEST 2016

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                      budgie-desktop             10.2.7-0                    -
                              octopi              0.8.4-1              0.8.5-1
                 octopi-cachecleaner              0.8.4-1              0.8.5-1
          octopi-notifier-frameworks              0.8.4-1              0.8.5-1
                 octopi-notifier-qt4              0.8.4-1                    -
                 octopi-notifier-qt5              0.8.4-1              0.8.5-1
                 octopi-pacmanhelper              0.8.4-1              0.8.5-1
                   octopi-repoeditor              0.8.4-1              0.8.5-1
                   alpm-octopi-utils                    -              1.0.0-1
              engrampa-thunar-plugin                    -                1.0-2


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                 appstream-generator              0.5.0-2              0.6.0-1
                      budgie-desktop             10.2.7-2             10.2.7-3
                    cinnamon-session              3.0.1-1              3.0.1-2
                              muffin              3.0.5-1              3.0.5-2
                      python-pyquery             1.2.15-1             1.2.17-1
                     python2-pyquery             1.2.15-1             1.2.17-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                      budgie-desktop             10.2.7-0                    -
                              octopi              0.8.4-1              0.8.5-1
                 octopi-cachecleaner              0.8.4-1              0.8.5-1
          octopi-notifier-frameworks              0.8.4-1              0.8.5-1
                 octopi-notifier-qt4              0.8.4-1                    -
                 octopi-notifier-qt5              0.8.4-1              0.8.5-1
                 octopi-pacmanhelper              0.8.4-1              0.8.5-1
                   octopi-repoeditor              0.8.4-1              0.8.5-1
                   alpm-octopi-utils                    -              1.0.0-1
              engrampa-thunar-plugin                    -                1.0-2


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                 appstream-generator              0.5.0-2              0.6.0-1
                      budgie-desktop             10.2.7-2             10.2.7-3
                    cinnamon-session              3.0.1-1              3.0.1-2
                              muffin              3.0.5-1              3.0.5-2
                      python-pyquery             1.2.15-1             1.2.17-1
                     python2-pyquery             1.2.15-1             1.2.17-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                   libtracker-sparql  1.10.0+2+gb4802ca-1             1.10.1-1
                                lmdb             0.9.18-1             0.9.18-2
                             tracker  1.10.0+2+gb4802ca-1             1.10.1-1
                      vulkan-headers           1:1.0.29-1           1:1.0.31-1
                    vulkan-html-docs           1:1.0.29-1           1:1.0.31-1
                    vulkan-man-pages           1:1.0.29-1           1:1.0.31-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-10-15           2016-10-15
-------------------------------------------------------------------------------
                   libtracker-sparql  1.10.0+2+gb4802ca-1             1.10.1-1
                                lmdb             0.9.18-1             0.9.18-2
                             tracker  1.10.0+2+gb4802ca-1             1.10.1-1
                      vulkan-headers           1:1.0.29-1           1:1.0.31-1
                    vulkan-html-docs           1:1.0.29-1           1:1.0.31-1
                    vulkan-man-pages           1:1.0.29-1           1:1.0.31-1

Updates KDE, systems 231-3 to -4 gave no issues in Octopi.
On reboot got problems with Dolphin not recognising SD card of smartphone. Will try again later to confirm.

v231-3 already included the needed fix. -4 only changed the call of one cmd to not be executed when v231-1 got detected. However on some DEs it is still problematic ...

1 Like

@philm: Tested the new compiz-manjaro revision, it works with the new metacity version. Thanks for the quick fix!

Forum kindly sponsored by