[Testing Update] 2017-11-14 - Removal of i686 in Testing Branch

Hi community,

today we have removed all i686 packages from our testing branch. If you're still want to use 32bit Manjaro, please follow this thread. It seems that only a few mirrors are capable to handle both Manjaro projects:


We are sorry for these issues and hope to find a proper solution soon.

Please test and give us feedback as usual

Current supported Kernels

  • linux316 3.16.49
  • linux318 3.18.80 [EOL]
  • linux41 4.1.44
  • linux44 4.4.97
  • linux49 4.9.61
  • linux412 4.12.14 [EOL]
  • linux413 4.13.12
  • linux414 4.14.0
  • linux-RT-LTS 4.9.47_rt37
  • linux-RT 4.11.12_rt16

Package Updates (Tue Nov 14 11:52:23 CET 2017)

  • testing community i686: 0 new and 6702 removed package(s)
  • testing core i686: 0 new and 251 removed package(s)
  • testing extra i686: 0 new and 3342 removed package(s)
  • testing community x86_64: 395 new and 415 removed package(s)
  • testing core x86_64: 14 new and 13 removed package(s)
  • testing extra x86_64: 664 new and 669 removed package(s)
  • testing multilib x86_64: 25 new and 23 removed package(s)

Please also follow our mailing list for more information on package changes. The actual package changes list you may find here.

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Wiki Post

  1. After first reboot the internet/wifi may be down. (Gnome, Plasma). Try restarting NetworkManager service and/or reboot, or downgrade NetworkManager
  2. You may have a message on starting kernel 4.14: “bootsplash: Failed to read file: /bootsplash.55559”. You can safely ignore. It is due to the work of embedding a bootsplash screen in the kernel.
  3. It was reported Moving bookmarks around in Firefox seems kinda broken. If you notice the same, please try to investigate
  4. It was repoted in Gnome workspaces cannot be handled (added). Fixed after logout and login.
  5. It was repoted in XFCE cannot change workspaces walpapers independently with Compiz WM without the Wallpaper compiz plugin enabled (in the same install as previous, possible to be related)

I could do my last update this morning and it all went good..stable and smooth

Except for my usual (small) problems with wayland session and gnome everything went smooth.

I have this message when initiate the kernel 4.14: "bootsplash: Failed to read file: /bootsplash.55559"

That is nothing of concern - Manjaro is working on displaying a boot splash image from kernel, to get rid of the userland program doing that currently.
That's something to ignore for now =)


After first reboot the internet seemed down in firefox.
I have a freshly installed Manjaro with M-A on my new SSD.
First DE was xfce. Then after some issues with lightdm I installed GDM and Gnome.
On the notification center the wifi was appearing normal. Though no connection in FF.
I restarted NetworkManager service and connection came back up.
I have FF crash 4 times until now (all of them) trying to go to Manjaro Github page from a bookmarl link (Edit: also the main page of github).
The forum and another (blog) page did not crash FF.
I can't say where all the above come from.

OT: BTW I loved Gnome in Testing and decided to give it a good try for my main DE.

1 Like

After first reboot the internet seemed down in firefox.
On the notification center the wifi was appearing normal. Though no connection in FF.

Same here, downgrading to networkmanager-1.8.4-1 solved the issue.
It is not only a DNS problem because ping says explicitly No connection (or similar).

Was the problem insisting after a restart of NM as in mine?

This is a bug on FF 56 that is reported when using addon Background and Light Text (also confirmed for me)

Edit: The developer of the addon fixed the issue in the recent edition (0.6.4) two hours ago. I did a reinstall and the issue is fixed with this addon at least.

I found time to release an actual package changes list for this update ...

1 Like

I also had problems with the wifi, couldn't connect. Downgrading networkmanager helped.

For me both sierra WWAN and intel WLAN work.. cant test LAN though.

Which DE do you guys use? KDE is known not to work properly with the new NetworkManager version.

Guilty of using KDE.

I did a second reboot and the network and wifi work fine without downgrading NetworkManager.
I am in Gnome.

@graham_twae could you please try again, to verify the actual nature of this issue?

Upgraded the networkmanager again and did a reboot. After I login the computer fails to connect to the wifi with a "No secrets were provided." notification. After the next reboot the same.

I thought it has something to do with my saved wifi password and deleted the connection, so that I have to enter the password next time I try to connect. Then I rebooted again and tried to connect to my wifi. Of course I have to enter the password again. Now it works. At least till the next reboot.

If I delete my password again and try to connect to the wifi again without rebooting, then it doesn't work, the notifications applet doesn't even show an error. It just doesn't connect. Dmesg looks like this then:

KDE, using

extra/libnm 1.10.0-1
extra/libnm-glib 1.10.0-1
extra/networkmanager 1.10.0-1
extra/networkmanager-openconnect 1.2.4-2
extra/networkmanager-openvpn 1.8.1dev+10+ge4d8cda-1
extra/networkmanager-pptp 1.2.4-2
extra/networkmanager-qt 5.40.0-1
extra/networkmanager-vpnc 1.2.4-2

all works fine, including vpn.
No other issues either. :slight_smile:

I am using KDE, so I will wait for a fix from KDE developers.
I would mark this as not ready for stable branch.

Anyone noticed that moving bookmarks around in Firefox seems kinda broken? I can't move bookmarks from subfolders into others in the dropdown menu.

Forum kindly sponsored by