[Testing Update] 2018-09-30 - Kernels, Nvidia, Wine, Pamac-Dev, Python, Haskell

What about if you have a luks pw?

@Bleuzen try unplugging and re-plugging it in again

It;s nvidia driver issue. Rendering does not works under XOrg, works under Wayland.

edit: I mean not even Manjaro forum doesn't display under XOrg.

Good update, System after reboot works fine.:+1:

System:
Host: xxx-pc Kernel: 4.19.0-1-MANJARO x86_64 bits: 64
Desktop: LXQt 0.13.0 Distro: Manjaro Linux
Machine:
Type: Desktop Mobo: ASRock model: FM2A88M-HD+ R3.0
serial: UEFI [Legacy]: American Megatrends v: P1.50
date: 01/11/2016
CPU:
Topology: Quad Core
model: AMD A8-7670K Radeon R7 10 Compute Cores 4C+6G bits: 64
type: MCP L2 cache: 2048 KiB
Speed: 1895 MHz min/max: 1900/3600 MHz Core speeds (MHz):
1: 2288 2: 2395 3: 2235 4: 2092
Graphics:
Device-1: AMD Kaveri [Radeon R7 Graphics] driver: radeon
v: kernel
Display: x11 server: N/A driver

Same issue : Cinnamon not starting (black screen, mouse cursor visible).

I will switch to AMD card, next week. Enough is enough.

Well, when we release a new Nvidia driver it may always have issues. Please check if this might help:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community x86_64:  1 new and 1 removed package(s)
 - testing extra x86_64:  1 new and 1 removed package(s)
 - testing multilib x86_64:  1 new and 1 removed package(s)

:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-30           2018-09-30
-------------------------------------------------------------------------------
          plasma5-theme-adaptabreath              0.1.6-1              0.1.7-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-30           2018-09-30
-------------------------------------------------------------------------------
                        nvidia-utils           1:410.57-1           1:410.57-2


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2018-09-30           2018-09-30
-------------------------------------------------------------------------------
                  lib32-nvidia-utils           1:410.57-1           1:410.57-2

That solves the issue, thanks.

Fancy me breaking the drivers :stuck_out_tongue:


3 Likes

This update solved my problem as well. Thank you.

Fixed also for me :slight_smile:

Yes, this solved my issue too. So what was the problem? libglx was missing?

it's ok with nvidia-utils and fix GLX
:sweat_smile:

is that so simple ? :stuck_out_tongue:
all good it seems

Packages (1) adapta-kde-20180828-1 , was broken with new update

Be more specific.

What exactly is not working for you? Both work fine for me.
With new nvidia 410.57 on GeForce GTX 1050 Ti, linux418 and linux419 with grub-quiet.

Get this message in Octopi trying to install theme?
looking for conflicting packages...
Packages (2) adapta-gtk-theme-3.94.0.92-1 adapta-kde-20180828-1
Total Installed Size: 19.54 MiB
Neither will install?

Packages (2) adapta-gtk-theme-3.94.0.92-1 adapta-kde-20180828-1 they appear dependent on one another to install?

What are the conflicts?

looking for conflicting packages...
Packages (2) adapta-gtk-theme-3.94.0.92-1 adapta-kde-20180828-1
Total Installed Size: 19.54 MiB
checking keys in keyring
checking package integrity
checking for file conflicts
error: failed to commit transaction (conflicting files)
Errors occurred, no packages were upgraded.

It appears they conflict with each other?

Command finished with errors!

You don't list the conflicting files at all. Try to install one of the packages.

Forum kindly sponsored by