[Testing Update] 2020-04-10 - Thunderbird 68.7.0, OnlyOffice 5.5, Gnome, GTK

That is only the case for unstable branch. This branch is for testing.

2 Likes

Well that's getting boring. Nothing to report. What are they going to do now ? One suggestion, a little bit of "wine" may be (5.6). :grin:

ONLYOFFICE looking great. Much cleaner and better UI than Libreoffice (if not necessarily as powerful).

A couple of problems (using KDE, and especially Wayland):

  1. The launcher can not be pinned to Icon Only Task Manager

  2. I managed to play around to get it pinned, but then a new Icon would open for the actual app instance (not the pinned one)
    I eventually got that fixed manually by playing around with .desktop files

  3. 'New document/spreadsheet/presentation' menu does not do anything (either from start menu or task bar)

When using System Settings in KDE via Wayland, the fonts are rasterized and the scrolling goes the opposite direction. This happens in the system settings window, and within sub-apps - such as network connections.

Every other app, including Dolphin, Firefox, things are fine.

Font rasterization: Left hand panel but not main content panel.
Reversed scrolling: Both left hand and main panel

(This issue seems to have been prevalent since at least Feb 2020 so not sure if this is the right forum category?)

Don't know where to write about kernel 5.7, but here :stuck_out_tongue:
first kernel in long time where virtualbox works on rc1 :wink:
What is changed is that now swapfile can't be made with fallocate, truncate or dd weeth seek.
It has to be written in whole, as now ext4 doesn't support sparse swapfiles.

1 Like

Thunderbird was set down to the last version. Now i get:
thunderbird msg
and i cannot load my various email accounts...
respective, Thunderbird is not starting...

creating a new profile, may destroy my old ones entirely...???

https://support.mozilla.org/de/kb/unable-launch-older-version-profile

Try starting from terminal with --allow-downgrade:

$ thunderbird --allow-downgrade
2 Likes

worked, thanx!

After starting it one time from the terminal, thunderbird can start now from the desktop icon again.

Fiouf that works but I miss what was wrong with the new version again ? It ran fine on my xfce.

I do not know. I haven't downgraded thunderbird as it seems to be working fine here as well.

Thunderbird 68.6.0-1 is still running good on my kde.. I don't think I need to downgrade/upgrade

Thunderbird 68.7.0 is not in testing yet?!

check your chosen local mirrors are not out of date and you are actually on testing branch.

EDIT - nevermind, seems for whatever reason, they rolled it back to 68.6 after releasing 68.7 on 10th April.

@philm there is a shutdown/reboot hanging indefinitely bug, definitely with Kernel 5.6.5 but it looks like 5.5.18 and 5.4.33 are also affected. Reported the issue in gitlab and also added a patch to fix the issue (patch created by the AMD team).
Might be good to apply the fix before pushing those kernels to testing/stable/stable-staging.

edit: Pinging @oberon, too, because he made the last changes to the kernel PKGBUILD's

6 Likes

EDIT - nevermind, ....

hehe - tricked...
The Problem is libffi needed by Thunderbird_68.7. -> libffi3.3 makes kernelpanic.
Switching from testing to unstable, update (TTY) - and now I wait until unstable becomes testing.
(I switched sources back to testing after update therefore)

Looks like there has been a new testing update but no forum post yet?

1 Like

Yea and when I went to do it using the below before reinstalling pacman-static it auto replaced nss and lib-nss. Once the update was finally done my Places pane in Dolphin narrowed to a 4th of what I had it and I could not access any thing in Dolphin. Luckily a logoff fixed that. Did my reboot and everything seems to be working as it should.

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

Yeah , my system updated 176 packages on KDE here.

Summary

[manjaro@manjaro-pc ~]$ inxi -Fxxxz
System:
Host: manjaro-pc Kernel: 5.6.5-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: KDE Plasma 5.18.4 tk: Qt 5.14.2 wm: kwin_x11 dm: SDDM
Distro: Manjaro Linux
Machine:
Type: Laptop System: Dell product: Inspiron 5459 v: N/A serial: Chassis:
type: 9 serial:
Mobo: Dell model: 0TNRDT v: A00 serial: UEFI [Legacy]: Dell v: 1.2.5
date: 10/06/2016
Battery:
ID-1: BAT0 charge: 28.8 Wh condition: 28.8/41.4 Wh (70%) volts: 16.8/14.8
model: Panasonic DELL 78V9D6A type: Li-ion serial: status: Full
CPU:
Topology: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP
arch: Skylake rev: 3 L2 cache: 3072 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19204
Speed: 1700 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 1700 2: 1700 3: 1700
4: 1700
Graphics:
Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Dell driver: i915 v: kernel
bus ID: 00:02.0 chip ID: 8086:1916
Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting
alternate: fbdev,vesa compositor: kwin_x11 tty: N/A
OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 20.0.4
direct render: Yes
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell driver: snd_hda_intel
v: kernel bus ID: 00:1f.3 chip ID: 8086:9d70
Sound Server: ALSA v: k5.6.5-1-MANJARO
Network:
Device-1: Intel Wireless 3160 driver: iwlwifi v: kernel port: f040
bus ID: 01:00.0 chip ID: 8086:08b3
IF: wlp1s0 state: up mac:
Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell driver: r8169
v: kernel port: e000 bus ID: 02:00.0 chip ID: 10ec:8136
IF: enp2s0 state: down mac:
Drives:
Local Storage: total: 447.13 GiB used: 211.85 GiB (47.4%)
ID-1: /dev/sda vendor: SanDisk model: Ultra II 480GB size: 447.13 GiB
speed: 6.0 Gb/s serial: rev: 20RL scheme: GPT
Partition:
ID-1: / size: 438.62 GiB used: 211.85 GiB (48.3%) fs: ext4 dev: /dev/sda2
Sensors:
System Temperatures: cpu: 54.0 C mobo: 38.0 C sodimm: 37.0 C
Fan Speeds (RPM): cpu: 0
Info:
Processes: 190 Uptime: 19m Memory: 3.55 GiB used: 1.63 GiB (45.9%) Init: systemd
v: 245 Compilers: gcc: 9.3.0 clang: 9.0.1 Shell: bash v: 5.0.16
running in: konsole inxi: 3.0.37

The issue with Dolphin others can expect to have. I just finished doing the updates on my roommates machine and after they were done Dolphin did the same thing as on mine, but the good news is like on mine a simple logoff corrected the issue.

185 updates plus the 2 before it reinstalled pacman-static on Gary's machine
213 updates plus the 2 before it reinstalled pacman-static on my machine

For me the big update today looked to be the KDE Frameworks:
Edit to add, it all looks OK so far.

Kinfocenter

Operating System: Manjaro Linux
KDE Plasma Version: 5.18.4
KDE Frameworks Version: 5.69.0
Qt Version: 5.14.2
Kernel Version: 5.4.33-1-MANJARO
OS Type: 64-bit
Processors: 2 × Intel® Core™2 Duo CPU T7300 @ 2.00GHz
Memory: 3.8 GiB of RAM

$ grep -i 2020-04-18 /var/log/pacman.log
[2020-04-18T12:50:21-0400] [PACMAN] Running 'pacman -Syyu'
[2020-04-18T12:50:21-0400] [PACMAN] synchronizing package lists
[2020-04-18T12:50:26-0400] [ALPM] transaction started
[2020-04-18T12:50:26-0400] [ALPM] upgraded manjaro-system (20200325-1 -> 20200418-1)
[2020-04-18T12:50:26-0400] [ALPM-SCRIPTLET] ==> Fixing file conflicts for 'nss' update for you ...
[2020-04-18T12:50:26-0400] [PACMAN] Running 'pacman -S --noconfirm --overwrite /usr/lib*/p11-kit-trust.so nss'
[2020-04-18T12:50:26-0400] [ALPM-SCRIPTLET] resolving dependencies...
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] looking for conflicting packages...
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] Packages (1) nss-3.51.1-1
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] Total Download Size:   1.42 MiB
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] Total Installed Size:  5.02 MiB
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] Net Upgrade Size:      0.00 MiB
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] :: Proceed with installation? [Y/n] 
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] :: Retrieving packages...
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] downloading nss-3.51.1-1-x86_64.pkg.tar.zst...
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] checking keyring...
[2020-04-18T12:50:27-0400] [ALPM-SCRIPTLET] checking package integrity...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] loading package files...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] checking for file conflicts...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] checking available disk space...
[2020-04-18T12:50:28-0400] [ALPM] transaction started
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] :: Processing package changes...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] upgrading nss...
[2020-04-18T12:50:28-0400] [ALPM] upgraded nss (3.51-1 -> 3.51.1-1)
[2020-04-18T12:50:28-0400] [ALPM] transaction completed
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] :: Running post-transaction hooks...
[2020-04-18T12:50:28-0400] [ALPM] running '30-systemd-update.hook'...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] (1/1) Arming ConditionNeedsUpdate...
[2020-04-18T12:50:28-0400] [ALPM-SCRIPTLET] ==> Fixing file conflicts for 'lib32-nss' update for you ...
[2020-04-18T12:50:28-0400] [PACMAN] Running 'pacman -S --noconfirm --overwrite /usr/lib*/p11-kit-trust.so lib32-nss'
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] resolving dependencies...
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] looking for conflicting packages...
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] Packages (1) lib32-nss-3.51.1-1
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] Total Download Size:   1.00 MiB
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] Total Installed Size:  2.93 MiB
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] Net Upgrade Size:      0.00 MiB
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] 
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] :: Proceed with installation? [Y/n] 
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] :: Retrieving packages...
[2020-04-18T12:50:29-0400] [ALPM-SCRIPTLET] downloading lib32-nss-3.51.1-1-x86_64.pkg.tar.zst...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] checking keyring...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] checking package integrity...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] loading package files...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] checking for file conflicts...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] checking available disk space...
[2020-04-18T12:50:30-0400] [ALPM] transaction started
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] :: Processing package changes...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] upgrading lib32-nss...
[2020-04-18T12:50:30-0400] [ALPM] upgraded lib32-nss (3.51-1 -> 3.51.1-1)
[2020-04-18T12:50:30-0400] [ALPM] transaction completed
[2020-04-18T12:50:30-0400] [ALPM] running '30-systemd-update.hook'...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] :: Running post-transaction hooks...
[2020-04-18T12:50:30-0400] [ALPM-SCRIPTLET] (1/1) Arming ConditionNeedsUpdate...
[2020-04-18T12:50:31-0400] [ALPM] transaction completed
[2020-04-18T12:50:31-0400] [ALPM] running '30-systemd-update.hook'...
[2020-04-18T12:50:31-0400] [ALPM] warning: lock file missing /var/lib/pacman/db.lck
[2020-04-18T12:50:31-0400] [PACMAN] starting full system upgrade
[2020-04-18T12:57:25-0400] [ALPM] running '60-mkinitcpio-remove.hook'...
[2020-04-18T12:57:25-0400] [ALPM] running 'thunderbird-pre.hook'...
[2020-04-18T12:57:25-0400] [ALPM] transaction started
[2020-04-18T12:57:25-0400] [ALPM] upgraded libffi (3.2.1-4 -> 3.3-3)
[2020-04-18T12:57:25-0400] [ALPM] upgraded glib2 (2.64.1-1 -> 2.64.2-1)
[2020-04-18T12:57:26-0400] [ALPM] upgraded harfbuzz (2.6.4-2 -> 2.6.5-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded adwaita-icon-theme (3.36.0-1 -> 3.36.1-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded amd-ucode (20200320.r1602.edf390c-1 -> 20200417.r1623.6314fa0-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded systemd-libs (245.4-2 -> 245.5-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded libp11-kit (0.23.20-3 -> 0.23.20-4)
[2020-04-18T12:57:27-0400] [ALPM] upgraded libtirpc (1.2.5-1 -> 1.2.6-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded p11-kit (0.23.20-3 -> 0.23.20-4)
[2020-04-18T12:57:27-0400] [ALPM] upgraded ca-certificates-mozilla (3.51-1 -> 3.51.1-1)
[2020-04-18T12:57:27-0400] [ALPM] upgraded systemd (245.4-2 -> 245.5-1)
[2020-04-18T12:57:30-0400] [ALPM] upgraded android-udev (20191103-1 -> 20200410-1)
[2020-04-18T12:57:30-0400] [ALPM] upgraded aspell-en (2018.04.16-1 -> 2019.10.06-1)
[2020-04-18T12:57:30-0400] [ALPM] upgraded libinput (1.15.4-1 -> 1.15.5-1)
[2020-04-18T12:57:30-0400] [ALPM] upgraded wayland (1.18.0-1 -> 1.18.0-2)
[2020-04-18T12:57:30-0400] [ALPM] upgraded llvm-libs (9.0.1-2 -> 9.0.1-3)
[2020-04-18T12:57:30-0400] [ALPM] upgraded attica (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:30-0400] [ALPM] upgraded ki18n (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded karchive (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded kconfig (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded kcoreaddons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded libmfx (19.4.0-4 -> 20.1.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded jack (0.125.0-8 -> 0.125.0-9)
[2020-04-18T12:57:31-0400] [ALPM] upgraded x264 (3:0.159.r2991.1771b55-1 -> 3:0.159.r2999.296494a-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded kfilemetadata (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:31-0400] [ALPM] upgraded kidletime (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded python (3.8.2-1 -> 3.8.2-2)
[2020-04-18T12:57:32-0400] [ALPM] upgraded solid (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kwidgetsaddons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kjobwidgets (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kdbusaddons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kwindowsystem (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kcrash (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:32-0400] [ALPM] upgraded kglobalaccel (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kauth (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kcodecs (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kguiaddons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kconfigwidgets (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kitemviews (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kiconthemes (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kxmlgui (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kbookmarks (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded knotifications (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kservice (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kwallet (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded kcompletion (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded sonnet (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:33-0400] [ALPM] upgraded ktextwidgets (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:34-0400] [ALPM] upgraded kio (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:34-0400] [ALPM] upgraded baloo (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:34-0400] [ALPM] upgraded bc (1.07.1-3 -> 1.07.1-4)
[2020-04-18T12:57:34-0400] [ALPM] upgraded bluez-qt (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:38-0400] [ALPM] upgraded breeze-icons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:38-0400] [ALPM] upgraded glib-networking (2.64.1-1 -> 2.64.2-1)
[2020-04-18T12:57:40-0400] [ALPM] upgraded chromium (81.0.4044.92-1 -> 81.0.4044.113-1)
[2020-04-18T12:57:40-0400] [ALPM] upgraded libuv (1.35.0-1 -> 1.36.0-1)
[2020-04-18T12:57:40-0400] [ALPM] upgraded cmake (3.17.1-1 -> 3.17.1-2)
[2020-04-18T12:57:40-0400] [ALPM] upgraded qpdf (10.0.0-1 -> 10.0.1-1)
[2020-04-18T12:57:40-0400] [ALPM] upgraded cups-filters (1.27.3-2 -> 1.27.4-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded dnsmasq (2.80-4 -> 2.81-3)
[2020-04-18T12:57:41-0400] [ALPM] upgraded knewstuff (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kpackage (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kdeclarative (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kcmutils (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kparts (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kinit (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kactivities (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kactivities-stats (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kpty (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded kdnssd (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded syntax-highlighting (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded dolphin (19.12.3-1.1 -> 19.12.3-2)
[2020-04-18T12:57:41-0400] [ALPM] upgraded efibootmgr (16-2 -> 17-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded extra-cmake-modules (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:41-0400] [ALPM] upgraded frameworkintegration (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:42-0400] [ALPM] upgraded git (2.26.0-1 -> 2.26.1-1)
[2020-04-18T12:57:42-0400] [ALPM] upgraded gnustep-base (1.26.0-3 -> 1.26.0-4)
[2020-04-18T12:57:42-0400] [ALPM] upgraded gobject-introspection-runtime (1.64.1-1 -> 1.64.1-2)
[2020-04-18T12:57:43-0400] [ALPM] upgraded guile (2.2.6-1 -> 2.2.6-2)
[2020-04-18T12:57:43-0400] [ALPM] upgraded harfbuzz-icu (2.6.4-2 -> 2.6.5-1)
[2020-04-18T12:57:43-0400] [ALPM] upgraded intel-media-sdk (19.4.0-4 -> 20.1.0-1)
[2020-04-18T12:57:43-0400] [ALPM] upgraded kcalendarcore (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:43-0400] [ALPM] upgraded kcontacts (1:5.68.0-1 -> 1:5.69.0-1)
[2020-04-18T12:57:43-0400] [ALPM] upgraded kded (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:44-0400] [ALPM] upgraded kunitconversion (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:44-0400] [ALPM] upgraded kitemmodels (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:44-0400] [ALPM] upgraded kemoticons (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:45-0400] [ALPM] upgraded kdelibs4support (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:45-0400] [ALPM] upgraded kdesu (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:45-0400] [ALPM] upgraded kdoctools (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:45-0400] [ALPM] upgraded yubico-c-client (2.15-4 -> 2.15-5)
[2020-04-18T12:57:45-0400] [ALPM] upgraded keepassxc (2.5.4-1 -> 2.5.4-2)
[2020-04-18T12:57:45-0400] [ALPM] upgraded kholidays (1:5.68.0-1 -> 1:5.69.0-1)
[2020-04-18T12:57:45-0400] [ALPM] upgraded kjs (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded khtml (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded kimageformats (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded kirigami2 (5.68.0-2 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded knotifyconfig (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded konsole (19.12.3-1 -> 19.12.3-2)
[2020-04-18T12:57:46-0400] [ALPM] upgraded konversation (1.7.5-2 -> 1.7.5-3)
[2020-04-18T12:57:46-0400] [ALPM] upgraded kpeople (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded kquickcharts (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded kwayland (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded plasma-framework (5.68.0-1 -> 5.69.0-2)
[2020-04-18T12:57:46-0400] [ALPM] upgraded threadweaver (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded krunner (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:46-0400] [ALPM] upgraded libgit2 (1:0.99.0-3 -> 1:1.0.0-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded ktexteditor (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-libffi (3.2.1-2 -> 3.3-2)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-glib2 (2.64.1-1 -> 2.64.2-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-atk (2.34.1-1 -> 2.36.0-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-harfbuzz (2.6.4-2 -> 2.6.5-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-llvm-libs (9.0.1-1 -> 9.0.1-2)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-p11-kit (0.23.20-3 -> 0.23.20-4)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-systemd (245.4-1 -> 245.5-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded lib32-wayland (1.18.0-1 -> 1.18.0-2)
[2020-04-18T12:57:47-0400] [ALPM] upgraded libaccounts-glib (1.24-3 -> 1.25-1)
[2020-04-18T12:57:47-0400] [ALPM] upgraded libaccounts-qt (1.16-1 -> 1.16-2)
[2020-04-18T12:57:48-0400] [ALPM] upgraded libkscreen (5.18.4.1-1 -> 5.18.4.1-1.1)
[2020-04-18T12:57:48-0400] [ALPM] upgraded libqalculate (3.8.0-1 -> 3.9.0.a-1)
[2020-04-18T12:57:48-0400] [ALPM] upgraded libqmi (1.24.8-1 -> 1.24.10-1)
[2020-04-18T12:57:48-0400] [ALPM] upgraded neon (0.30.2-3 -> 0.31.0-1)
[2020-04-18T12:57:58-0400] [ALPM] upgraded libreoffice-fresh (6.4.2-2 -> 6.4.3-1)
[2020-04-18T12:57:58-0400] [ALPM] upgraded libtar (1.2.20-4 -> 1.2.20-5)
[2020-04-18T12:58:10-0400] [ALPM] upgraded linux-firmware (20200320.r1602.edf390c-1 -> 20200417.r1623.6314fa0-1)
[2020-04-18T12:58:24-0400] [ALPM] upgraded linux419 (4.19.114-1 -> 4.19.116-1)
[2020-04-18T12:58:24-0400] [ALPM] upgraded python-urllib3 (1.25.8-2 -> 1.25.9-1)
[2020-04-18T12:58:24-0400] [ALPM] upgraded linux419-nvidia-340xx (340.108-24 -> 340.108-26)
[2020-04-18T12:58:43-0400] [ALPM] upgraded linux54 (5.4.31-1 -> 5.4.33-1)
[2020-04-18T12:58:43-0400] [ALPM] upgraded linux54-nvidia-340xx (340.108-28 -> 340.108-30)
[2020-04-18T12:58:54-0400] [ALPM] upgraded make (4.3-1 -> 4.3-3)
[2020-04-18T12:58:54-0400] [ALPM] upgraded man-pages (5.05-2 -> 5.06-1)
[2020-04-18T12:58:54-0400] [ALPM] upgraded pygobject-devel (3.36.0-1 -> 3.36.0-2)
[2020-04-18T12:58:55-0400] [ALPM] upgraded python-gobject (3.36.0-1 -> 3.36.0-2)
[2020-04-18T12:58:55-0400] [ALPM] upgraded manjaro-hello (0.6.5-5 -> 0.6.5-6)
[2020-04-18T12:58:55-0400] [ALPM] upgraded manjaro-release (19.0.2-1 -> 20.0rc-1)
[2020-04-18T12:58:55-0400] [ALPM] upgraded mesa-demos (8.4.0-2 -> 8.4.0-3)
[2020-04-18T12:58:55-0400] [ALPM] upgraded python-jade-application-kit (2.1.4-2 -> 3.0.0-2)
[2020-04-18T12:58:55-0400] [ALPM] upgraded microsoft-office-online-jak (1:2.0.5-1 -> 1:2.0.6-1)
[2020-04-18T12:58:55-0400] [ALPM] upgraded modemmanager-qt (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:58:55-0400] [ALPM] upgraded networkmanager-qt (5.68.0-1 -> 5.69.0-2)
[2020-04-18T12:58:55-0400] [ALPM] upgraded openvpn (2.4.8-4 -> 2.4.9-1)
[2020-04-18T12:58:57-0400] [ALPM] upgraded oxygen-icons (1:5.68.0-1 -> 1:5.69.0-1)
[2020-04-18T12:58:57-0400] [ALPM] upgraded perl-alien-build (2.17-1 -> 2.21-1)
[2020-04-18T12:58:57-0400] [ALPM] upgraded perl-libwww (6.43-1 -> 6.44-1)
[2020-04-18T12:58:57-0400] [ALPM] upgraded prison (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:58:57-0400] [ALPM] upgraded qqc2-desktop-style (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:58:59-0400] [ALPM] upgraded plasma-workspace (5.18.4.1-1 -> 5.18.4.1-2)
[2020-04-18T12:58:59-0400] [ALPM] upgraded purpose (5.68.0-1 -> 5.69.0-1)
[2020-04-18T12:58:59-0400] [ALPM] upgraded python-reportlab (3.5.34-1 -> 3.5.42-1)
[2020-04-18T12:59:00-0400] [ALPM] upgraded python2 (2.7.17-2 -> 2.7.17-3)
[2020-04-18T12:59:01-0400] [ALPM] upgraded ruby (2.7.1-1 -> 2.7.1-2)
[2020-04-18T12:59:01-0400] [ALPM] upgraded systemd-sysvcompat (245.4-2 -> 245.5-1)
[2020-04-18T12:59:02-0400] [ALPM] upgraded thunderbird (68.7.0-0.1 -> 68.7.0-1)
[2020-04-18T12:59:02-0400] [ALPM] upgraded thunderbird-i18n-en-us (68.7.0-0.1 -> 68.7.0-1)
[2020-04-18T12:59:03-0400] [ALPM] upgraded udiskie (2.1.0-1 -> 2.1.1-1)
[2020-04-18T12:59:03-0400] [ALPM] upgraded vlc (3.0.8-13 -> 3.0.9.2-0)
[2020-04-18T12:59:05-0400] [ALPM] upgraded webkit2gtk (2.28.0-3 -> 2.28.1-1)
[2020-04-18T12:59:05-0400] [ALPM] upgraded xf86-video-intel (1:2.99.917+899+gf66d3954-1 -> 1:2.99.917+901+gf2a54e25-1)
[2020-04-18T12:59:05-0400] [ALPM] upgraded zziplib (0.13.69-1 -> 0.13.70-2)
[2020-04-18T12:59:09-0400] [ALPM] transaction completed
[2020-04-18T12:59:13-0400] [ALPM] running '20-systemd-sysusers.hook'...
[2020-04-18T12:59:15-0400] [ALPM] running '30-systemd-catalog.hook'...
[2020-04-18T12:59:15-0400] [ALPM] running '30-systemd-daemon-reload.hook'...
[2020-04-18T12:59:15-0400] [ALPM] running '30-systemd-hwdb.hook'...
[2020-04-18T12:59:16-0400] [ALPM] running '30-systemd-sysctl.hook'...
[2020-04-18T12:59:16-0400] [ALPM] running '30-systemd-tmpfiles.hook'...
[2020-04-18T12:59:17-0400] [ALPM] running '30-systemd-udev-reload.hook'...
[2020-04-18T12:59:17-0400] [ALPM] running '30-systemd-update.hook'...
[2020-04-18T12:59:17-0400] [ALPM] running '60-depmod.hook'...
[2020-04-18T12:59:37-0400] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-04-18T12:59:37-0400] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
[2020-04-18T12:59:37-0400] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
[2020-04-18T12:59:37-0400] [ALPM-SCRIPTLET] ==> Starting build: 4.19.116-1-MANJARO
[2020-04-18T12:59:37-0400] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-04-18T12:59:38-0400] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-04-18T12:59:38-0400] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-04-18T12:59:38-0400] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-04-18T12:59:38-0400] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-04-18T12:59:39-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-04-18T12:59:40-0400] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
[2020-04-18T12:59:42-0400] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET] ==> Starting build: 4.19.116-1-MANJARO
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-04-18T12:59:43-0400] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-04-18T12:59:50-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-04-18T12:59:52-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-04-18T12:59:52-0400] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2020-04-18T12:59:52-0400] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-04-18T12:59:54-0400] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-04-18T12:59:57-0400] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-04-18T12:59:57-0400] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
[2020-04-18T13:00:04-0400] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-04-18T13:00:04-0400] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'default'
[2020-04-18T13:00:04-0400] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64.img
[2020-04-18T13:00:04-0400] [ALPM-SCRIPTLET] ==> Starting build: 5.4.33-1-MANJARO
[2020-04-18T13:00:04-0400] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-04-18T13:00:05-0400] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-04-18T13:00:05-0400] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-04-18T13:00:05-0400] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-04-18T13:00:05-0400] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-04-18T13:00:06-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-04-18T13:00:07-0400] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.4-x86_64.img
[2020-04-18T13:00:09-0400] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-04-18T13:00:09-0400] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'fallback'
[2020-04-18T13:00:09-0400] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64-fallback.img -S autodetect
[2020-04-18T13:00:09-0400] [ALPM-SCRIPTLET] ==> Starting build: 5.4.33-1-MANJARO
[2020-04-18T13:00:09-0400] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-04-18T13:00:10-0400] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-04-18T13:00:10-0400] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-04-18T13:00:10-0400] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-04-18T13:00:17-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-04-18T13:00:19-0400] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-04-18T13:00:19-0400] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2020-04-18T13:00:19-0400] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-04-18T13:00:22-0400] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-04-18T13:00:24-0400] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-04-18T13:00:24-0400] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-5.4-x86_64-fallback.img
[2020-04-18T13:00:32-0400] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-04-18T13:00:32-0400] [ALPM] running '99-grub.hook'...
[2020-04-18T13:00:33-0400] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2020-04-18T13:00:34-0400] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
[2020-04-18T13:00:35-0400] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-5.4-x86_64
[2020-04-18T13:00:35-0400] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/amd-ucode.img /boot/initramfs-5.4-x86_64.img
[2020-04-18T13:00:36-0400] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-5.4-x86_64-fallback.img
[2020-04-18T13:00:36-0400] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.19-x86_64
[2020-04-18T13:00:36-0400] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/amd-ucode.img /boot/initramfs-4.19-x86_64.img
[2020-04-18T13:00:36-0400] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
[2020-04-18T13:00:37-0400] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2020-04-18T13:00:37-0400] [ALPM-SCRIPTLET] done
[2020-04-18T13:00:37-0400] [ALPM] running 'dbus-reload.hook'...
[2020-04-18T13:00:37-0400] [ALPM] running 'detect-old-perl-modules.hook'...
[2020-04-18T13:00:37-0400] [ALPM] running 'gio-querymodules.hook'...
[2020-04-18T13:00:37-0400] [ALPM] running 'gtk-update-icon-cache.hook'...
[2020-04-18T13:00:39-0400] [ALPM] running 'texinfo-install.hook'...
[2020-04-18T13:00:39-0400] [ALPM] running 'thunderbird-post.hook'...
[2020-04-18T13:00:39-0400] [ALPM] running 'update-ca-trust.hook'...
[2020-04-18T13:00:41-0400] [ALPM] running 'update-desktop-database.hook'...
[2020-04-18T13:00:41-0400] [ALPM] running 'update-mime-database.hook'...
[2020-04-18T13:00:42-0400] [ALPM] running 'update-vlc-plugin-cache.hook'...

Forum kindly sponsored by