[Testing Update] 2020-04-26 - Gnome 3.36.2, Wine 5.7, Firefox, Python

Did pacman -Syyu and the still get the exactly same message as @Vodo, the last time I upgraded was 10 hours ago after the previous issue with gnome-layout-switcher was fixed and everything was fine with my mirror.

Is this related to testing branch and it's current update? If not - you're posting in the wrong place.

Check if your mirror is up to date: https://repo.manjaro.org/


Uninstall manjaro-gnome-settings (20200425-1)
install manjaro-gnome-settings-19.0 (20200412-3)

More or less this is related to gnome-layout-switcher update and the fact that some of you are on versioned settings packages.

Check which manjaro-gnome packages are installed on your end:

pacman -Qq | grep manjaro-gnome

Then remove them via

pacman -Rdd

And install the ones without a versioning:

pacman -S manjaro-gnome-assets manjaro-gnome-extension-settings manjaro-gnome-settings

Sorry, but philm linked to my post, that is why I replied.

I'm on the stable branch, btw.

I just did this and it worked, but I had to refuse the 19.0 & 18.0 stuff:

:: Starting full system upgrade...
:: Replace manjaro-gnome-extension-settings with community/manjaro-gnome-extension-settings-18.0? [Y/n] n
:: Replace manjaro-gnome-extension-settings with community/manjaro-gnome-extension-settings-19.0? [Y/n] n
:: Replace manjaro-gnome-settings with community/manjaro-gnome-settings-18.0? [Y/n] n
:: Replace manjaro-gnome-settings with community/manjaro-gnome-settings-19.0? [Y/n] n
resolving dependencies...

VirtualBox_manja_26_04_2020_11_37_34 and how it works

I already have the versionless packages

mapmo@Lenovo-L340:~>$ pacman -Qq | grep manjaro-gnome

Then update them first:

sudo pacman -Sydd manjaro-gnome-assets manjaro-gnome-extension-settings manjaro-gnome-settings

And try a normal update later

sudo pacman -Su

$ pacman -Si manjaro-gnome-settings{,-18.0,-19.0}|grep '^Replaces'
Replaces        : manjaro-gnome-settings-19.0
Replaces        : manjaro-gnome-settings
Replaces        : manjaro-gnome-settings

The new package replaces 19.0, but both 18.0 and 19.0 replace the new package. Is there a loop here?

Well, in the past it got replaced by the versioned and now it gets replaced again. @Ste74 maybe we should remove the old packages then ...

At the Moment i can go in front at my PC this afternoon .. if you can do It before go away .. at the Moment my mouse Is this


1 Like

be careful not to get sunburned

A new way of social distancing. If you don't keep the distance meet my friend :smile:


Indeeded more efficient :rofl:

There is nothing for updating and even after reinstalling, I still get the dependency conflict messages

Screenshot from 2020-04-26 13-25-12

Mmmh: try - unstall "conflict files"---> update the rest ---> install "conflict files"

The issue is already fixed and I upgraded successfully

many mirrors are not working philm check status
also version firefox
Version 75.0
Identifiant de compilation 20200406122300

i'm synchronized on Testing mirrors france & germany

More likely they're just pretending to have a testing branch since a lot of stuff that should be tested in unstable first then tested in testing are tested in the stable first. :crazy_face: :crazy_face: :crazy_face:


Updates installed all looks good including Wine which a few were having problems with. The only thing I noticed is that I have to reassign the desktop for the two apps I have in PlayOnLinux. No big deal there. Nice job, Thanks

Forum kindly sponsored by