[Testing Update] 2020-07-15 - Palemoon, Linux57 with Fsync/Futex, Vulkan-ICD, Deepin

Hello community,

Another testing branch update with some interesting updates for you!

Woot!?! we dropped Plasma Mobile. We not quite yet ... #stayhome, #staysafe, #stayhealthy

  • Palemoon got another release
  • For Linux57 kernel series we added the updated FSync patches by Valve to speed up some processes, especially for Proton gaming. Tell us if we also should backport it to Linux54 series.
  • vulkan-icd and deepin got some updates
  • The usual upstream updates rebuilds/updates including python and haskell by Arch

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our latest preview of Manjaro Mikah 20.1! XFCE, KDE and Gnome

Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

Our current supported kernels

  • linux44 4.4.230
  • linux49 4.9.230
  • linux414 4.14.188
  • linux419 4.19.132
  • linux54 5.4.51
  • linux56 5.6.19 [EOL]
  • linux57 5.7.8
  • linux58 5.8-rc5
  • linux54-rt 5.4.44_rt27
  • linux56-rt 5.6.17_rt9

Package Changes (Wed Jul 15 22:32:50 CEST 2020)

  • testing community x86_64: 169 new and 167 removed package(s)
  • testing core x86_64: 7 new and 7 removed package(s)
  • testing extra x86_64: 19 new and 20 removed package(s)
  • testing multilib x86_64: 6 new and 6 removed package(s)
:: Different overlay package(s) in repository community x86_64

                             PACKAGE           2020-07-14           2020-07-15
                               cpu-x 4.0.1.r16.g0fdcbb0-1 4.0.1.r22.ge567ff7-1
                        palemoon-bin            28.10.0-1            28.11.0-1
                    palemoon-i18n-ar             28.9.3-1            28.11.0-1
                    palemoon-i18n-bg             28.9.3-1            28.11.0-1
                    palemoon-i18n-cs             28.9.3-1            28.11.0-1
                    palemoon-i18n-da             28.9.3-1            28.11.0-1
                    palemoon-i18n-de             28.9.3-1            28.11.0-1
                    palemoon-i18n-el             28.9.3-1            28.11.0-1
                 palemoon-i18n-en-gb             28.9.3-1            28.11.0-1
                 palemoon-i18n-es-ar             28.9.3-1            28.11.0-1
                 palemoon-i18n-es-es             28.9.3-1            28.11.0-1
                 palemoon-i18n-es-mx             28.9.3-1            28.11.0-1
                    palemoon-i18n-fi             28.9.3-1            28.11.0-1
                    palemoon-i18n-fr             28.9.3-1            28.11.0-1
                    palemoon-i18n-gl             28.9.3-1            28.11.0-1
                    palemoon-i18n-hr             28.9.3-1            28.11.0-1
                    palemoon-i18n-hu             28.9.3-1            28.11.0-1
                    palemoon-i18n-id             28.9.3-1            28.11.0-1
                    palemoon-i18n-is             28.9.3-1            28.11.0-1
                    palemoon-i18n-it             28.9.3-1            28.11.0-1
                    palemoon-i18n-ja             28.9.3-1            28.11.0-1
                    palemoon-i18n-kn             28.9.3-1            28.11.0-1
                    palemoon-i18n-ko             28.9.3-1            28.11.0-1
                    palemoon-i18n-nl             28.9.3-1            28.11.0-1
                    palemoon-i18n-pl             28.9.3-1            28.11.0-1
                 palemoon-i18n-pt-br             28.9.3-1            28.11.0-1
                 palemoon-i18n-pt-pt             28.9.3-1            28.11.0-1
                    palemoon-i18n-ro             28.9.3-1            28.11.0-1
                    palemoon-i18n-ru             28.9.3-1            28.11.0-1
                    palemoon-i18n-sk             28.9.3-1            28.11.0-1
                    palemoon-i18n-sl             28.9.3-1            28.11.0-1
                    palemoon-i18n-sr             28.9.3-1            28.11.0-1
                 palemoon-i18n-sv-se             28.9.3-1            28.11.0-1
                    palemoon-i18n-tl             28.9.3-1            28.11.0-1
                    palemoon-i18n-tr             28.9.3-1            28.11.0-1
                    palemoon-i18n-uk             28.9.3-1            28.11.0-1
                    palemoon-i18n-vi             28.9.3-1            28.11.0-1
                 palemoon-i18n-zh-cn             28.9.3-1            28.11.0-1
                 palemoon-i18n-zh-tw             28.9.3-1            28.11.0-1
                     popup-translate            1.0.0-0.5              1.0.0-1

:: Different sync package(s) in repository community x86_64

                             PACKAGE           2020-07-14           2020-07-15
                                atom             1.48.0-1             1.49.0-1
                           bandwhich             0.15.0-1             0.16.0-1
                              batctl             2020.1-1             2020.2-1
                               cacti             1.2.12-1             1.2.13-1
                                code             1.47.0-1             1.47.1-1
                             cryptol            2.8.0-156            2.8.0-157
               deepin-system-monitor             5.6.11-1             5.6.12-1
                   deepin-voice-note              5.7.8-1             5.7.11-1
                               dhall             1.33.1-7             1.33.1-8
                          dhall-bash            1.0.31-15            1.0.31-16
                          dhall-json             1.7.0-14             1.7.0-16
                            electron              9.1.0-2              9.1.0-3
                           electron5             5.0.13-6             5.0.13-7
                           electron6              6.1.9-6              6.1.9-7
                           electron7             7.1.14-6             7.1.14-7
                             fluajho                1.5-1                1.6-1
                           git-annex        8.20200617-17        8.20200617-19
                         gmsynth.lv2              0.4.1-1              0.5.0-1
                                  go           2:1.14.4-1           2:1.14.5-1
                              gradle                6.5-1              6.5.1-1
                          gradle-doc                6.5-1              6.5.1-1
                          gradle-src                6.5-1              6.5.1-1
                       haskell-■■■■■              0.54-15               0.55-1
                 haskell-casa-client             0.0.1-63             0.0.1-65
                  haskell-casa-types             0.0.1-50             0.0.1-52
               haskell-clash-prelude             1.2.2-10              1.2.3-1
             haskell-language-python             0.5.6-10              0.5.8-1
                    haskell-listlike                4.7-7              4.7.1-1
                haskell-monad-logger            0.3.32-47             0.3.34-1
              haskell-process-extras             0.7.4-97             0.7.4-98
                  haskell-simple-smt              0.9.4-7              0.9.5-1
                haskell-tasty-silver             3.1.15-3             3.1.15-4
                   haskell-unixutils           1.54.1-132           1.54.1-133
                         haskell-vty            5.28.2-13               5.29-1
                      haskell-xcffib             0.9.0-37             0.9.0-38
                  haskell-yesod-auth            1.6.10-69            1.6.10-71
                  haskell-yesod-core            1.6.18-53            1.6.18-55
               haskell-yesod-default            1.2.0-763            1.2.0-765
                  haskell-yesod-form            1.6.7-206            1.6.7-208
                  haskell-yesod-test             1.6.10-6             1.6.10-8
                          hledger-ui             1.18.1-6             1.18.1-8
                         hledger-web            1.18.1-11            1.18.1-13
                              httpie              2.2.0-1              2.2.0-2
                                  hy             0.18.0-1             0.18.0-2
                          jupyterlab              2.1.5-1              2.2.0-1
                             lazarus              2.0.8-2             2.0.10-1
                        lazarus-gtk2              2.0.8-2             2.0.10-1
                         lazarus-qt5              2.0.8-2             2.0.10-1
                            mailman3              3.3.1-1              3.3.1-2
                              marked              1.1.0-1              1.1.1-1
                            molecule              3.0.5-1              3.0.6-1
                 new-session-manager              1.3.2-1              1.4.0-1
                  nextcloud-app-deck            1:1.0.4-1            1:1.0.5-1
                              nikola              8.1.1-1              8.1.1-2
                                 nnn                3.2-1                3.3-1
                              nomacs             3.14.2-2          3.15.1616-1
                           non-mixer              1.2.0-3              1.2.0-4
                 non-session-manager              1.2.0-3                    -
                        non-timeline              1.2.0-3              1.2.0-4
                        pathological             1.1.3-10                    -
                            patroneo                1.5-1                1.6-1
                         pdfarranger              1.5.3-1              1.6.0-1
                                peek              1.5.1-2              1.5.1-3
                               ponyc             0.33.2-2             0.35.1-1
                 python-calmjs.parse              1.2.5-1              1.2.5-2
                    python-click-log              0.3.2-4              0.3.2-5
                   python-cloudflare              2.8.3-1              2.8.5-1
                    python-cx_freeze                6.1-1                6.2-1
                         python-docs              3.8.2-1              3.8.4-1
                  python-lark-parser              0.8.9-1              0.9.0-1
                         python-nltk                3.5-1                3.5-2
              python-openstackclient              5.3.0-2              5.3.1-1
                       python-orjson              3.2.1-1              3.2.2-1
                        python-paste              3.4.1-1              3.4.2-1
                     python-pendulum              2.1.0-1              2.1.1-2
                      python-pikepdf             1.17.0-1             1.17.1-1
                     python-pydantic                1.6-1              1.6.1-1
                    python-pystemmer                2.0.1-1
                     python-pytzdata             2019.3-2             2020.1-1
                    python-reportlab             3.5.42-1             3.5.42-2
                    python-schemdraw              0.6.0-1              0.7.1-1
                        python-toolz             0.10.0-2             0.10.0-3
                          python-tox             3.16.1-1             3.17.0-1
                     python-userpath              1.3.0-1              1.3.0-2
                      python2-pygame              1.9.5-1                    -
                   python2-pystemmer                2.0.1-1
                         python2-tox             3.16.1-1             3.17.0-1
                                raft             0.9.23-1             0.9.24-1
                     ruby-multi_json             1.14.1-2             1.15.0-1
                                 sbt           1:1.3.10-1           1:1.3.11-1
                         slirp4netns              1.1.3-1              1.1.4-1
                             snapper             0.8.10-1             0.8.11-1
                                solr              8.5.2-1              8.6.0-1
                         springlobby              0.269-2              0.270-1
                               stack             2.3.1-58             2.3.1-62
                          streamlink              1.5.0-1              1.5.0-2
                      tamarin-prover            1.4.1-378            1.4.1-380
         v2ray-domain-list-community     20200713094236-1     20200715082334-1
                         v2ray-geoip       202007080004-1       202007150004-1
                                vico                1.1-1                1.2-1
                         vim-ansible                2.2-1                3.0-1
                         x42-plugins           20200411-1           20200714-1
                        zerotier-one              1.4.6-1              1.4.6-2
                            argodejo                    -                0.1-1
                           nicotine+                    -              2.0.0-1
                            notes-up                    -              2.0.2-2
                               scite                    -              4.4.3-3
                                zola                    -             0.11.0-4

:: Different overlay package(s) in repository core x86_64

                             PACKAGE           2020-07-14           2020-07-15
                   amd-ucode 20200713.r1672.3d3a06f-1 20200715.r1674.69c7f0b-1
              linux-firmware 20200713.r1672.3d3a06f-1 20200715.r1674.69c7f0b-1
                             linux57              5.7.8-6              5.7.8-8
                     linux57-headers              5.7.8-6              5.7.8-8

:: Different sync package(s) in repository core x86_64

                             PACKAGE           2020-07-14           2020-07-15
                              dhcpcd              9.1.4-1              9.1.4-2
                              libcap               2.36-1               2.37-1
                              shadow              4.8.1-1              4.8.1-2

:: Different sync package(s) in repository extra x86_64

                             PACKAGE           2020-07-14           2020-07-15
                            chromium      83.0.4103.116-3       84.0.4147.89-1
                       docbook-dsssl               1.79-7               1.79-8
                              ffmpeg            2:4.2.3-2            2:4.3.1-1
                         gdk-pixbuf2             2.40.0-22.40.0+6+g5432316df-1
                             krunner             5.72.0-1             5.72.0-2
                               llvm9              9.0.1-1                    -
                          llvm9-libs              9.0.1-1                    -
                           mpdecimal              2.4.2-3              2.5.0-1
               perl-template-toolkit              3.008-2              3.009-1
                       python-django              3.0.8-1              3.0.8-2
                         python-idna                2.9-1               2.10-1
                        python2-idna                2.9-1               2.10-1
                         suitesparse              5.8.0-2              5.8.1-1
                      vulkan-headers          1:1.2.146-1          1:1.2.147-1
                    vulkan-html-docs          1:1.2.146-1          1:1.2.147-1
                   vulkan-icd-loader            1.2.145-1            1.2.147-1
                        vulkan-tools            1.2.146-1
            vulkan-validation-layers            1.2.145-1            1.2.146-1
          prometheus-mysqld-exporter                    -             0.12.1-2

:: Different overlay package(s) in repository multilib x86_64

                             PACKAGE           2020-07-14           2020-07-15

:: Different sync package(s) in repository multilib x86_64

                             PACKAGE           2020-07-14           2020-07-15
                   lib32-gdk-pixbuf2             2.40.0-12.40.0+6+g5432316df-1
                        lib32-libcap               2.36-1               2.37-1
             lib32-vulkan-icd-loader            1.2.145-1            1.2.147-1
      lib32-vulkan-validation-layers            1.2.145-1            1.2.146-1
                        wine-staging               5.12-1             5.12.1-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Testing Updates Announcements RSS feed

System takes a long time to boot

If you've got errors like Failed to start Network Manager Wait Online. you can try removing systemd from passwd and group in /etc/nsswitch.conf as described here

I think I've some font problems

With the update of fontconfig some major rules how fonts get applied changed. Make sure that your system has ttf-dejavu installed. A more in depth explanation can be found here.

Gnome-shell-extension-pop-shell is currently incompatible with wayland

... and causes the system to freeze when the first window is tiled and can render it unbootable. Solution is a hard reset and disabling either pop shell or wayland. If the system becomes unbootable, use a live USB to edit /etc/gdm/custom.conf to disable wayland and reboot.

Older issues

Thunderbird might throw an error of older version available.

Use $ thunderbird --allow-downgrade from a terminal to fix it.

HP Device Manager

Pamac stuck at "Preparing..."

Users have reported issues with the recent release candidate of Pamac 9.4.0 when initiating transactions, being stuck at "Preparing..." without being able to cancel the transaction and quit Pamac normally.

For now, it is recommended to use pacman to do package management until this issue is solved and Pamac become usable again. Please test out upcoming updates for Pamac to see if the issue becomes solved or not.

If you are stuck in "Preparing...", you will have to manually kill the pamac-managerprocess.

Reported on Gitlab:

Upgrading firewalld package to 0.8.1-2 requires manual intervention

Please read this announcement if you have file conflicts when trying to upgrade firewalld package to 0.8.1-2.

Firewalld requires manual intervention

khotkeys identified as an orphaned package

You can remove that package, but might loose some functionality with your key-bindings. We made it now optional to be installed.

Weird font glitches (see screenshots below).

If you have weird glitches like below...



... have you tried turning it off and on again?

More seriously, so far, people that reported to have such issue noticed that the problem goes away at next boot.

Installing xorgproto (2019.2-2) breaks dependency of a package

If you run into an issue because of xorgproto please DON'T follow the Arch suggestion as Manjaro uses the xorgproto-transfer package to make this automatic. If you have an issue, please report and wait for an update from us!

AUR Rebuilds required after updating python 3.7 to 3.8

Packages that depend on python from the AUR will need to be rebuilt after everything else has been updated. You can rebuild some of them with the following:

sudo pacman -S --needed --noconfirm expac yay
yay -S --rebuildtree $(pacman -Qmq $(expac %N python))

You can find other packages that need to be rebuilt by looking at the folders/files in


To find out what package owns a folder/file in that, you can use the following:

pacman -Qo folder_or_filename

If no package owns a file, it can probably be ignored.

System Settings and kinfocenter crash when entering Night Color settings randomly

Remove entire [NightColor] section of ~/.config/kwinrc
No solution yet ─ please edit as soon as a workaround is found.

xfce4-power-manager does not open / upower fails

Install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with upower 0.99.11-1 on kernels 4.4 and 4.9.

xfce4-terminal / guake / gnome-terminal does not open

Update to vte3 0.58.2-1 or install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with vte3 0.58.1-1 on kernels 4.4 and 4.9.

Replace linux52 with community/linux-latest ?

linux52 is EOL and has been removed from the repositories. It will be replaced by a metapackage which will from now on keep you on a maintained kernel.

If you want to keep the old kernel and modules then include them in your pacman.conf's IgnorePkg.

Pamac-Qt is not compatible to 9.0 API of Pamac

Pamac Qt 0.3 pre-RC: Towards the release, needs help in testing


the pkgver 19.10.1 ship with an hook to remove the capability from gnome-shell. A message is present during install but essentially you need to reboot the system to show correctly the icons in the desktop. More info here

Updated 2 systems XFCE + Kernel 5.7 + Mesa

No issues so far.

Steam still cannot compile the vulkan shaders preventing starting the game,i can skip it though

And there still missing an icon in the taskbar

Everything else running fine!

Computer locked up a few moments after updating. After rebooting everything seems to be working correctly.

Don't think backporting it is a good idea, if one wanted the latest and greatest they should use the latest and greatest kernel, backporting it to LTS kernels means that if someone encounters an issue with 5.7 and it is related to Fsync somehow, one doesn't have an easy kernel to go back to.


Those who are on a LTS kernel are there because of stability, not because of wanting the latest and greatest kernel.
Plus, LTS kernels are kept up to date, where-as non-LTS kernels get dropped and EOL. Some folks want stability, and if backporting to the 5.4 kernel helps them, then there is no reason not to.

1 Like

Backporting non-mainlined patches isn't exactly in favor of "stability" (whatever that means in your mind).

What about the point I made though? Backporting it to LTS kernels means that if someone encounters an issue with 5.7 and it is related to Fsync somehow, one doesn't have an easy kernel to go back to.


Maybe you could leave the LTS untouched, and provide a copy of the 5.4 with this patch.

That would be up to the Manjaro team if they want to undertake the additional labor of maintaining two versions of the same kernel, I personally do not see much benefit, if you wanted the best performance possible and even willing to use experimental patches, I don't see why it's such a giant leap to simply use the latest stable kernel.


Yeah, you are right, it would be more work for the devs.

All LTS kernels are supported and patched accordingly by the Manjaro team.
Those who want to dabble in the current non-LTS kernels (ie: cutting edge) are free to do so. Not everyone who is on a LTS kernel wants cutting edge, but at the same time, if the Manjaro maintainers feel a back port is warranted, then it is up to them, the maintainers, to make it happen.
It is also up to those who are using a LTS kernel is they want the back port to not.
There is no harm in it being done.

But then again, you seem to be of the mind that if no one was on a newer kernel, those on the LTS kernels should simply be cast adrift.
News flash, it won't happen.
The Linux kernel maintainers keep the LTS kernels updated regularly, and also regularly announce when non-LTS kernel are going EOL.

In my personal opinion, running a stable LTS kernel that does get updates regularly seems to be the way to go, especially for those who are on and want a LTS kernel.

But hey, my opinion and the current cost of coffee is all I'm offering.
In the end, it's up to the maintainers to either back port or not.

Indeed, just sharing my opinion as they asked what the community thought about backporting it :wink:

Correct, LTS kernels shouldn't be abandoned because there are legitimate use cases for them (I use one on my Manjaro NAS machine, but use latest stable on my gaming machine), those on LTS kernels generally do not want things changed, LTS kernels try to guarantee hardware/configs that work on the first release of the kernel will work till the end, so I believe merging unneeded non-mainlined experimental patches which mainly benefit Proton games should not be done, users who game should be on the latest stable kernel anyways, "gaming" is not a static industry, it is constantly changing, LTS kernels are not.

Also this is not addressing my primary concern, backporting it to LTS kernels means that if someone encounters an issue with 5.7 and it is related to Fsync somehow, one doesn't have an easy kernel to go back to.


As far as I understand, Fsync patches is a new feature (correct me if I'm wrong).
Backporting new features to an LTS kernel could potentially undermine its stability.

I fully agree with @Danielsuarez369 on this.
I guess there are other people like me who use kernel 5.4 LTS with Manjaro stable, on their production machines (yes... this is how much I trust Manjaro Tram) and wouldn't like some Fsync bugs mess with their system.

Yes, LTS kernels are kept up to date and for a long time, as far as their existing features are concerned. I'm nut sure if new features are sometimes added to an LTS kernel (again correct me if I'm wrong). Those who want the benefits of Fsync are welcomed to run a newer kernel.

My opinion.

1 Like

Updated via TTY and everything good so far XFCE, Kernel 5.7, nouveau Thank you

Updated by TTY, plasma 5.19.3, kernel 5.7.8, nvidia 440.100. All perfect so far!! Thanks!!

No issues: XFCE + BTRFS + Linux57
Waiting for systemd-swap gets the latest Patch update on the Arch Linux Repo. The newest version on git works fine for me. All issues that I had are fixed by the developer.

Updated a 3rd one XFCE + Kernel 5.4 LTS + NVIDIA 440.100

no issues so far.

Hi there. I've forgotten to feedback an issue coming from last testing update. systemd-backlight@backlight:amdgpu_bl1.service brightness service doesn't load correctly on boot with 5.8-rc5 kernel. Here is my system:

inxi -Fxzc0
  Host: ofpc Kernel: 5.7.8-8-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 
  Desktop: Gnome 3.36.4 Distro: Manjaro Linux 
  Type: Laptop System: Acer product: Aspire A315-42G v: V1.09 
  serial: <filter> 
  Mobo: PK model: Sleepy_PK v: V1.09 serial: <filter> UEFI: Insyde v: 1.09 
  date: 06/01/2020 
  ID-1: BAT1 charge: 33.4 Wh condition: 33.4/37.0 Wh (90%) 
  model: PANASONIC AP16M5J status: Full 
  Topology: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx 
  bits: 64 type: MT MCP arch: Zen+ rev: 1 L2 cache: 2048 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 33548 
  Speed: 1224 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1224 2: 1245 
  3: 1224 4: 1226 5: 1229 6: 1233 7: 1275 8: 1396 
  Device-1: AMD Lexa [Radeon 540X/550X/630 / RX 640 / E9171 MCM] 
  vendor: Acer Incorporated ALI driver: amdgpu v: kernel bus ID: 01:00.0 
  Device-2: AMD Picasso vendor: Acer Incorporated ALI driver: amdgpu 
  v: kernel bus ID: 05:00.0 
  Display: x11 server: X.org 1.20.8 driver: amdgpu 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: AMD RAVEN (DRM 3.37.0 5.7.8-8-MANJARO LLVM 10.0.0) 
  v: 4.6 Mesa 20.1.3 direct render: Yes 
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio 
  vendor: Acer Incorporated ALI driver: snd_hda_intel v: kernel 
  bus ID: 05:00.1 
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor 
  vendor: Acer Incorporated ALI driver: N/A bus ID: 05:00.5 
  Device-3: AMD Family 17h HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 05:00.6 
  Sound Server: ALSA v: k5.7.8-8-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: r8168 v: 8.048.03-NAPI port: 2000 
  bus ID: 03:00.0 
  IF: enp3s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: Lite-On driver: ath10k_pci v: kernel port: 2000 bus ID: 04:00.0 
  IF: wlp4s0 state: up mac: <filter> 
  Local Storage: total: 238.47 GiB used: 17.89 GiB (7.5%) 
  ID-1: /dev/nvme0n1 vendor: SK Hynix model: HFM256GDJTNG-8310A 
  size: 238.47 GiB 
  ID-1: / size: 164.17 GiB used: 17.86 GiB (10.9%) fs: xfs 
  dev: /dev/nvme0n1p5 
  System Temperatures: cpu: 56.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  GPU: device: amdgpu temp: 46 C device: amdgpu temp: 56 C 
  Processes: 307 Uptime: 3m Memory: 5.81 GiB used: 1.26 GiB (21.7%) 
  Init: systemd Compilers: gcc: 10.1.0 Shell: zsh v: 5.8 inxi: 3.0.37 

All in all, systemctl | grep failed gives me amdgpu_bl1 service as an output on Linux58

Let's stop trying to sell snake oil here. post before and after your's make EXTREMELY good points why you're opinion IS wrong.

As for the update 2 systems updated, rebooted and no issues so far.


Forum kindly sponsored by