The audio has stopped working on Manjaro KDE

I have just noticed today that the audio output is not working anymore on my computer. Apart from the daily Manjaro updates, I don't touch my settings at all.

I have checked the audio settings and tried all profile combinations without any fruitful results. None of them is working anymore. The sound was working well a few days back.

I have attached screenshots of all the options that I am seeing. I remember there was a duplex option but I don't see it anymore. It was the only working one.

Screenshot 1 Screenshot 2 Screenshot 3

My system settings are as follows:

  • Operating System: Manjaro Linux
  • KDE Plasma Version: 5.18.5
  • KDE Frameworks Version: 5.70.0
  • Qt Version: 5.15.0
  • Kernel Version: 5.7.0-3-MANJARO
  • OS Type: 64-bit
  • Processors: 4 × Intel® Core™ i5-6500 CPU @ 3.20GHz
  • Memory: 15.6 GiB of RAM

Your help will be much appreciated.

Hello,

Try this: disable or turn off the HDMI one (especially if you don't use it), reboot the system and check again the audio settings.
Eventually let the pulse to be created again, so run from terminal
mv ~/.config/pulse /.config/pulse_BCK

or try this

2 Likes

Hello!

Thank you for your reply. The reboot option did not work but I am trying your command now.

mv -r ~/.config/pulse /.config/pulse_BCK

resulted in:

mv: invalid option -- 'r'
Try 'mv --help' for more information.

Did you mean?

rm -r

Thank you once again and sorry for the trouble.

1 Like

Oh, yeah ... sorry. My mind was in two places at once.
Corrected the mistake on my command. :slight_smile:

Thank you very much!
That solved my issue.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by