Time isn't syncing with time.is

When I go to https://time.is/, it says "Your clock is 32.6 seconds behind."

If I refresh the page it briefly tries to sync, then just has the same message. Restarting doesn't help. System specs (note that this is a triple boot with Ubuntu and Windows 10—I have barely used Ubuntu since switching to Manjaro a couple of months ago; and haven't used Windows for months):

james at james-pc in ~
$ inxi -Fxz
System:
  Host: james-pc Kernel: 4.14.40-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.1.0 Desktop: Gnome 3.28.2 Distro: Manjaro Linux 17.1.10 Hakoila 
Machine:
  Type: Desktop Mobo: ASUSTeK model: P8H61-I v: Rev 1.xx serial: N/A 
  BIOS: American Megatrends v: 0909 date: 12/04/2012 
CPU:
  Topology: Dual Core model: Intel Core i3-2130 bits: 64 type: MT MCP 
  arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27149 
  Speed: 1596 MHz min/max: 1600/3400 MHz Core speeds (MHz): 1: 1596 2: 1596 
  3: 1596 4: 1596 
Graphics:
  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics 
  driver: i915 v: kernel bus ID: 00:02.0 
  Display: x11 server: N/A driver: i915 resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa DRI Intel Sandybridge Desktop v: 3.3 Mesa 18.0.3 
  direct render: Yes 
Audio:
  Card-1: Intel 6 Series/C200 Series Family High Definition Audio 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Sound Server: ALSA v: k4.14.40-1-MANJARO 
Network:
  Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8168 v: 8.045.08-NAPI port: e000 bus ID: 03:00.0 
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  HDD Total Size: 1.02 TiB used: 352.67 GiB (33.8%) 
  ID-1: /dev/sda type: USB vendor: Seagate model: Expansion size: 931.51 GiB 
  ID-2: /dev/sdb vendor: Intel model: SSDSC2CT120A3 size: 111.79 GiB 
Partition:
  ID-1: / size: 54.51 GiB used: 16.24 GiB (29.8%) fs: ext4 dev: /dev/sdb4 
  ID-2: swap-1 size: 7.72 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda6 
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 255 Uptime: 38m Memory: 7.52 GiB used: 2.48 GiB (32.9%) 
  Init: systemd Compilers: gcc: 8.1.0 clang: 6.0.0 Shell: zsh v: 5.5.1 
  inxi: 3.0.08 

Do you duel boot windows? that has been known to bork the time settings. Also search returns.

wiki: https://wiki.manjaro.org/index.php?title=System_Time_Setting

Arch: https://wiki.archlinux.org/index.php/Time

I'll leave off the Chambers Brothers. :rofl:

2 Likes

Ah, I hadn't enabled Automatic Date & Time and Automatic Time Zone in GNOME. Fixed now, and syncs on time.is! Thanks for the first link. GNOME should enable these by default, IMO.

Wow, this song gets pretty crazy:

https://www.youtube.com/watch?v=CsBwBct0_5U

2 Likes

Yep, that's my time period.
Glad you got it fixed.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by