timeshift automatic snapshots not occurring

i searched for sulution. but couldn't figure out. I have set daily backup. But I always need to create snapshots by myself.
:pensive:

I just solved this last night with these commands from this link

systemctl enable cronie.service 
systemctl start cronie.service 

11:18:18_04_08_20

2 Likes

I've executed those commands. I'll wait for a day to make sure it's taking daily snapshots.
Hope Manjaro will fix this BUG as soon as possible.

:slightly_smiling_face:
@linux-aarhus admin sir maybe this is a bug. because i did not face this problem in manjaro KDE.

Forum kindly sponsored by