Touchpad not working in manjaro xfce

I' ve installed manjaro xfce recently but I'm not able to use my touchpad at all.
usb mouse is working absolutely fine but touchpad is not working at all.
even it doesn't show up on typing "hwinfo --mouse"
it's not being recognised I guess, I need help regarding this.
I tried many things given in other posts but all failed for me.

Without a proper reference to what exactly you tried, is impossible to guess/give a fix without the risk to actually point you to what you already tried. Also, without a proper information about your setup, there is no way to receive a proper feedback to your case.
I see you have 1 minute of reading time.


Either you tried ALL (that we don't know what) before making this account, or ... :slight_smile:
Start by giving some proper information according to this tutorial:

or some terminal output like:

lspci -nn
inxi -Fxzc
xinput -list
Someone will definitely address your issue

It is a known issue, that cheap chinese WinBooks is equipped with hardware which does play well in Linux.

The two major points is touchpad or wireless lan.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by