Touchpad suddenly not recognised

Thanks for fixing the formatting :smiley:

First, try another kernel, try linux419:

sudo mhwd-kernel -i linux419

Reboot, hold shift to get to the grub screen, select from there.

Second - boot off the install media, just to test the hardware works (it probably will).

Third - Post the output of:

cat /var/log/pacman.log | grep "2020-05-XX" | grep -i upgrade

Where "XX" is the day of the update.

Earlier I installed the 55 kernel, which didn't fix the problem. Sould I test the 419 as well?

edit: 419 starts up with a black screen

Install medium works without problem, so it's not really a hardware issue.

output of the pacman log:

[2020-05-11T18:14:16+0200] [ALPM] upgraded attr (2.4.48-2 -> 2.4.48-3)
[2020-05-11T18:14:16+0200] [ALPM] upgraded acl (2.2.53-2 -> 2.2.53-3)
[2020-05-11T18:14:16+0200] [ALPM] upgraded acpi (1.7-2 -> 1.7-3)
[2020-05-11T18:14:16+0200] [ALPM] upgraded argon2 (20190702-2 -> 20190702-3)
[2020-05-11T18:14:16+0200] [ALPM] upgraded systemd-libs (244.4-1 -> 245.5-2)
[2020-05-11T18:14:16+0200] [ALPM] upgraded libp11-kit (0.23.20-4 -> 0.23.20-5)
[2020-05-11T18:14:16+0200] [ALPM] upgraded e2fsprogs (1.45.6-1 -> 1.45.6-2)
[2020-05-11T18:14:16+0200] [ALPM] upgraded keyutils (1.6.1-3 -> 1.6.1-4)
[2020-05-11T18:14:16+0200] [ALPM] upgraded device-mapper (2.02.187-1 -> 2.02.187-2)
[2020-05-11T18:14:16+0200] [ALPM] upgraded json-c (0.14-2.1 -> 0.14-4)
[2020-05-11T18:14:16+0200] [ALPM] upgraded p11-kit (0.23.20-4 -> 0.23.20-5)
[2020-05-11T18:14:16+0200] [ALPM] upgraded systemd (244.4-1 -> 245.5-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded re2 (1:20200401-1 -> 1:20200501-1)
[2020-05-11T18:14:17+0200] [ALPM] upgraded nettle (3.5.1-2 -> 3.6-1)
[2020-05-11T18:14:17+0200] [ALPM] upgraded gnutls (3.6.13-1 -> 3.6.13-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libsoxr (0.1.3-1 -> 0.1.3-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libsm (1.2.3-1 -> 1.2.3-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libogg (1.3.4-1 -> 1.3.4-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded vulkan-icd-loader (1.2.137-1 -> 1.2.140-1)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libxshmfence (1.3-1 -> 1.3-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libcanberra (0.30+2+gc0620e4-2 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:17+0200] [ALPM] upgraded rest (0.8.1-1 -> 0.8.1-3)
[2020-05-11T18:14:17+0200] [ALPM] upgraded shared-mime-info (1.15-2 -> 2.0+1+g6bf9e4f-1)
[2020-05-11T18:14:17+0200] [ALPM] upgraded xorg-xset (1.2.4-1 -> 1.2.4-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded chromium (81.0.4044.129-2 -> 81.0.4044.138-2)
[2020-05-11T18:14:17+0200] [ALPM] upgraded imagemagick (7.0.10.10-2 -> 7.0.10.11-1)
[2020-05-11T18:14:17+0200] [ALPM] upgraded cups-pdf (3.0.1-4 -> 3.0.1-5)
[2020-05-11T18:14:17+0200] [ALPM] upgraded libvisual (0.4.0-7 -> 0.4.0-8)
[2020-05-11T18:14:18+0200] [ALPM] upgraded darktable (2:3.0.2-1 -> 2:3.0.2-2)
[2020-05-11T18:14:18+0200] [ALPM] upgraded dnsmasq (2.81-3 -> 2.81-4)
[2020-05-11T18:14:18+0200] [ALPM] upgraded xcb-util (0.4.0-2 -> 0.4.0-3)
[2020-05-11T18:14:18+0200] [ALPM] upgraded xorg-bdftopcf (1.1-1 -> 1.1-2)
[2020-05-11T18:14:18+0200] [ALPM] upgraded firefox (76.0-2 -> 76.0.1-1)
[2020-05-11T18:14:18+0200] [ALPM] upgraded gpgme (1.13.1-3 -> 1.13.1-5)
[2020-05-11T18:14:18+0200] [ALPM] upgraded gst-plugins-bad-libs (1.16.2-8 -> 1.16.2-9)
[2020-05-11T18:14:18+0200] [ALPM] upgraded libbs2b (3.1.0-6 -> 3.1.0-7)
[2020-05-11T18:14:18+0200] [ALPM] upgraded libmms (0.6.4-2 -> 0.6.4-3)
[2020-05-11T18:14:18+0200] [ALPM] upgraded rtmpdump (1:2.4.r96.fa8646d-5 -> 1:2.4.r96.fa8646d-6)
[2020-05-11T18:14:18+0200] [ALPM] upgraded libdv (1.0.0-7 -> 1.0.0-9)
[2020-05-11T18:14:19+0200] [ALPM] upgraded gst-plugins-bad (1.16.2-8 -> 1.16.2-9)
[2020-05-11T18:14:19+0200] [ALPM] upgraded gtkhash (1.2-3 -> 1.2-4)
[2020-05-11T18:14:19+0200] [ALPM] upgraded xfconf (4.14.1-1 -> 4.14.3-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded gtkhash-thunar (1.2-3 -> 1.2-4)
[2020-05-11T18:14:19+0200] [ALPM] upgraded hwinfo (21.70-1 -> 21.70-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded iniparser (4.1-1 -> 4.1-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-nettle (3.5.1-1 -> 3.6-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-gnutls (3.6.13-1 -> 3.6.13-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-libogg (1.3.4-1 -> 1.3.4-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-libcanberra (0.30+2+gc0620e4-1 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-libcanberra-gstreamer (0.30+2+gc0620e4-1 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-systemd (244.4-1 -> 245.5-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded lib32-libcanberra-pulse (0.30+2+gc0620e4-1 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libcanberra-gstreamer (0.30+2+gc0620e4-2 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libcanberra-pulse (0.30+2+gc0620e4-2 -> 0.30+2+gc0620e4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libdvdcss (1.4.2-1 -> 1.4.2-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libfilezilla (0.19.3-1 -> 0.19.3-2)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libmicrohttpd (0.9.70-2 -> 0.9.70-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libmm-glib (1.12.8-1 -> 1.12.10-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libnm (1.22.11dev+36+g6abf71f05-1 -> 1.24.0-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libotf (0.9.16-1 -> 0.9.16-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libqmi (1.24.10-1 -> 1.24.12-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libspiro (1:20190731-1 -> 1:20200505-1)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libxklavier (5.4-2 -> 5.4-3)
[2020-05-11T18:14:19+0200] [ALPM] upgraded libxres (1.2.0-1 -> 1.2.0-2)
[2020-05-11T18:14:25+0200] [ALPM] upgraded linux56 (5.6.10-3 -> 5.6.11-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded lmdb (0.9.24-1 -> 0.9.25-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded lvm2 (2.02.187-1 -> 2.02.187-2)
[2020-05-11T18:14:25+0200] [ALPM] upgraded m17n-db (1.8.0-2 -> 1.8.0-3)
[2020-05-11T18:14:25+0200] [ALPM] upgraded manjaro-release (20.0-1 -> 20.0.1-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded matcha-gtk-theme (20200509-1 -> 20200510-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded modemmanager (1.12.8-1 -> 1.12.10-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded slang (2.3.2-1 -> 2.3.2-2)
[2020-05-11T18:14:25+0200] [ALPM] upgraded networkmanager (1.22.11dev+36+g6abf71f05-1 -> 1.24.0-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded orage (4.12.1-4 -> 4.12.1-5)
[2020-05-11T18:14:25+0200] [ALPM] upgraded pamac-common (9.4.2-1 -> 9.5.0-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded pamac-cli (9.4.2-1 -> 9.5.0-1)
[2020-05-11T18:14:25+0200] [ALPM] upgraded pamac-flatpak-plugin (9.4.2-1 -> 9.5.0-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded pamac-gtk (9.4.2-1 -> 9.5.0-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded pamac-snap-plugin (9.4.2-1 -> 9.5.0-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded perl-alien-build (2.21-1 -> 2.22-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded perl-xml-libxml (2.0204-1 -> 2.0205-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded xcb-util-image (0.4.0-2 -> 0.4.0-3)
[2020-05-11T18:14:26+0200] [ALPM] upgraded xcb-util-renderutil (0.3.9-2 -> 0.3.9-3)
[2020-05-11T18:14:26+0200] [ALPM] upgraded picom (8-1 -> 8-2)
[2020-05-11T18:14:26+0200] [ALPM] upgraded poppler-data (0.4.9-1 -> 0.4.9-2)
[2020-05-11T18:14:26+0200] [ALPM] upgraded powertop (2.11-1 -> 2.12-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded pygobject-devel (3.36.0-2 -> 3.36.1-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded python-gobject (3.36.0-2 -> 3.36.1-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded xcb-util-keysyms (0.4.0-2 -> 0.4.0-3)
[2020-05-11T18:14:26+0200] [ALPM] upgraded xcb-util-wm (0.4.1-2 -> 0.4.1-3)
[2020-05-11T18:14:26+0200] [ALPM] upgraded rapid-photo-downloader (0.9.23-1 -> 0.9.24-1)
[2020-05-11T18:14:26+0200] [ALPM] upgraded rclone (1.51.0-3 -> 1.51.0-4)
[2020-05-11T18:14:26+0200] [ALPM] upgraded stoken (0.92-3 -> 0.92-4)
[2020-05-11T18:14:26+0200] [ALPM] upgraded systemd-sysvcompat (244.4-1 -> 245.5-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded thunderbird (68.7.0-2 -> 68.8.0-1)
[2020-05-11T18:14:27+0200] [ALPM] upgraded ttf-roboto (2.138-1 -> 2.138-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded wget (1.20.3-2 -> 1.20.3-3)
[2020-05-11T18:14:27+0200] [ALPM] upgraded woff2 (1.0.2-1 -> 1.0.2-3)
[2020-05-11T18:14:27+0200] [ALPM] upgraded wxgtk-common (3.0.5-1 -> 3.0.5.1-1)
[2020-05-11T18:14:27+0200] [ALPM] upgraded wxgtk3 (3.0.5-1 -> 3.0.5.1-1)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xcb-util-cursor (0.1.3-2 -> 0.1.3-3)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xfce4-timer-plugin (1.7.0-1 -> 1.7.0-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xfce4-verve-plugin (2.0.0-1 -> 2.0.0-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xfdesktop (4.14.2-1 -> 4.14.2-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-iceauth (1.0.8-1 -> 1.0.8-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-server-common (1.20.8-1 -> 1.20.8-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-server (1.20.8-1 -> 1.20.8-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-twm (1.0.10-1 -> 1.0.10-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-xkill (1.0.5-1 -> 1.0.5-2)
[2020-05-11T18:14:27+0200] [ALPM] upgraded xorg-xmessage (1.0.5-1 -> 1.0.5-2)

Nothing obvious there, except for the kernel

[2020-05-11T18:14:25+0200] [ALPM] upgraded linux56 (5.6.10-3 -> 5.6.11-1)

Try:

sudo pacman -U /var/cache/pacman/pkg/linux56-5.6.10-3-x86_64.pkg.tar.xz

Reboot. (you will have to dowmgrade to linux56-headers-5.6.10-3-x86_64.pkg.tar.xz if the headers are installed).

Going to read the upgrade list again to see if I missed anything.

Do you have timeshift installed and running?

Please share /var/log/Xorg*
logs to pastebin.com for review.

https://pastebin.com/1dSQyTCV

Device is not DISABLED via FN keys?
I did not see here touchpad entries at all.

Downgrading the kernel doesn't seem to do anything either. I don't think it's the Kernel. Not sure what it is. I've never encountered this before.

One more. Share for sure something like this:

lsmod|sort
sudo dmesg |grep i2c
sudo dmesg |grep input

Exactly, I've never seen something like that before. It works when going to Windows (I've got a dualboot), so I don't think it's turned off. It also works when using the live boot media. I don't know an option to activate or inactivate the touchpad. I've googled HP and according to that info it seems like you can enable or diable the touchpad by tapping the left upper corner of the touchpad, but that doesn't change anything.

The only thing I can find (and it is Windows) says reset the bios:

https://pastebin.com/8cSEnG3u

grep i2c doesn't do anything

input gives:

[    0.825466] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input0
[    0.825507] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1
[    0.825542] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[    1.226929] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input3
[    1.404479] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
[    2.451123] input: PC Speaker as /devices/platform/pcspkr/input/input5
[    2.937187] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[    2.979507] input: HP WMI hotkeys as /devices/virtual/input/input6
[    3.103632] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1f.3/sound/card0/input7
[    3.103713] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1f.3/sound/card0/input8
[    3.103786] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input9
[    3.103857] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input10
[    3.103930] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input11
[    3.104001] input: HDA Intel PCH HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input12
[    3.104073] input: HDA Intel PCH HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input13
[    3.104144] input: HDA Intel PCH HDMI/DP,pcm=11 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input14
[    3.104207] input: HDA Intel PCH HDMI/DP,pcm=12 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input15
[    3.677263] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.0/0003:046D:C534.0001/input/input16
[    3.733698] hid-generic 0003:046D:C534.0001: input,hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:14.0-2/input0
[    3.734001] input: Logitech USB Receiver Mouse as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/input/input17
[    3.734094] input: Logitech USB Receiver Consumer Control as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/input/input18
[    3.789959] input: Logitech USB Receiver System Control as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/input/input19
[    3.790076] hid-generic 0003:046D:C534.0002: input,hiddev0,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:14.0-2/input1
[    3.791200] input: HP TrueVision HD Camera: HP Tru as /devices/pci0000:00/0000:00:14.0/usb1/1-3/1-3:1.0/input/input22
[    3.931181] logitech-djreceiver 0003:046D:C534.0001: hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:14.0-2/input0
[    4.084232] logitech-djreceiver 0003:046D:C534.0002: hiddev0,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:14.0-2/input1
[    4.141851] input: Logitech Wireless Keyboard PID:4023 Keyboard as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4023.0003/input/input23
[    4.142206] input: Logitech Wireless Keyboard PID:4023 Consumer Control as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4023.0003/input/input24
[    4.142405] input: Logitech Wireless Keyboard PID:4023 System Control as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4023.0003/input/input25
[    4.142670] hid-generic 0003:046D:4023.0003: input,hidraw2: USB HID v1.11 Keyboard [Logitech Wireless Keyboard PID:4023] on usb-0000:00:14.0-2/input1:1
[    4.143720] input: Logitech Wireless Mouse PID:4054 Mouse as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4054.0004/input/input30
[    4.143809] hid-generic 0003:046D:4054.0004: input,hidraw3: USB HID v1.11 Mouse [Logitech Wireless Mouse PID:4054] on usb-0000:00:14.0-2/input1:2
[    4.429800] input: Logitech Wireless Keyboard PID:4023 as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4023.0003/input/input34
[    4.430230] logitech-hidpp-device 0003:046D:4023.0003: input,hidraw2: USB HID v1.11 Keyboard [Logitech Wireless Keyboard PID:4023] on usb-0000:00:14.0-2/input1:1
[    4.495777] input: Logitech Wireless Mouse as /devices/pci0000:00/0000:00:14.0/usb1/1-2/1-2:1.1/0003:046D:C534.0002/0003:046D:4054.0004/input/input35
[    4.495927] logitech-hidpp-device 0003:046D:4054.0004: input,hidraw3: USB HID v1.11 Mouse [Logitech Wireless Mouse] on usb-0000:00:14.0-2/input1:2

Weird.

For example valid recognise should be like this:
Screenshot_20200512_142101
In live environment touchpad works??
If yes, boot please in Live and share logs for COMPARING. We need to find out what is MISSED here. Thanks.

This is what I get.

marcel@nerdy-linux2 [~]$ sudo dmesg |grep i2c                                                                                                          
[sudo] password for marcel: 
marcel@nerdy-linux2 [~]$ sudo dmesg | grep i2c                                                                                                         
marcel@nerdy-linux2 [~]$                                                                                                                               
marcel@nerdy-linux2 [~]$  

You want to have the same logs as you requested earlier?
I'll try to post them this evening.
I'm starting to think reinstall the whole thing will be a faster solution. Bit of a noob solution, but installing Manjaro usually is fast anyway. And I want this laptop to work again as it is my main computer.

Not doing it yet, because I really would like to know what's going on.

For now I need to find out WHAT exactly module is damaged OR why. We need to investigate it. Reinstall IMHO is waste of time, when you will perform next upgrade after fresh install - maybe same happen, and what then? :>

Agreed. I'll give it another day or so.

Okay guys, fixed it. I've restored the grub after removing the FLAGS: acpi=force acpi_enforce_resources=lax

Don't know why that suddenly played up as it has been that way for some time.

$ xinput                                                                                                                        
⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
⎜   ↳ Logitech USB Optical Mouse              	id=9	[slave  pointer  (2)]
⎜   ↳ ELAN0712:00 04F3:30FD Mouse             	id=11	[slave  pointer  (2)]
⎜   ↳ ELAN0712:00 04F3:30FD Touchpad          	id=12	[slave  pointer  (2)]
⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
    ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
    ↳ Power Button                            	id=6	[slave  keyboard (3)]
    ↳ Video Bus                               	id=7	[slave  keyboard (3)]
    ↳ Power Button                            	id=8	[slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard            	id=13	[slave  keyboard (3)]
    ↳ HP Wireless hotkeys                     	id=14	[slave  keyboard (3)]
    ↳ HP WMI hotkeys                          	id=15	[slave  keyboard (3)]
    ↳ HP TrueVision HD Camera: HP Tru         	id=10	[slave  keyboard (3)]

What grub CMD is now? (curious)

cat /proc/cmdline

And I'm glad you resolved SELF. :wink: Time saved.

BOOT_IMAGE=/boot/vmlinuz-5.6-x86_64 root=UUID=13d60363-4035-4414-ab76-beec365f902a rw quiet apparmor=1 security=apparmor udev.log_priority=3

It's the above. Thank you so much for your time guys.

defaults :wink:

Mobo: HP model: 86C9 v: 56.31 serial: <filter> UEFI: AMI v: F.09 date: 12/20/2019

Seems acpi=force and acpi_enforce_resources=lax can disabling touchpad in HPs in NEW ACPI FIRMWARE. Good to know that. :wink:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by