Trouble installing Manjaro on emachines W3623 computer


Okay got that then ran into this at the end.

' ' '
sudo parted /dev/sda set 1 boot on
Information: You may need to update /etc/fstab.
' ' '

okay continue.

@AgentS, do you know how (or if) this discourse forum can change the apostrophes in the file /etc/default grub?

Okay that worked! It rebooted just fine. I'm now getting a screen tear/flickering?

A bit of context:
This didn't happen till after I started editing those files.

Good. There's more I think you should try out.
But for the screen tearing, please open a new topic.
Others can help you.
I'm not too proficient in things like this. Perhaps just the basic ones. And not on xfce either.

Now, to continue....please reboot a few times to make sure it is working fine.
Then go to /etc/fstab and uncomment (remove the comment #) that we put on the swap entry.

There is no need to do anything else.
Reboot. Does that reboot okay.
Let us know. It is important.

Of course if that does not boot okay, boot up a livecd and comment out the swap entry again.
Thats all you need to do.
Let us know.

ps: I think it should be okay.

ps: suggest you read up partitioning disks, like extended partition, logical partitions and primary partitions. It will be useful. And swap.

[edit] -
Oh, just saw your edit.

Try out putting this swap thing back and let us know if screen flickering/tearing still occurs.
Important too. But remember to boot up a few times first to make sure it is working fine.

It's because @rummy1 is using the wrong character. It should be backtick, not usual apostrophes. Usually on key with tilde ~. For wrapping code I mean

I'm talking about "quiet" in /etc/default/grub

@rummy don't worry about this now. Nothing to concern you on this apostrophe thing.

We'll ( I think petsam :grin:) let you know how to put your print out of output in between ~
.-.-.-. later. later, not now.
I won't bother with this discourse nonsense.

Discourse changes several special signs, except if you use code formatting.
OP used normal apostrophes, hence copy/paste made confused pastes

1 Like

Geez quit trying to confuse the slow guy (aka me) here @AgentS!

Haha on a side note I think I fixed my screen tearing issue. I forgot to adjust the time in bios. I think that was the issue? Anyways it's working!

Please don't make fun :cry: :laughing:

Edit: Oh and yes I removed the comment and rebooted multiple times. Thank you @gohlip and @AgentS for all of your help!


Did you uncomment back the swap entry in /etc/fstab?
Please answer this directly. Try it. It is important.

ps: I know you're happy now. But there's lots more ahead.
You need to do your partitioning right, for example.
And when you have a new disk like an SSD, it is raw and needs to be partitioned (not just making partitions, but setting it as gpt or msdos). Learn it.

Meantime do the swap thing!

Yes, I did.

1 Like

Good. Very good to hear. It is significant.
Try 'swapon -s' in the command. You have swap enabled.

Take care, Cheers.
Welcome to Manjaro, (finally :grinning:)

1 Like

Is this correct?
' ' '
swapon -s
Filename Type Size Used Priority
/dev/sda5 partition 6815964 0 -2
' ' '

Yes. Correct and working as it should.

I have more to do?

I vow to never get a more complicated system :laughing:
haha jk curiosity is a pain but I can't help it!
Thank you for all of the help! I'm going to put you on speed dial!
"Help! @gohlip! Manjaro is down and I can't get it back up!"
please tell me you got the reference

You're welcome.

No way, there's lots of people here who are much better in many different ... matters than I.

Your system is not complicated. Just that your partitioning of your (new) disk needs to be set before use. I did not know it was new until we broached the battery issue. Old disks (like with windows) are already prepartitioned, for example.

Good night.

ps: just to please petsam, your output needs to be between the (```) - 3 on top and 3 below.
Output in between. Not apostrophes or commas.
The character key is in the keyboard next to the number 1 key. Top Left of the keyboard.
Complicated? Yeah! Stupid thing, I agree.

1 Like

Darn I was gonna make a necklace with a button to automatically contact you... :joy:

Haha one more thing. I'm not sure which post solved my problem exactly as most were split up?

Umm... I'd have to see an example but okay!

Oh and goodnight!

You may find some tutorials useful

1 Like

Thanks @AgentS! I’ll give these a read! Sorry to you and @gohlip for being uneducated on this. I’m a farmer with a fascination for computers! Thanks for having the patience to help me!

Ooh okay I thought those were the right ticks. I see what you mean @AgentS. It was a slight difference I did not notice.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by