Trouble Installing, Stalls at 29%

Hey, is anyone else having trouble installing the 17.x series of Manjaro?

I've tried all the DE's, both 17.0 and 17.0.1 versions, and while all previous versions (16.x and before) have always installed flawlessly, the 17.x series usually stops at 29% during the install process.

HELP?!

I admit I have been running it a few days, but I have had no issue with installing the 17 series of Manjaro KDE. That said, I get a "502 Bad Gateway" error when trying to get the Manjaro homepage. :-/

Hello,

What you mean by stall? how long did you wait?
Sometimes (in 17.0 at least) the progress bar in the installer will stop at somewhere before 30%. But if you wait long enough (obviously depends on the hardware) it will jump to the end part (around 75% or more).

So basically, visually it could look like it has stalled, but it is just the progress bar that stops show the correct percentage.

1 Like

Well, I usually wait for 20 minutes... but I'll try it again and wait longer.

Try installing with Manjaro Architect.

Thou shalt verify thy iso first. Lord giveth instructions at the bottom of download page.

If your live session boots up fine, then your hardware is fine overall. That leaves the hard drive itself (partitioning scheme, disk health) and your iso's verification.

Another thing we need is installer's log.

sudo calamares -d >  installation.log

Below are some other posts dealing with installer's problems.


For now try these non-destructive exercises :grin:

Yeah, very embarrassing... although I had a dozen USB sticks, I decided to start using "this one" for Manjaro, and "this one" for Arch, and "this one" for Mint, etc.

And then started having issues with "only Manjaro".

Finally I accidentally used another stick for testing, and it worked (installed fine). Turns out it was a bad stick.

Ugh.

I just installed Manjaro-KDE-17.0.1, the other day, (with a USB2.0 at that), and yes, it sat at 29%, for a few minutes, but it didn't "stall", it continued on and all was OK, with no troubles at all.
So, maybe your hardware is a bit slower?, or maybe your patience is a bit lacking?,
but it doesn't "stall".

2 Likes

Forum kindly sponsored by