Troubles after upgrading Manjaro

I had Manjaro 17 installed and all worked perfectly but after upgrading to last version I got some troubles such as now I cannot play well some videos (they are seen too slow). Also my system runs a bit more slow.
Nothing of this happened before. How can I solve these issues? Any idea, please?

if someone is to help you, your gonna need to provide a little more info so we can see whats happening. here's a good start.

for now, please post output of the following commands with 3 backticks ``` above and below each output so its formatted properly. you can also use the </> button and copy/paste terminal output.

inxi -Fxxxz
cat /var/log/Xorg.0.log | grep -E "(EE)|\(WW)|\error|\failed|\Time"
`dmesg | grep -E "error|\fail"

also, when was the last time you updated manjaro before doing it this time?

Ok thanks for answering!
Actually I'm using now my old distro Manjaro 17 with deepin as desktop. So those commands won't be useful.
I decided to reinstall because I lose my desktop after doing my last upgrade and also I was having some issues with my wifi. I downloaded the last Manjaro iso but this presented the problems that I posted before.

For me it is very frustrating to lose all the functionality and efficiency that I have with the previous version of Manjaro if I have to upgrade it. And if I don't upgrade I can't install some programs I commonly use.

Please provide the information in the linked tutorial. If you don't, it will be difficult to help you because there isn't enough information here for us to determine what the issue could be.

If you want random guesses about how to help the best advice I would have is to try a different kernel.

Thank you! I was thinking on doing this but was a little scare about!

try to reload upgrate

I may be wrong but it sounds like you haven't been running updates regularly. If so you may run into problems running a rolling release distro. Take a look at the Arch wiki article on system maintenance for more info. If this is the case then make sure you perform updates on a regular basis once you reinstall and you likely won't have this issue in the future.

But this problem is present even when I run the live of Manjaro deepin 18, so I think that it is not the problem you say.

Got it. That's helpful to know that even a live session is slow. You mention videos are slow and the system is slow. It sounds like it's a hardware issue like a video card driver. Have you tried booting the live session with non-free drivers? It's one of the options on the boot screen.

I hope it could serve:
$inxi -Fxxxz output text

Host: kafka-pc Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 8.2.1 Desktop: Deepin 15.8 tk: Qt 5.12.0 info: dde-dock wm: DeepinWM
dm: LightDM 1.28.0 Distro: Manjaro Linux
Type: Laptop System: HP product: HP Notebook v: Type1ProductConfigId
serial: Chassis: type: 10 serial:
Mobo: HP model: 80C5 v: 97.52 serial: UEFI: Insyde v: F.28
date: 11/21/2018
ID-1: BAT1 charge: 10.6 Wh condition: 23.4/41.4 Wh (56%) volts: 15.0/14.8
model: COMPAL PABAS0241231 type: Li-ion serial: status: Discharging
Topology: Dual Core model: Intel Celeron N3050 bits: 64 type: MCP
arch: Airmont rev: 3 L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6402
Speed: 746 MHz min/max: 480/2160 MHz Core speeds (MHz): 1: 535 2: 526
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
Integrated Graphics
vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:22b1
Display: x11 server: X.Org 1.20.3 driver: modesetting FAILED: intel
alternate: fbdev,vesa resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 400 (Braswell)
v: 4.5 Mesa 18.3.1 compat-v: 3.0 direct render: Yes
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
High Definition Audio
vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0
chip ID: 8086:2284
Sound Server: ALSA v: k4.19.13-1-MANJARO
Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter
vendor: Hewlett-Packard driver: rtl8723be v: kernel port: 2000
bus ID: 02:00.0 chip ID: 10ec:b723
IF: wlp2s0 state: down mac:
Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Hewlett-Packard
driver: r8169 v: kernel port: 1000 bus ID: 03:00.0 chip ID: 10ec:8136
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac:
Local Storage: total: 465.76 GiB used: 248.69 GiB (53.4%)
ID-1: /dev/sda vendor: Toshiba model: MQ01ABF050 size: 465.76 GiB
speed: 6.0 Gb/s rotation: 5400 rpm serial: rev: 2C scheme: GPT
ID-1: / size: 58.33 GiB used: 8.71 GiB (14.9%) fs: ext4 dev: /dev/sda2
ID-2: /home size: 49.73 GiB used: 33.40 GiB (67.2%) fs: ext4 dev: /dev/sda3
ID-3: swap-1 size: 3.97 GiB used: 49.5 MiB (1.2%) fs: swap dev: /dev/sda4
System Temperatures: cpu: 40.0 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Processes: 158 Uptime: 35m Memory: 1.79 GiB used: 1.14 GiB (63.4%)
Init: systemd v: 239 Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23
running in: x-terminal-emul inxi: 3.0.28

No I didn't. Thanks. I'll try now and tell you after

I tested the live with the non-free drivers option but the problem with videos remains.
Also I'd like to tell you that this issue is present just with some videos, not all of them.
So I run mpv in console mode and obtained this output:

Audio/Video desynchronisation detected! Possible reasons include too slow
hardware, temporary CPU spikes, broken drivers, and broken files. Audio
position will not match to the video (see A-V status field).

And for deepin-movie in the cases when the video cannot be played properly I obtained these issues:

Cannot load

and in some cases also appears

Failed to open VDPAU backend cannot open shared object file: No such file or directory

I think it is an issue with drivers. So I searched these libraries and in fact they are not present but they are also not present in the previous Manjaro edition where nothing of this happened

cat /var/log/Xorg.0.log | grep -E "(EE)|(WW)|\error|\failed|\Time"

[    23.209] Current Operating System: Linux kafka-pc 4.19.13-1-MANJARO #1 SMP PREEMPT Sat Dec 29 15:43:56 UTC 2018 x86_64
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    23.210] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Feb  2 10:24:23 2019
[    23.450] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[    23.539] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi".
[    23.672] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[    23.704] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    23.995] (EE) intel: module ABI major version (23) doesn't match the server's version (24)
[    23.995] (EE) Failed to load module "intel" (module requirement mismatch, 0)
[    24.040] (WW) Warning, couldn't open module fbdev
[    24.040] (EE) Failed to load module "fbdev" (module does not exist, 0)
[    24.040] (WW) Warning, couldn't open module vesa
[    24.040] (EE) Failed to load module "vesa" (module does not exist, 0)
[    25.440] (II) Initializing extension MIT-SCREEN-SAVER

FAILED: intel

your video drivers are not loading properly and neither is fbdev or vesa.

can you please post output of both
mhwd -l
mhwd -li

mhwd -l

> 0000:00:02.0 (0300:8086:22b1) Display controller Intel Corporation:
                  NAME               VERSION          FREEDRIVER           TYPE
           video-linux            2018.05.04                true            PCI
           video-intel            2017.03.24                true            PCI
            video-vesa            2017.03.12                true            PCI

mhwd -li

Installed PCI configs:
                  NAME               VERSION          FREEDRIVER           TYPE
           video-intel            2017.03.24                true            PCI

Warning: No installed USB configs!

uninstall video-intel and install video-linux

sudo mhwd -r pci video-intel
sudo mhwd -i pci video-linux

please post any errors if there are any.

Also looks what output mpv:

Audio/Video desynchronisation detected! Possible reasons include too slow
hardware, temporary CPU spikes, broken drivers, and broken files. Audio
position will not match to the video (see A-V status field).

Deepin-movie also gave me this

Cannot load

And sometimes

Failed to open VDPAU backend cannot open shared object file: No such file or directory

The 'm' flag is missing so I don't know how much memory your system has but from what I can see from the other info you are barely at the recommended requirements.

Manjaro Reccomended System Requirements

Deepin Recommended System Requirements

It may be that Deepin is not going to run well on your system no matter what.

1 Like

So what happened before at the last edition when it could run very well

Forum kindly sponsored by