Trying to connect to the manjaro discord server

trying to connect to the discord server for manjaro and i'm still being told i need to install push to talk. but when i click the link it takes me to a download for discord. i reinstalled from the deb file there but still get told i need to install. help cause i cannot currently chat with manjaro in discord. thanks

looks like it just took a bit for it to realize i'd done all the steps.

You cannot install from a deb file (afaik) in Manjaro. You can find Discord in Pamac and install it from there.

never said i was in manjaro

Moved from #newbies to #other-os .

1 Like

actually your last post was completely unnecessary since you made an assumption. just from my first two post it's pretty obvious that i wasn't trying to install discord in manjaro since i was using a deb file and it finally worked without issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by