Trying to install Manjaro on first install (shuts down on booting installer image)

Bear with me, I'm no computer scientist, just a regular average joe.

Whenever I run the "Boot: Mankato.x86_64 XFCE it spits the "Failed" error from the picture and proceeds to a shut down.
---IMG_20191001_101400

I have tried to install GNOME edition as well and same issue occurs. I have also tried installing with a previous manjaro version and still the issue occurs.

I tried cleaning my drive and formatted with Rufus with both current versions of the os and previous versions and still the issue occurs.

I tried to follow this tutorial below but from the grub command prompt I'm unable to;

  • grub> search.file /etc/manjaro-release or grub> configfile /boot/grub/grub.cfg

*grub> linux /vmlinuz-4.19-x86_64 root=UUID=$abc rw

*grub> boot

My computer is an Asus model 580G. It has a partition of 130 GB which holds windows and another of 350 gb where manjaro will be installed on.

Let me know if more information is needed.

The link you referred to is only good after a successful installation and cannot boot up afterwards.
Your issue is you cannot achieve a successful installation and the link does not apply.

I normally stay away from installation issues because I do not install using a install media (usb or dvd) and my method needs an existing grub.

I hope others can help you with this but from what I can say are two points.

o Rufus need 'dd' (not iso) to burn. Try 'etcher' as an alternative
o secure boot needed to be disabled

Good luck. All the best.

@loremini To avoid this and other gotchas try following the instructin in the User Guide.

as in the vivobook optimus laptop?

if yes, then you might not be able to boot with the free drivers, theres been an issue lately where starting some optimus laptops on the free (nouveau) driver causes the system to power off before reaching the desktop. either use an older iso or boot with nonfree drivers. this may require adding a couple kernel parameters to boot with nonfree

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by