Trying to use Firefox with ghacks userconfig, can't log into manjaro site

Hi, right now I am using Vivaldi but I am wanting to move to Firefox because of all of the potential security/privacy benefits available with user config changes.

Unfortunately, after applying these from the ghacks website, I find I am unable to log into manjaro's forum. I can log into others I've tried. I tried reversing changes that were flagged at potential log-in problems, or others that affect the clipboard, but still no luck.

Before I go to the trouble of testing line-by-line, I thought I'd just give a shot that maybe someone else here uses the ghacks userconfig and already knows what I need to do.

Otherwise, I will start troubleshooting the old fashioned way... (reliving those days of playing Skyrim with mods...)

Any addons?

Try creating an issue on their github project.

Sounds like Discourse doesn't like something you've done - but without knowing what you've done it's going to be difficult to say. :wink:

Obligatory link:

1 Like
1 Like

Hi torvic! Thanks for the response.
I had the first one (though it's "javascript.options.shared_memory" on mine). The second one was set as false, I tried to toggle to true but no luck.

Thanks for the try though! I'll just go through it the slow and painful way (or as jonathan alludes to, doing it properly...) :wink:

Hopefully I will find the magic toggle and can report iy bacck here for posterity.

1 Like

Have you gone into the ghacks css (text file) file and made any adjustments? If you just apply the ghacks file as is you will not be able to do many things on the web. It takes some tinkering and has a learning curve to what is restricted or not.

What do your cookie settings looks like?

Thanks, yes, I read all of the instructions and support material before starting. Then the adjustments I made were the first I checked, before posting.
I just finished line by line entering on one machine, and now have it working, but not on the other yet (time constrint) so I can't swear that its fixed or offer any real explanation about why it was broke!

Thanks for your help!

Thanks, cookies weren't the problem.

How about privacy.resistFingerprinting setting in about:config?

Hi, like I said, I now have it working on one machine, just need to duplicate that on my laptop before declaring an actual success.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by