Unable to boot after attempting to enable hibernate

Good evening, after following a guide on how to enable hibernation on manjaro I can no longer boot.
To the best of my knowledge I followed the tutorial to the T.
Please let me know if anyone might know a solution!

Image: http://imgur.com/a/5Pg5HWV
Tutorial followed: Enabling hibernate (if not enabled during installation)

Hello, better go with this:


and use the UUID instead of /dev/

To make your system bootable again, follow this

1 Like

Thanks for the prompt response!
I attempted to work on this last night for a few hours to no avail.
I ran the commands:

grub> search.file /etc/manjaro-release  root
grub> configfile /boot/grub/grub.cfg

They appeared to go through successfully but I was still thrown back to the same error after attempting to boot.
I attempted to also reconfigure my kernel, just in case it might have been that.
There were no error messages.
I was able to find that my partitions are on nvme0n1p1 and nvme0n1p2.
After working on those for the EFI portion of that tutorial I was still facing the same error, sadly.

  • Boot to your system, with your fallback kernel.
  • Uninstall hibernator, if you had it installed because of the tutorial.
  • Find your swap partition UUID and add it to your /etc/default/grub file, as it is explained at Archwiki.

For example:


Don't forget to update-grub

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by