Unable to boot into live manjaro openbox environment on asus laptop

Hi guys i want to install manjaro openbox but laptop wont boot into live desktop environment . It goes to emergency prompt and shows error massage /dev/loop3 unable to mount. I found a solution on a forum about this which tells u to make a symbolic link and it mount i think but than is showed this massage - "init not found ".I tried different method from other forums didnt work. I also tied re-downloading and redo the live usb. i get the same result . I use dd command to make the live usb. Someone please help i really want to install manjaro openbox.

Did you verify the downloads sha1sum and/or sha256sum?
Honestly it sounds like a borked download.

On Asus Laptops most likely is an optimus laptop. You have to use some custom kernel boot parameters, but without knowing the exact model, is hard to tell.
Check this:

Also make sure the fast boot and secure boot are disabled from BIOS.

I agree - I use a ThinkPad T550 with Nvidia/Intel graphics - and have not had any issues with the ISO. (And I also test them before upload)

Hi guys i was finally able to fix the issue . laptop bios problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by