Unable to get rid of the Splash Screen

I am unable to get rid of the Splash Screen.

On System Settings I have selected:

  • Global Theme = Oxygen
  • Plasma Style = Air
  • Application Style = Oxygen
  • Icons = Oxygen
  • Login Screen = Breath2
  • Splash Screen = None

I always see the Oxygen Splash Screen.

Any ideas?
Thanks in advance!

Updating ...
If I select Splash Screen = Breath2 or Breeze ... I keep watching the Oxygen Splash Screen.
I have tried to select AutoLogin, just to try something else ... but no luck either.

Updating again ...
I have a TV and a monitor. I always turn on one or the other, never both.
I want both to show the same so I have selected the "Unify Outputs" in the Display Configuration (Meta + P). If I select just one of them and change when needed, there are stability problems like "Desktop Effects switching off", so that's why I select "Unify Outputs".
The Monitor is selected as Primary. The TV never shows the Oxygen splash screen, but the Monitor does, so it seems "Splash Screen = None" only applies to the TV. This is strange because the TV is not the primary output.
I have tried all combinations in these values. All of them have problems, some bigger than others.
The configuration I have now, just have this small problem with the splash screen.

Hello,
Splash Screen is not per Monitor, so is quite hard to follow what you explained. The Unify Output will overlap each Monitor over the other but not sure if necessary will mean to be Replica of the other Monitor.

1 Like

Thanks, bogdancovaciu.
I know it's hard to follow. What I'm trying to explain is strange, complex and to make it worse, English is not my mother tongue.
If I select one (video output) to be the Replica of the other, the panel and the background image disappear on both video outputs.
I have tried this with XFCE and it seems, there's no problem there.
I'll keep investigating.
Thanks a lot again, bogdancovaciu, for your answer.

Because there is no Splash Screen in XFCE, but probably next reboot in KDE Plasma session will also not show any if you choose not to be shown in KDE Plasma Settings ...

1 Like

I'm sorry but I don't understand that.

  • I have selected the Unify Outputs (Meta + P) (TV and Monitor) to show the same.
  • I have selected · System Settings > Workspace > Startup and Shutdown > Splash Screen = None

But this last option only works for my TV output. The Monitor does show the Splash screen

Thanks again for your answer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by