[unstable] Thunderbird update error - unresolvable dependency

Unable to complete update in unstable

:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "thunderbird>=52.2.1", a dependency of "thunderbird-i18n-en-us"
:: The following package cannot be upgraded due to unresolvable dependencies:
      thunderbird-i18n-en-us

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: thunderbird-i18n-en-us: requires thunderbird>=52.2.1

2 posts were merged into an existing topic: [Unstable Update] 2017-06-24 - Wine, Thunderbird, Haskell

Forum kindly sponsored by