[Unstable Update] 2017-11-13 - Removal of i686-architecture in unstable

Hi community,

today we have removed all i686 packages from our unstable branch. If you're still want to use 32bit Manjaro, please follow this thread. It seems that only a few mirrors are capable to handle both Manjaro projects:


We are sorry for these issues and hope to find a proper solution soon.

Please test and give us feedback as usual

Current supported Kernels

  • linux316 3.16.49
  • linux318 3.18.80 [EOL]
  • linux41 4.1.44
  • linux44 4.4.97
  • linux49 4.9.61
  • linux412 4.12.14 [EOL]
  • linux413 4.13.12
  • linux414 4.14.0
  • linux-RT-LTS 4.9.47_rt37
  • linux-RT 4.11.12_rt16

Package Updates

Please also follow our mailing list for more information on package changes.

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


This is today's latest updates in kde (17.8.0 packages) and kernel 4.14 and differences with my previous post..less packages, booting seems to be faster in 4.14 ( also shows that faled to find bootslpash file 55559 already as explained it is coming up... the rest of my manajro kde is all doing fine faster and smoother...

When upgrading there is this message: "Caution: Directory permissions differ in / etc / NetworkManager / system-connections / file system: 755 package: 700"

Switched temporary to unstable cause of the new Firefox and Kernel.

Xfce, Kernel 4.14, Nvidia card w/ prop. driver, VirtualBox all good :+1:

after the last small unstable update I cant use the nvidia card anymore. Its an nvidia optimus system.


Segment violation ('core' generated)

Check pacman log, what packages exactly were installed in this small update?

I assume bumblebee and primusrun not working? What is the exact output of

primusrun glxgears

Have you tried multiple kernels?

Journalctl log messages, dmesg output, xorg log messages... need more info.


Getting exactly the same error as you, I am on testing though.

$ primusrun glxgears
Segmentation fault (core dumped)

All processes attempted to launch via primusrun are segfaulting

Nov 18 manjaro-hp systemd-coredump[32320]: Process 32290 (glxgears) of user 1000 dumped core.
Stack trace of thread 32290:
#0  0x00007f7b6e5e99b0 __pthread_mutex_lock (libpthread.so.0)
#1  0x00007f7b6cf043de __glXGLLoadGLXFunction (libGLX.so.0)
#2  0x00007f7b6d16f779 __glXWrapperInit (libGL.so.1)
#3  0x00007f7b6f4944da call_init.part.0 (ld-linux-x86-64.so.2)
#4  0x00007f7b6f494626 _dl_init (ld-linux-x86-64.so.2)
#5  0x00007f7b6f498afe dl_open_worker (ld-linux-x86-64.so.2)
#6  0x00007f7b6e930144 _dl_catch_error (libc.so.6)
#7  0x00007f7b6f49831a _dl_open (ld-linux-x86-64.so.2)
#8  0x00007f7b6da0de86 n/a (libdl.so.2)
#9  0x00007f7b6e930144 _dl_catch_error (libc.so.6)
#10 0x00007f7b6da0e587 n/a (libdl.so.2)
#11 0x00007f7b6da0df22 dlopen (libdl.so.2)
#12 0x00007f7b6f26982c n/a (libGL.so.1)
#13 0x00007f7b6f2698cc n/a (libGL.so.1)
#14 0x00007f7b6f26be57 n/a (libGL.so.1)
#15 0x00007f7b6f254200 n/a (libGL.so.1)
#16 0x00007f7b6f49451a call_init.part.0 (ld-linux-x86-64.so.2)
#17 0x00007f7b6f494626 _dl_init (ld-linux-x86-64.so.2)
#18 0x00007f7b6f485f6a _dl_start_user (ld-linux-x86-64.so.2)

Starting a separate thread, I am also getting this on multiple systems using multiple kernels, it is now on testing, the previous update has introduced a bug that requires resolution.


Downgrading libglvnd seems to work, more upstream investigation required to determine root cause.

1 Like

Rolling on linux49-4.9.63-1
And again on linux49-4.9.64-1
And KDE popped up a notification that 4.14 is now recommended.
I used Manjaro Settings Manager to install 4.14.1, rebooted my KDE VM, and no immediate breakage.
I did not see the notification pop on LXQt, but when I started Manjaro Settings Manager, and selected Kernels, then I did see the pop-up.
Again, I used Manjaro Settings Manager to install 4.14.1, rebooted my LXQt VM, and no immediate breakage.
And upgraded both to 4.14.2 today. Rolling right along.


Forum kindly sponsored by