[Unstable Update] 2019-06-19 - Kernels, QT5, KDE-Plasma, Mesa

Hi unstable community! :wink:

some more updates to improve our Manjaro Linux. Changes see below.


Current supported Kernels

Current supported Kernels

  • linux316 3.16.67
  • linux318 3.18.140 [EOL]
  • linux44 4.4.182 (no legacy nvidia-340 module!)
  • linux49 4.9.182
  • linux414 4.14.127
  • linux419 4.19.52
  • linux420 4.20.17 [EOL]
  • linux50 5.0.21 [EOL]
  • linux51 5.1.11
  • linux52 5.2-rc5 (few extramodules build, but not all yet!)
  • linux419-rt 4.19.50_rt22
  • linux50-rt 5.0.14_rt9
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
               manjaro-arm-installer              1.2.0-1              1.2.1-1
         python-jade-application-kit              2.0.3-1              2.0.4-1
               manjaro-tx-wallpapers                    -           20190617-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
                      acpi_call-dkms            1.1.0-223            1.1.0-225
                           alacritty              0.3.2-2              0.3.3-1
                  alacritty-terminfo              0.3.2-2              0.3.3-1
                                 apm              2.2.3-2              2.3.1-1
                                atom             1.38.1-1             1.38.2-1
                               bazel             0.26.1-1             0.27.0-1
                            calcurse              4.4.0-1              4.5.0-1
                              csound             6.12.2-7             6.12.2-8
                          csound-doc             6.12.2-7             6.12.2-8
                                cuda           10.1.168-1           10.1.168-2
                     deepin-calendar              1.2.9-1             1.2.10-1
                         deepin-dock             4.10.3-1             4.10.3-2
                 deepin-file-manager          1:4.8.6.4-1          1:4.8.6.4-2
                         deepin-kwin              0.0.7-2              0.0.9-2
              deepin-qt-dbus-factory              1.1.5-1              1.1.5-2
               deepin-qt5dxcb-plugin              1.2.2-1              1.2.2-2
               deepin-qt5integration             0.3.12-1             0.3.12-2
                           dtkwidget             2.0.14-1             2.0.14-2
                               dtkwm             2.0.11-2             2.0.11-3
                             e-antic              0.1.2-1              0.1.3-1
                          emscripten            1.38.32-1            1.38.36-1
                               eolie             0.9.60-1             0.9.62-1
                           fcitx-qt5              1.2.3-7              1.2.3-8
                          feedreader              2.8.2-1              2.9.2-1
           firefox-developer-edition            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-ach            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-af            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-an            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ar            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-ast            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-az            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-be            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-bg            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-bn            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-br            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-bs            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ca            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-cak            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-cs            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-cy            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-da            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-de            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-dsb            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-el            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-en-ca            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-en-gb            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-en-us            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-eo            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-es-ar            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-es-cl            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-es-es            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-es-mx            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-et            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-eu            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-fa            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ff            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-fi            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-fr            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-fy-nl            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-ga-ie            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-gd            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-gl            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-gn            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-gu-in            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-he            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-hi-in            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-hr            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-hsb            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-hu            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-hy-am            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ia            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-id            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-is            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-it            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ja            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ka            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-kab            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-kk            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-km            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-kn            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ko            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-lij            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-lt            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-lv            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-mk            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-mr            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ms            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-my            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-nb-no            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-ne-np            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-nl            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-nn-no            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-oc            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-pa-in            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-pl            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-pt-br            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-pt-pt            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-rm            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ro            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ru            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-si            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-sk            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-sl            68.0b10-1            68.0b11-1
  firefox-developer-edition-i18n-son            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-sq            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-sr            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-sv-se            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ta            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-te            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-th            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-tr            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-uk            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-ur            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-uz            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-vi            68.0b10-1            68.0b11-1
   firefox-developer-edition-i18n-xh            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-zh-cn            68.0b10-1            68.0b11-1
firefox-developer-edition-i18n-zh-tw            68.0b10-1            68.0b11-1
                             freerdp        1:2.0.0_rc4-5        1:2.0.0_rc4-6
                             gendesk              1.0.2-2              1.0.2-3
                     geoip2-database           20190415-1           20190611-1
                    gimp-plugin-gmic              2.6.5-1              2.6.6-1
                           git-annex        7.20190507-32        7.20190507-35
                               gitea              1.8.2-1              1.8.3-1
                               glide             0.13.2-1             0.13.2-2
                                gmic              2.6.5-1              2.6.6-1
                       gnome-applets             3.30.0-3             3.32.0-1
                     gnome-flashback             3.30.0-1             3.32.0-1
                  gnome-multi-writer             3.32.0-1             3.32.1-1
                         gnome-panel             3.30.0-2             3.32.0-1
                     gnome-subtitles              1.4.2-2                1.5-1
                          googlemaps           20180602-5           20180602-6
                             gpodder             3.10.8-1             3.10.9-1
                              gpxsee                7.5-1                7.9-1
                             grafana              6.2.2-1              6.2.3-1
                gst-editing-services             1.14.4-1             1.16.0-1
                      gst-transcoder             1.14.1-1             1.16.0-1
                haskell-authenticate            1.3.4-299            1.3.4-300
                         haskell-aws            0.21.1-53            0.21.1-54
                      haskell-hakyll          4.12.5.2-31          4.12.5.2-32
                      haskell-hjsmin           0.2.0.2-50           0.2.0.2-51
                haskell-http-conduit           2.3.7.1-24           2.3.7.1-25
         haskell-language-javascript           0.6.0.12-2           0.6.0.13-1
                    haskell-warp-tls             3.2.5-32              3.2.6-1
                       haskell-yesod            1.6.0-282            1.6.0-283
                  haskell-yesod-auth             1.6.6-74              1.6.7-2
                  haskell-yesod-form             1.6.4-77              1.6.5-1
                haskell-yesod-static          1.6.0.1-134          1.6.0.1-136
                  haskell-yesod-test           1.6.6.1-29           1.6.6.1-30
                         hledger-web            1.14.1-71            1.14.1-74
                              hoogle          5.0.17.9-14          5.0.17.9-15
                                 hub             2.11.2-1             2.12.0-1
                   krita-plugin-gmic              2.6.5-1              2.6.6-1
                           libgovirt  0.3.4+45+g46288e8-1              0.3.6-1
                            libhandy              0.0.9-1             0.0.10-1
                           libosinfo              1.4.0-2              1.5.0-1
                            libqtxdg              3.3.1-3              3.3.1-4
                         libunibreak                4.1-1                4.2-1
                             liteide                 36-1                 36-2
                               lldpd              1.0.3-2              1.0.4-1
                 mailnag-gnome-shell             3.32.0-1             3.32.1-1
                           mediawiki             1.32.1-1             1.32.2-1
                            metacity             3.30.1-2             3.32.0-1
                               minio         2019.06.15-1         2019.06.15-2
                              neovim              0.3.7-2              0.3.7-3
              nextcloud-app-contacts              3.1.1-1              3.1.3-1
                 nextcloud-app-notes              2.6.0-1              3.0.0-1
                   npm-check-updates             3.1.10-1             3.1.11-1
                           osinfo-db           20190319-1           20190611-1
                     osinfo-db-tools              1.4.0-1              1.5.0-1
                     parity-ethereum              2.4.6-1              2.4.7-1
                perl-devel-patchperl               1.52-2               1.64-1
                   perl-file-nfslock               1.27-3               1.29-1
                      python-awkward             0.10.3-1             0.11.1-1
                        python-fido2              0.6.0-1              0.7.0-1
                          python-fxa              0.7.1-1              0.7.2-1
                        python-js2py               0.63-1               0.66-1
                  python-marshmallow             2.19.3-1             2.19.4-1
       python-marshmallow-sqlalchemy             0.16.3-1             0.16.4-1
                      python-osc-lib             1.12.1-2             1.13.0-1
                    python-pip-shims              0.3.2-2              0.3.3-1
                        python-pyocr                0.6-1                0.7-1
                   python-sqlalchemy              1.3.4-1              1.3.5-1
                   python-tensorflow          1.14.0rc1-1          1.14.0rc1-2
              python-tensorflow-cuda          1.14.0rc1-1          1.14.0rc1-2
         python-tensorflow-estimator             1.13.0-2          1.14.0rc1-1
               python-tensorflow-opt          1.14.0rc1-1          1.14.0rc1-2
          python-tensorflow-opt-cuda          1.14.0rc1-1          1.14.0rc1-2
       python-tensorflow-serving-api             1.13.0-1          1.14.0rc0-1
                       python2-js2py               0.63-1               0.66-1
                 python2-marshmallow             2.19.3-1             2.19.4-1
                 python2-qpid-proton             0.26.0-1             0.28.0-1
                  python2-sqlalchemy              1.3.4-1              1.3.5-1
                         qpid-proton             0.26.0-1             0.28.0-1
                    qt5-styleplugins    5.0.0.20170311-13    5.0.0.20170311-14
                         qutebrowser              1.6.2-1              1.6.3-1
                             ripgrep             11.0.1-1             11.0.1-2
                            rssguard              3.5.7-1              3.5.9-1
                rssguard-nowebengine              3.5.7-1              3.5.9-1
                          rubberband              1.8.2-1              1.8.2-2
                                 sk1           1:2.0rc3-3           1:2.0rc4-3
                             skrooge             2.19.1-1             2.19.1-2
                              smtube            18.11.0-1             19.6.0-1
                            solidity              0.5.8-1              0.5.9-1
                           spice-gtk               0.36-1               0.37-1
                            sshguard              2.3.1-1              2.4.0-1
                               stack           1.9.3.1-61           1.9.3.1-62
                       sugar-artwork              0.113-2              0.114-1
                      tamarin-prover             1.4.1-92             1.4.1-94
                         tensorboard             1.13.1-1             1.14.0-1
                          tensorflow          1.14.0rc1-1          1.14.0rc1-2
                     tensorflow-cuda          1.14.0rc1-1          1.14.0rc1-2
                      tensorflow-opt          1.14.0rc1-1          1.14.0rc1-2
                 tensorflow-opt-cuda          1.14.0rc1-1          1.14.0rc1-2
                            termdown             1.14.1-2             1.15.0-1
                                uget              2.2.1-2              2.2.2-2
                             unbound              1.9.1-1              1.9.2-1
                               vocal              2.4.0-1              2.4.2-1
                            workrave            1.10.31-1            1.10.34-1
                                xchm               1.28-1               1.29-1
                               xonsh              0.9.4-1              0.9.6-1
                                zart              2.6.5-1              2.6.6-1
                               zcash              2.0.4-1            2.0.5_2-1
                                zimg                2.9-1              2.9.1-1
                 zsh-autosuggestions              0.6.0-1              0.6.1-1
                                 ksh                    -     2020.0.0alpha1-1
                        minio-client                    -         2019.06.12-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
                            linux414           4.14.126-1           4.14.127-1
                    linux414-headers           4.14.126-1           4.14.127-1
                            linux419            4.19.51-2            4.19.52-1
                    linux419-headers            4.19.51-2            4.19.52-1
                             linux44            4.4.181-1            4.4.182-1
                     linux44-headers            4.4.181-1            4.4.182-1
                             linux49            4.9.181-1            4.9.182-1
                     linux49-headers            4.9.181-1            4.9.182-1
                             linux51             5.1.10-1             5.1.11-1
                     linux51-headers             5.1.10-1             5.1.11-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
                            binutils               2.32-1               2.32-2
                                dbus            1.12.14-1            1.12.16-1
                           dbus-docs            1.12.14-1            1.12.16-1
                                 gcc              8.3.0-1              9.1.0-1
                             gcc-ada              8.3.0-1              9.1.0-1
                         gcc-fortran              8.3.0-1              9.1.0-1
                              gcc-go              8.3.0-1              9.1.0-1
                            gcc-libs              8.3.0-1              9.1.0-1
                            gcc-objc              8.3.0-1              9.1.0-1
                               glibc               2.29-1               2.29-2
                               gpgme             1.13.0-1             1.13.1-1
                      lib32-gcc-libs              8.3.0-1              9.1.0-1
                         lib32-glibc               2.29-1               2.29-2
                          libarchive              3.3.3-1              3.4.0-2
                             libtool 2.4.6+42+gb88cebd5-3 2.4.6+42+gb88cebd5-4
                   linux-api-headers              5.0.7-1                5.1-1
                           nfs-utils              2.3.4-1              2.4.1-1
                            nfsidmap              2.3.4-1              2.4.1-1
                        python-gpgme             1.13.0-1             1.13.1-1
                              qgpgme             1.13.0-1             1.13.1-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
                         kinfocenter             5.16.0-1             5.16.1-1
                  linux414-acpi_call            1.1.0-104            1.1.0-105
                   linux414-bbswitch              0.8-104              0.8-105
                linux414-broadcom-wl     6.30.223.271-104     6.30.223.271-105
                   linux414-catalyst    1:15.201.1151-104    1:15.201.1151-105
                linux414-ndiswrapper             1.61-104             1.61-105
                     linux414-nvidia           1:430.26-2           1:430.26-3
               linux414-nvidia-340xx           340.107-63           340.107-64
               linux414-nvidia-390xx           390.116-22           390.116-23
                   linux414-nvidiabl             0.88-104             0.88-105
                      linux414-r8168          8.047.01-10          8.047.01-11
                  linux414-rt3562sta       2.4.1.1_r4-103       2.4.1.1_r4-104
                   linux414-tp_smapi             0.41-104             0.41-105
                linux414-vhba-module           20190410-9          20190410-10
   linux414-virtualbox-guest-modules              6.0.8-8              6.0.8-9
    linux414-virtualbox-host-modules              6.0.8-8              6.0.8-9
                        linux414-zfs              0.8.1-1              0.8.1-2
                  linux419-acpi_call             1.1.0-45             1.1.0-46
                   linux419-bbswitch               0.8-44               0.8-45
                linux419-broadcom-wl      6.30.223.271-44      6.30.223.271-45
                   linux419-catalyst     1:15.201.1151-42     1:15.201.1151-43
                linux419-ndiswrapper              1.61-44              1.61-45
                     linux419-nvidia           1:430.26-2           1:430.26-3
               linux419-nvidia-340xx           340.107-44           340.107-45
               linux419-nvidia-390xx           390.116-24           390.116-25
                   linux419-nvidiabl              0.88-44              0.88-45
                      linux419-r8168          8.047.01-10          8.047.01-11
                  linux419-rtl8723bu   4.3.9.3.13200.0-29   4.3.9.3.13200.0-30
                   linux419-tp_smapi              0.41-45              0.41-46
                linux419-vhba-module           20190410-9          20190410-10
   linux419-virtualbox-guest-modules              6.0.8-8              6.0.8-9
    linux419-virtualbox-host-modules              6.0.8-8              6.0.8-9
                        linux419-zfs              0.8.1-1              0.8.1-2
                   linux44-acpi_call            1.1.0-121            1.1.0-122
                    linux44-bbswitch              0.8-121              0.8-122
                 linux44-broadcom-wl      6.30.223.271-91      6.30.223.271-92
                    linux44-catalyst    1:15.201.1151-121    1:15.201.1151-122
                 linux44-ndiswrapper              1.61-89              1.61-90
                      linux44-nvidia           1:430.26-1           1:430.26-2
                linux44-nvidia-390xx            390.116-5            390.116-6
                    linux44-nvidiabl             0.88-121             0.88-122
                       linux44-r8168           8.047.01-1           8.047.01-2
                   linux44-rt3562sta        2.4.1.1_r4-89        2.4.1.1_r4-90
                    linux44-tp_smapi             0.41-121             0.41-122
                 linux44-vhba-module           20190410-2           20190410-3
    linux44-virtualbox-guest-modules              6.0.8-3              6.0.8-4
     linux44-virtualbox-host-modules              6.0.8-3              6.0.8-4
                         linux44-zfs              0.8.1-1              0.8.1-2
                   linux49-acpi_call            1.1.0-132            1.1.0-133
                    linux49-bbswitch              0.8-132              0.8-133
                 linux49-broadcom-wl     6.30.223.271-132     6.30.223.271-133
                    linux49-catalyst    1:15.201.1151-132    1:15.201.1151-133
                 linux49-ndiswrapper             1.61-130             1.61-131
                      linux49-nvidia           1:430.26-1           1:430.26-2
                linux49-nvidia-340xx           340.107-51           340.107-52
                linux49-nvidia-390xx           390.116-16           390.116-17
                    linux49-nvidiabl             0.88-132             0.88-133
                       linux49-r8168           8.047.01-8           8.047.01-9
                   linux49-rt3562sta       2.4.1.1_r4-130       2.4.1.1_r4-131
                    linux49-tp_smapi             0.41-132             0.41-133
                 linux49-vhba-module           20190410-3           20190410-4
    linux49-virtualbox-guest-modules              6.0.8-6              6.0.8-7
     linux49-virtualbox-host-modules              6.0.8-6              6.0.8-7
                         linux49-zfs              0.8.1-1              0.8.1-2
                   linux51-acpi_call             1.1.0-10             1.1.0-11
                    linux51-bbswitch               0.8-10               0.8-11
                 linux51-broadcom-wl      6.30.223.271-10      6.30.223.271-11
                    linux51-catalyst      1:15.201.1151-7      1:15.201.1151-8
                 linux51-ndiswrapper              1.61-10              1.61-11
                      linux51-nvidia           1:430.26-2           1:430.26-3
                linux51-nvidia-340xx            340.107-7            340.107-8
                linux51-nvidia-390xx            390.116-7            390.116-8
                    linux51-nvidiabl              0.88-10              0.88-11
                       linux51-r8168           8.047.01-9          8.047.01-10
                   linux51-rtl8723bu     4.3.9.3.13200-10     4.3.9.3.13200-11
                    linux51-tp_smapi              0.41-10              0.41-11
                 linux51-vhba-module           20190410-8           20190410-9
    linux51-virtualbox-guest-modules              6.0.8-8              6.0.8-9
     linux51-virtualbox-host-modules              6.0.8-8              6.0.8-9
                         linux51-zfs              0.8.1-1              0.8.1-2
                   manjaro-arm-tools              2.6.0-1              2.6.1-1
                            qt5-base           5.12.3-2.1           5.12.4-1.1
             qt5-xcb-private-headers           5.12.3-2.1           5.12.4-1.1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
                             akonadi            19.04.2-1            19.04.2-2
                            chromium       75.0.3770.90-2      75.0.3770.100-1
                              deluge 1.3.15+18+ge050905b2-1            2.0.3-1
                              evince             3.32.0-13.32.0+26+gd3aecce7-1
                           evolution             3.32.2-1             3.32.3-1
                evolution-bogofilter             3.32.2-1             3.32.3-1
               evolution-data-server             3.32.2-1             3.32.3-1
              evolution-spamassassin             3.32.2-1             3.32.3-1
                             firefox             67.0.2-1             67.0.3-1
                    firefox-i18n-ach             67.0.2-1             67.0.3-1
                     firefox-i18n-af             67.0.2-1             67.0.3-1
                     firefox-i18n-an             67.0.2-1             67.0.3-1
                     firefox-i18n-ar             67.0.2-1             67.0.3-1
                     firefox-i18n-as             67.0.2-1             67.0.3-1
                    firefox-i18n-ast             67.0.2-1             67.0.3-1
                     firefox-i18n-az             67.0.2-1             67.0.3-1
                     firefox-i18n-be             67.0.2-1             67.0.3-1
                     firefox-i18n-bg             67.0.2-1             67.0.3-1
                  firefox-i18n-bn-bd             67.0.2-1             67.0.3-1
                  firefox-i18n-bn-in             67.0.2-1             67.0.3-1
                     firefox-i18n-br             67.0.2-1             67.0.3-1
                     firefox-i18n-bs             67.0.2-1             67.0.3-1
                     firefox-i18n-ca             67.0.2-1             67.0.3-1
                    firefox-i18n-cak             67.0.2-1             67.0.3-1
                     firefox-i18n-cs             67.0.2-1             67.0.3-1
                     firefox-i18n-cy             67.0.2-1             67.0.3-1
                     firefox-i18n-da             67.0.2-1             67.0.3-1
                     firefox-i18n-de             67.0.2-1             67.0.3-1
                    firefox-i18n-dsb             67.0.2-1             67.0.3-1
                     firefox-i18n-el             67.0.2-1             67.0.3-1
                  firefox-i18n-en-ca             67.0.2-1             67.0.3-1
                  firefox-i18n-en-gb             67.0.2-1             67.0.3-1
                  firefox-i18n-en-us             67.0.2-1             67.0.3-1
                  firefox-i18n-en-za             67.0.2-1             67.0.3-1
                     firefox-i18n-eo             67.0.2-1             67.0.3-1
                  firefox-i18n-es-ar             67.0.2-1             67.0.3-1
                  firefox-i18n-es-cl             67.0.2-1             67.0.3-1
                  firefox-i18n-es-es             67.0.2-1             67.0.3-1
                  firefox-i18n-es-mx             67.0.2-1             67.0.3-1
                     firefox-i18n-et             67.0.2-1             67.0.3-1
                     firefox-i18n-eu             67.0.2-1             67.0.3-1
                     firefox-i18n-fa             67.0.2-1             67.0.3-1
                     firefox-i18n-ff             67.0.2-1             67.0.3-1
                     firefox-i18n-fi             67.0.2-1             67.0.3-1
                     firefox-i18n-fr             67.0.2-1             67.0.3-1
                  firefox-i18n-fy-nl             67.0.2-1             67.0.3-1
                  firefox-i18n-ga-ie             67.0.2-1             67.0.3-1
                     firefox-i18n-gd             67.0.2-1             67.0.3-1
                     firefox-i18n-gl             67.0.2-1             67.0.3-1
                     firefox-i18n-gn             67.0.2-1             67.0.3-1
                  firefox-i18n-gu-in             67.0.2-1             67.0.3-1
                     firefox-i18n-he             67.0.2-1             67.0.3-1
                  firefox-i18n-hi-in             67.0.2-1             67.0.3-1
                     firefox-i18n-hr             67.0.2-1             67.0.3-1
                    firefox-i18n-hsb             67.0.2-1             67.0.3-1
                     firefox-i18n-hu             67.0.2-1             67.0.3-1
                  firefox-i18n-hy-am             67.0.2-1             67.0.3-1
                     firefox-i18n-ia             67.0.2-1             67.0.3-1
                     firefox-i18n-id             67.0.2-1             67.0.3-1
                     firefox-i18n-is             67.0.2-1             67.0.3-1
                     firefox-i18n-it             67.0.2-1             67.0.3-1
                     firefox-i18n-ja             67.0.2-1             67.0.3-1
                     firefox-i18n-ka             67.0.2-1             67.0.3-1
                    firefox-i18n-kab             67.0.2-1             67.0.3-1
                     firefox-i18n-kk             67.0.2-1             67.0.3-1
                     firefox-i18n-km             67.0.2-1             67.0.3-1
                     firefox-i18n-kn             67.0.2-1             67.0.3-1
                     firefox-i18n-ko             67.0.2-1             67.0.3-1
                    firefox-i18n-lij             67.0.2-1             67.0.3-1
                     firefox-i18n-lt             67.0.2-1             67.0.3-1
                     firefox-i18n-lv             67.0.2-1             67.0.3-1
                    firefox-i18n-mai             67.0.2-1             67.0.3-1
                     firefox-i18n-mk             67.0.2-1             67.0.3-1
                     firefox-i18n-ml             67.0.2-1             67.0.3-1
                     firefox-i18n-mr             67.0.2-1             67.0.3-1
                     firefox-i18n-ms             67.0.2-1             67.0.3-1
                     firefox-i18n-my             67.0.2-1             67.0.3-1
                  firefox-i18n-nb-no             67.0.2-1             67.0.3-1
                  firefox-i18n-ne-np             67.0.2-1             67.0.3-1
                     firefox-i18n-nl             67.0.2-1             67.0.3-1
                  firefox-i18n-nn-no             67.0.2-1             67.0.3-1
                     firefox-i18n-oc             67.0.2-1             67.0.3-1
                     firefox-i18n-or             67.0.2-1             67.0.3-1
                  firefox-i18n-pa-in             67.0.2-1             67.0.3-1
                     firefox-i18n-pl             67.0.2-1             67.0.3-1
                  firefox-i18n-pt-br             67.0.2-1             67.0.3-1
                  firefox-i18n-pt-pt             67.0.2-1             67.0.3-1
                     firefox-i18n-rm             67.0.2-1             67.0.3-1
                     firefox-i18n-ro             67.0.2-1             67.0.3-1
                     firefox-i18n-ru             67.0.2-1             67.0.3-1
                     firefox-i18n-si             67.0.2-1             67.0.3-1
                     firefox-i18n-sk             67.0.2-1             67.0.3-1
                     firefox-i18n-sl             67.0.2-1             67.0.3-1
                    firefox-i18n-son             67.0.2-1             67.0.3-1
                     firefox-i18n-sq             67.0.2-1             67.0.3-1
                     firefox-i18n-sr             67.0.2-1             67.0.3-1
                  firefox-i18n-sv-se             67.0.2-1             67.0.3-1
                     firefox-i18n-ta             67.0.2-1             67.0.3-1
                     firefox-i18n-te             67.0.2-1             67.0.3-1
                     firefox-i18n-th             67.0.2-1             67.0.3-1
                     firefox-i18n-tr             67.0.2-1             67.0.3-1
                     firefox-i18n-uk             67.0.2-1             67.0.3-1
                     firefox-i18n-ur             67.0.2-1             67.0.3-1
                     firefox-i18n-uz             67.0.2-1             67.0.3-1
                     firefox-i18n-vi             67.0.2-1             67.0.3-1
                     firefox-i18n-xh             67.0.2-1             67.0.3-1
                  firefox-i18n-zh-cn             67.0.2-1             67.0.3-1
                  firefox-i18n-zh-tw             67.0.2-1             67.0.3-1
                     freecell-solver              5.8.0-1             5.10.0-1
               gtk-update-icon-cache 1:3.24.8+177+gae2ef1472c-1     1:3.24.9-1
                                gtk3 1:3.24.8+177+gae2ef1472c-1     1:3.24.9-1
                         jdk-openjdk          11.0.3.u4-1         12.0.1.u12-1
                       jdk10-openjdk         10.0.2.u13-1         10.0.2.u13-2
                        jdk8-openjdk             8.u212-1             8.u222-2
                         jre-openjdk          11.0.3.u4-1         12.0.1.u12-1
                jre-openjdk-headless          11.0.3.u4-1         12.0.1.u12-1
                       jre10-openjdk         10.0.2.u13-1         10.0.2.u13-2
              jre10-openjdk-headless         10.0.2.u13-1         10.0.2.u13-2
                        jre8-openjdk             8.u212-1             8.u222-2
               jre8-openjdk-headless             8.u212-1             8.u222-2
                          libakonadi            19.04.2-1            19.04.2-2
                              libclc  0.2.0+584+4501738-1  0.2.0+585+9f6204e-1
                          libmagick6          6.9.10.46-1          6.9.10.49-1
                           libpano13             2.9.19-2             2.9.19-4
                   libva-mesa-driver             19.0.6-1             19.1.0-1
                              libx11              1.6.7-1              1.6.8-1
                                mesa             19.0.6-1             19.1.0-1
                          mesa-vdpau             19.0.6-1             19.1.0-1
                               meson             0.50.1-2             0.51.0-1
                         opencl-mesa             19.0.6-1             19.1.0-1
                         openjdk-doc          11.0.3.u4-1         12.0.1.u12-1
                         openjdk-src          11.0.3.u4-1         12.0.1.u12-1
                       openjdk10-doc         10.0.2.u13-1         10.0.2.u13-2
                       openjdk10-src         10.0.2.u13-1         10.0.2.u13-2
                        openjdk8-doc             8.u212-1             8.u222-2
                        openjdk8-src             8.u212-1             8.u222-2
                              polkit              0.116-1              0.116-2
                        python-wrapt             1.11.1-1             1.11.2-1
                       python2-wrapt             1.11.1-1             1.11.2-1
                              qt5-3d             5.12.3-1             5.12.4-1
                            qt5-base             5.12.3-2             5.12.4-1
                        qt5-canvas3d             5.12.3-1             5.12.4-1
                          qt5-charts             5.12.3-1             5.12.4-1
                    qt5-connectivity             5.12.3-1             5.12.4-1
                       qt5-datavis3d             5.12.3-1             5.12.4-1
                     qt5-declarative             5.12.3-2             5.12.4-1
                             qt5-doc             5.12.3-1             5.12.4-1
                        qt5-examples             5.12.3-1             5.12.4-1
                         qt5-gamepad             5.12.3-1             5.12.4-1
                qt5-graphicaleffects             5.12.3-1             5.12.4-1
                    qt5-imageformats             5.12.3-1             5.12.4-1
                        qt5-location             5.12.3-1             5.12.4-1
                      qt5-multimedia             5.12.3-1             5.12.4-1
                     qt5-networkauth             5.12.3-1             5.12.4-1
                      qt5-purchasing             5.12.3-1             5.12.4-1
                   qt5-quickcontrols             5.12.3-1             5.12.4-1
                  qt5-quickcontrols2             5.12.3-1             5.12.4-1
                   qt5-remoteobjects             5.12.3-1             5.12.4-1
                          qt5-script             5.12.3-1             5.12.4-1
                           qt5-scxml             5.12.3-1             5.12.4-1
                         qt5-sensors             5.12.3-1             5.12.4-1
                       qt5-serialbus             5.12.3-1             5.12.4-1
                      qt5-serialport             5.12.3-1             5.12.4-1
                          qt5-speech             5.12.3-1             5.12.4-1
                             qt5-svg             5.12.3-1             5.12.4-1
                           qt5-tools             5.12.3-1             5.12.4-1
                    qt5-translations             5.12.3-1             5.12.4-1
                 qt5-virtualkeyboard             5.12.3-1             5.12.4-1
                         qt5-wayland             5.12.3-1             5.12.4-1
                      qt5-webchannel             5.12.3-1             5.12.4-1
                       qt5-webengine             5.12.3-2             5.12.4-1
                     qt5-webglplugin             5.12.3-1             5.12.4-1
  qt5-webkit 5.212.0alpha2+156+g95401fe3908-1 5.212.0alpha2+156+g95401fe3908-3
                      qt5-websockets             5.12.3-1             5.12.4-1
                         qt5-webview             5.12.3-1             5.12.4-1
                       qt5-x11extras             5.12.3-1             5.12.4-1
             qt5-xcb-private-headers             5.12.3-2             5.12.4-1
                     qt5-xmlpatterns             5.12.3-1             5.12.4-1
                                vala             0.44.4-1             0.44.5-1
                      vulkan-headers          1:1.1.108-1          1:1.1.111-1
                    vulkan-html-docs          1:1.1.109-1          1:1.1.111-1
                        vulkan-intel             19.0.6-1             19.1.0-1
                       vulkan-radeon             19.0.6-1             19.1.0-1
                xorg-fonts-encodings              1.0.4-5              1.0.5-1
                       jdk11-openjdk                    -          11.0.4.u7-1
                       jre11-openjdk                    -          11.0.4.u7-1
              jre11-openjdk-headless                    -          11.0.4.u7-1
                       openjdk11-doc                    -          11.0.4.u7-1
                       openjdk11-src                    -          11.0.4.u7-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-06-17           2019-06-19
-------------------------------------------------------------------------------
             lib32-libva-mesa-driver             19.0.6-1             19.1.0-1
                          lib32-mesa             19.0.6-1             19.1.0-1
                    lib32-mesa-vdpau             19.0.6-1             19.1.0-1
                  lib32-vulkan-intel             19.0.6-1             19.1.0-1
                 lib32-vulkan-radeon             19.0.6-1             19.1.0-1
                               smlnj             110.88-1             110.90-1

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

7 Likes

No issues, but in the topic headline, I see KDE-Plasma. I assume that means https://kde.org/announcements/plasma-5.16.1.php but I do not see it in the package list above, nor did I get it with my synced mirror.

1 Like

Seems he ended up upgrading only one package (kinfocenter) as opposed to all 40 packages that were upgraded with the recent KDE bugfix update. Hopefully an additional update will be sent out

1 Like

Yeah, only kinfocenter is 5.16.1

image

Everything went fine on update today.

after the additional update user-desktop icon is not being used in the task bar.

Screenshot_20190619_191128

Also, from a couple of versions now, Cantata is not playing nice with TuneIn.

Screenshot_20190619_191343

If configuration is deleted you can go back to select streams but you can't switch between them unless the playing one is stopped and removed while for every new one, you have to keep pressing connect on this prompt. It otherwise starts playing the old stream.

No problem with my Cantata 2.3.3, it plays and browses tunein fine.

What about this closed bug?

It's the same bug I'm experiencing. I've tested the git version (2.3.3.r93.g13a1726a0-1) and it works fine. The one provided isn't. At least for me. Clean config, same setup, unstable up to date.

And here are the rest:

Packages (39) bluedevil-1:5.16.1-1  breeze-5.16.1-1  kactivitymanagerd-5.16.1-1  kde-cli-tools-5.16.1-1  kde-gtk-config-5.16.1-1  kdecoration-5.16.1-1
              kdeplasma-addons-5.16.1-1  kgamma5-5.16.1-1  khotkeys-5.16.1-1  kmenuedit-5.16.1-1  knetattach-5.16.1-1  kscreen-5.16.1-1
              kscreenlocker-5.16.1-1  ksshaskpass-5.16.1-1  ksysguard-5.16.1-1  kwallet-pam-5.16.1-1  kwayland-integration-5.16.1-1  kwin-5.16.1-1
              kwrited-5.16.1-1  libkscreen-5.16.1-1  libksysguard-5.16.1-1  libva-mesa-driver-19.1.0-2  mesa-19.1.0-2  mesa-vdpau-19.1.0-2  milou-5.16.1-1
              oxygen-5.16.1-1  plasma-desktop-5.16.1-1  plasma-integration-5.16.1-1  plasma-nm-5.16.1-1  plasma-pa-5.16.1-1  plasma-workspace-5.16.1-1
              plasma-workspace-wallpapers-5.16.1-1  polkit-kde-agent-5.16.1-1  powerdevil-5.16.1-1  sddm-kcm-5.16.1-1  systemsettings-5.16.1-1
              user-manager-5.16.1-1  vulkan-intel-19.1.0-2  vulkan-radeon-19.1.0-2

No immediate issues.

I've been running the Vanilla KDE git version on unstable and I've had zero issues with it to date , easy update for me .

When i first voted "No issue, tis all grouse" [or the equivalent], Unstable hadn't had all the Plasma 5.16.1 packages. Just did another update now, in which all those arrived, & the result remains "No issue, tis all grouse". :grinning:

The only hassle is this repeat one [per [Unstable Update] 2019-05-03 - Kernels, Backintime, Palemoon], not Manjaro's problem. For me, tis now goodbye shutter, hello ksnip & flameshot.

Summary
[kdemeoz@Manjaro18KDEbetaVM ~]$ sudo pacman -Qqo '/usr/lib/perl5/5.28'
[sudo] password for kdemeoz: 
gnome-perl
gnome-vfs-perl
gnomecanvas-perl
needrestart
perl-gnome2-wnck
perl-gtk2-imageview
perl-json-maybexs
perl-test-cpan-meta
[kdemeoz@Manjaro18KDEbetaVM ~]$

[kdemeoz@Manjaro18KDEbetaVM ~]$ sudo pacman -Rs gnome-perl gnome-vfs-perl gnomecanvas-perl needrestart perl-gnome2-wnck perl-gtk2-imageview perl-json-maybexs perl-test-cpan-meta
checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: shutter: removing gnome-perl breaks dependency 'gnome-perl'
:: shutter: removing perl-gnome2-wnck breaks dependency 'perl-gnome2-wnck'
:: shutter: removing perl-gtk2-imageview breaks dependency 'perl-gtk2-imageview'
:: shutter: removing perl-json-maybexs breaks dependency 'perl-json-maybexs'

[kdemeoz@Manjaro18KDEbetaVM ~]$ sudo pacman -Rs gnome-perl gnome-vfs-perl gnomecanvas-perl needrestart perl-gnome2-wnck perl-gtk2-imageview perl-json-maybexs perl-test-cpan-meta shutter
checking dependencies...
:: git optionally requires perl-term-readkey: git svn and interactive.singlekey setting
:: net-snmp optionally requires perl-term-readkey: for snmpcheck application
:: pacman optionally requires perl-locale-gettext: translation support in makepkg-template
:: xdg-utils optionally requires perl-net-dbus: Perl extension to dbus used in xdg-screensaver
:: xdg-utils optionally requires perl-x11-protocol: Perl X11 protocol used in xdg-screensaver

Packages (40) cairo-perl-1.106-8  glib-perl-1.329-2  gtk2-perl-1.24992-4  gtkimageview-1.6.4-5  libunique-1.1.6-7
              libwnck-2.31.0-2  pango-perl-1.227-11  perl-file-copy-recursive-0.44-3  perl-file-slurp-tiny-0.004-5
              perl-gtk2-unique-0.05-24  perl-html-form-6.03-6  perl-http-response-encoding-0.06-5
              perl-http-server-simple-0.52-1  perl-libintl-perl-1.31-3  perl-locale-gettext-1.07-8
              perl-module-find-0.13-5  perl-module-scandeps-1.27-2  perl-net-dbus-1.1.0-9
              perl-proc-processtable-0.56-3  perl-proc-simple-1.32-5  perl-sort-naturally-1.03-5
              perl-sub-uplevel-0.2800-3  perl-term-readkey-2.38-3  perl-test-warn-0.36-1  perl-text-iconv-1.7-17
              perl-tree-dag-node-1.31-1  perl-www-mechanize-1.90-1  perl-x11-protocol-0.56-10
              perl-xml-sax-expat-0.51-6  perl-xml-simple-2.25-3  perl-xml-twig-3.52-5  gnome-perl-1.045-8
              gnome-vfs-perl-1.082-7  gnomecanvas-perl-1.002-18  needrestart-3.4-1  perl-gnome2-wnck-0.16-17
              perl-gtk2-imageview-0.05-10  perl-json-maybexs-1.004000-1  perl-test-cpan-meta-0.24-1
              shutter-0.94.3-1

Total Removed Size:  33.00 MiB

:: Do you want to remove these packages? [Y/n] y

1 Like

confirmation that 5.16.1 fixes the pixel gap with Matcha @cscs. Gotta love Timeshift...

I see more then 90 updates in testing, is it this?

As per the title, this is Unstable, not Testing.

I know, but I have 93 updates in testing, and don't see announcement.

Do any of the package names and versions match the list in the original post?

Kernel are newer then in this thread.

I see a new lightdm.conf.pacnew with version 1:1.30.0-2 but didn't think anything needed modification to the original config. No change and it logged in fine.

Forum kindly sponsored by