[Unstable Update] 2020-07-26 - KDE-git, Deepin, Mesa, Python

Hello community,

Another unstable branch update with some interesting updates for you!


The original Pinebook still works like a charm ... #stayhome, #staysafe, #stayhealthy

  • More Deepin packages got updated
  • Mesa is now at 20.1.4
  • Most KDE-git packages got renewed
  • Usual Python package updates and rebuilds

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our latest RC of Manjaro Mikah 20.1! XFCE, KDE and Gnome


Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

Our current supported kernels

  • linux44 4.4.231
  • linux49 4.9.231
  • linux414 4.14.189
  • linux419 4.19.134
  • linux54 5.4.53
  • linux56 5.6.19 [EOL]
  • linux57 5.7.10
  • linux58 5.8-rc5
  • linux54-rt 5.4.52_rt31
  • linux56-rt 5.6.17_rt9

Package Changes ( Sun Jul 26 23:01:26 CEST 2020 )

  • testing community x86_64: 467 new and 465 removed package(s)
  • testing core x86_64: 16 new and 15 removed package(s)
  • testing extra x86_64: 134 new and 132 removed package(s)
  • testing multilib x86_64: 7 new and 7 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                    appimagelauncher              2.1.3-1              2.1.4-1
                           baloo-git5.72.0.r2796.g5a207574-15.73.0.r2798.ga0b53673-1
                       bluedevil-git5.19.80.r2124.g020c8ab5-15.19.80.r2131.g175e92b7-1
                          breeze-git5.19.80.r2010.gba646dab-15.19.80.r2012.g58ef0703-1
                    breeze-icons-git5.73.0.r1596.g6da48a55-15.73.0.r1605.g84c00614-1
                        discover-git5.19.80.r7759.gf1ef9577-15.19.80.r7773.gb4e9181e-1
                     kactivities-git5.73.0.r1295.g15eb4873-15.73.0.r1296.g5b8af490-1
                        karchive-git5.73.0.r427.g8175fde-15.73.0.r428.gcbd0b17-1
                      kbookmarks-git5.73.0.r343.g5b1a965-15.73.0.r345.g2c6cb26-1
                        kcmutils-git5.73.0.r412.g8146073-15.73.0.r415.g57c7822-1
                     kcompletion-git5.73.0.r373.g12c9edf-15.73.0.r374.g46377c4-1
                         kconfig-git5.73.0.r706.g538cf78-15.73.0.r709.g7c96cf2-1
                  kconfigwidgets-git5.73.0.r480.gdaaf5e9-15.73.0.r481.ge3bdcc2-1
                     kcoreaddons-git5.73.0.r1001.g756557b-15.73.0.r1006.g614d986-1
                   kde-cli-tools-git5.19.80.r1769.g5b2f620-15.19.80.r1772.g8f58c57-1
                  kde-gtk-config-git5.19.80.r842.g4446d9b-15.19.80.r846.ga833d0e-1
                    kdeclarative-git5.73.0.r787.g774f53e-15.73.0.r790.g909be01-1
                            kded-git5.73.0.r326.g5c224aa-15.73.0.r327.gfa22e5d-1
                kdeplasma-addons-git5.19.80.r8361.g350a27762-15.19.80.r8368.g4854cd0e0-1
                           kdesu-git5.73.0.r403.g554a354-15.73.0.r404.gf1df6ae-1
                         kgamma5-git5.19.80.r422.ga49ea60-15.19.80.r423.gf703f55-1
                    kglobalaccel-git5.73.0.r371.gbb0a52b-15.73.0.r373.gcfdbf5e-1
                      kguiaddons-git5.73.0.r282.g5f16a4b-15.73.0.r295.g51a6566-1
                       kholidays-git5.73.0.r873.g9ef71b4-15.73.0.r874.g8272cc8-1
                        khotkeys-git5.19.80.r2010.g52f4f8d-15.19.80.r2012.g8ba8a29-1
                   kimageformats-git5.57.0.r278.g20f996a-15.57.0.r279.gf428198-1
                     kinfocenter-git5.19.80.r1712.gac20c8c-15.19.80.r1714.gd77be3a-1
                           kinit-git5.73.0.r351.gcf85d60-15.73.0.r352.g91174aa-1
                             kio-git5.73.0.r4099.g9cb68b53-15.73.0.r4112.g1dc0aa9b-1
                       kirigami2-git5.73.0.r2262.ga3354c3d-15.73.0.r2279.gdd247e2a-1
                      kitemviews-git5.73.0.r275.gb3d37b4-15.73.0.r276.g99ec8d4-1
                     kjobwidgets-git5.73.0.r306.gec57c4a-15.73.0.r307.g4518dce-1
                      knetattach-git5.19.80.r7734.g069cffa86-15.19.80.r7758.g80820b57e-1
                       knewstuff-git5.73.0.r853.g3a4de0ca-15.73.0.r865.g139981be-1
                  knotifications-git5.73.0.r552.g848b54d-15.73.0.r553.gb2f1e84-1
                   knotifyconfig-git5.73.0.r292.gd7898ea-15.73.0.r293.g9202c95-1
                          kparts-git5.73.0.r422.g04d319a-15.73.0.r424.g052b6e8-1
                            kpty-git5.73.0.r267.g1386d87-15.73.0.r268.gf74cd80-1
                         krunner-git5.73.0.r452.g3b6d4be-15.73.0.r460.g9b77eac-1
                   kscreenlocker-git5.19.80.r788.g44cc85e-15.19.80.r794.g84a7e8d-1
                       ksysguard-git5.19.80.r3313.g1e55f42a-15.19.80.r3317.g9c6f177c-1
                         kwallet-git5.73.0.r978.gaf8e73b-15.73.0.r982.g62b1dfb-1
                     kwallet-pam-git5.19.80.r223.g94b9e27-15.19.80.r224.ge4edda0-1
                 kwayland-server-git5.19.80.r1069.g1c4a22b-15.19.80.r1087.g77f30ea-1
                            kwin-git5.19.80.r18126.g0c67eb983-15.19.80.r18176.ga051baf1a-1
                         kwrited-git5.19.80.r426.ga0aac9f-15.19.80.r429.g5bca3b3-1
                    libksysguard-git5.19.80.r1805.gd97b56a-15.19.80.r1922.gb0043f2-1
               networkmanager-qt-git5.73.0.r1057.g6842819-15.73.0.r1058.g5f08805-1
                           ocs-store              4.1.1-2                    -
      plasma-browser-integration-git5.19.80.r1117.g3f5e615e-15.19.80.r1119.g91263ebc-1
                  plasma-desktop-git5.19.80.r7734.g069cffa86-15.19.80.r7758.g80820b57e-1
                plasma-framework-git5.73.0.r15487.gcc8675913-15.73.0.r15502.g630e5c88e-1
              plasma-integration-git5.19.80.r473.g137bf19-15.19.80.r474.gba201a7-1
                       plasma-nm-git5.19.80.r2896.ga05f4060-15.19.80.r2909.gd997d124-1
                       plasma-pa-git5.19.80.r835.g0cb8d24-15.19.80.r838.ga154a3b-1
                      plasma-sdk-git5.19.80.r2185.g3543f89-15.19.80.r2187.g32ab4581-1
                    plasma-vault-git5.19.80.r290.gc4932f9-15.19.80.r291.g4990258-1
          plasma-wayland-session-git5.19.80.r9191.gd68c16b27-15.19.80.r9227.g8f2c87713-1
                plasma-workspace-git5.19.80.r9191.gd68c16b27-15.19.80.r9227.g8f2c87713-1
     plasma-workspace-wallpapers-git5.19.80.r214.geafa3b9-15.19.80.r215.g7b5292e-1
                polkit-kde-agent-git5.19.80.r442.g14f09c4-15.19.80.r446.g69c5df7-1
                      powerdevil-git5.19.80.r2324.ge6caf969-15.19.80.r2325.gda5c94d9-1
                         purpose-git5.72.0.r770.g4422f36-15.73.0.r772.g47161a2-1
                        sddm-kcm-git5.19.80.r532.ge0d399b-15.19.80.r533.g388ea23-1
             syntax-highlighting-git5.73.0.r1132.g7a0521f-15.73.0.r1141.g7f57f9c-1
                  systemsettings-git5.19.80.r2236.gffd1ea23-15.19.80.r2242.gd8483b0f-1
                              ventoy             1.0.16-1             1.0.17-1
                     breeze-grub-git5.15.80.r8.g2c1d5e7-15.15.80.r8.g2c1d5e7-1
                      breeze-gtk-git5.19.80.r386.g84530ae-15.19.80.r386.g84530ae-1
                     kdecoration-git5.19.80.r232.g0539093-15.19.80.r232.g0539093-1
                       kmenuedit-git5.19.80.r929.g4289215-15.19.80.r929.g4289215-1
                         kscreen-git5.19.80.r1266.g65f342d-15.19.80.r1266.g65f342d-1
                     ksshaskpass-git5.19.80.r172.g01b5517-15.19.80.r172.g01b5517-1
            kwayland-integration-git5.19.80.r146.g391b552-15.19.80.r146.g391b552-1
                             lenopow                    -              1.0.0-1
                          oxygen-git5.19.80.r4369.gb347d495-15.19.80.r4369.gb347d495-1
                    user-manager-git5.19.80.r495.gc5daf9f-15.19.80.r495.gc5daf9f-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                               arcus              4.5.0-2              4.6.2-1
                                 coq             8.11.2-1             8.12.0-1
                             coq-doc             8.11.2-1             8.12.0-1
                              coqide             8.11.2-1             8.12.0-1
                                cura              4.5.0-1              4.6.2-1
                    cura-binary-data              4.5.0-1              4.6.2-1
            cura-resources-materials              4.5.0-1              4.6.2-1
                          curaengine              4.5.0-2              4.6.2-1
                             dbeaver              7.1.2-1              7.1.3-1
                       deepin-daemon          5.11.0.18-1          5.11.0.20-1
                     deepin-launcher           5.2.0.14-1           5.2.0.15-1
                       deepin-reader            5.7.0.6-1            5.7.0.7-1
                   deepin-session-ui           5.2.0.12-1           5.2.0.14-1
                     deepin-terminal             5.2.13-1             5.2.14-1
                              fcitx5     0.0.0.20200722-1     0.0.0.20200726-1
                              fdupes            1:2.0.0-1            1:2.1.1-1
               freepats-general-midi           20200711-1           20200725-1
                            geonkick              2.3.1-1              2.3.2-1
                             grafana              7.1.0-1              7.1.1-1
                             i3-gaps             4.18.1-2             4.18.2-1
             intel-graphics-compiler         1:1.0.4241-1         1:1.0.4312-1
                             jenkins              2.245-1              2.248-1
              libperconaserverclient          8.0.19_10-1          8.0.20_11-1
                          libsavitar              4.4.0-1              4.6.2-1
                        matterbridge             1.17.5-2             1.18.0-1
                           mediawiki             1.34.2-1             1.34.2-2
                      mediawiki-math             1.34.2-1             1.34.2-2
                            minetest              5.2.0-1              5.3.0-1
                     minetest-common              5.2.0-1              5.3.0-1
                     minetest-server              5.2.0-1              5.3.0-1
                      percona-server          8.0.19_10-1          8.0.20_11-1
              percona-server-clients          8.0.19_10-1          8.0.20_11-1
                               pynac             0.7.26-4             0.7.26-5
                   python-hypothesis             5.21.0-1             5.22.0-1
                   python-matplotlib              3.3.0-2              3.3.0-3
                     python-pendulum              2.1.1-2              2.1.2-1
                       python-pg8000             1.16.1-1             1.16.3-1
                 python-phonenumbers             8.12.6-1             8.12.7-1
                      python-pikepdf             1.17.2-1             1.17.3-1
                      python-pytorch           1.6.0rc6-1           1.6.0rc7-1
                 python-pytorch-cuda           1.6.0rc6-1           1.6.0rc7-1
                  python-pytorch-opt           1.6.0rc6-1           1.6.0rc7-1
             python-pytorch-opt-cuda           1.6.0rc6-1           1.6.0rc7-1
         python-tensorflow-estimator              2.2.0-1              2.3.0-1
                            startdde            5.5.0.7-1            5.5.0.8-1
                        systemd-swap              4.3.2-1              4.3.3-1
                    telegram-desktop             2.1.13-1              2.2.0-1
                             uranium              4.5.0-2              4.6.2-1
         v2ray-domain-list-community     20200723214519-1     20200725163800-1
                                vifm             0.10.1-2             0.10.1-3
                            xandikos              0.2.2-1              0.2.3-1
                                 zim             0.73.1-1             0.73.2-1
                          github-cli                    -             0.11.0-2
                          mattermost                    -             5.25.1-1
                      python-trimesh                    -             3.7.13-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                           amd-ucode   20200619.e96c121-1   20200721.2b823fc-1
                      linux-firmware   20200619.e96c121-1   20200721.2b823fc-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                   libva-mesa-driver             20.1.4-1                    -
                     manjaro-network           20200126-1                    -
                                mesa             20.1.4-1                    -
                          mesa-vdpau             20.1.4-1                    -
                         opencl-mesa             20.1.4-1                    -
                        vulkan-intel             20.1.4-1                    -
                  vulkan-mesa-layers             20.1.4-1                    -
                       vulkan-radeon             20.1.4-1                    -


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                               cmake             3.18.0-2             3.18.0-3
                      geoip-database           20200609-1           20200721-1
                geoip-database-extra           20200609-1           20200721-1
                            harfbuzz              2.6.8-3              2.7.0-1
                        harfbuzz-icu              2.6.8-3              2.7.0-1
                         libappimage              1.0.2-3              1.0.3-1
                              libqmi             1.26.0-1             1.26.2-1
                   libva-mesa-driver             20.1.3-1             20.1.4-1
                                mesa             20.1.3-1             20.1.4-1
                          mesa-vdpau             20.1.3-1             20.1.4-1
                         opencl-mesa             20.1.3-1             20.1.4-1
                            pipewire              0.3.6-1              0.3.7-1
                       pipewire-alsa              0.3.6-1              0.3.7-1
                       pipewire-docs              0.3.6-1              0.3.7-1
                       pipewire-jack              0.3.6-1              0.3.7-1
                      pipewire-pulse              0.3.6-1              0.3.7-1
                             postfix              3.5.4-1              3.5.5-1
       prometheus-memcached-exporter              0.7.0-1              0.7.0-2
                      python-asgiref              3.2.7-1             3.2.10-1
                    transmission-cli               3.00-1               3.00-2
                    transmission-gtk               3.00-1               3.00-2
                     transmission-qt               3.00-1               3.00-2
                        vulkan-intel             20.1.3-1             20.1.4-1
                  vulkan-mesa-layers             20.1.3-1             20.1.4-1
                       vulkan-radeon             20.1.3-1             20.1.4-1
                               xfwm4             4.14.2-1             4.14.3-1
                              zenity 3.32.0+17+gfb0938f-2 3.32.0+17+gfb0938f-3


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
             lib32-libva-mesa-driver             20.1.4-1                    -
                          lib32-mesa             20.1.4-1                    -
                    lib32-mesa-vdpau             20.1.4-1                    -
                   lib32-opencl-mesa             20.1.4-1                    -
                  lib32-vulkan-intel             20.1.4-1                    -
            lib32-vulkan-mesa-layers             20.1.4-1                    -
                 lib32-vulkan-radeon             20.1.4-1                    -


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-07-25           2020-07-26
-------------------------------------------------------------------------------
                      lib32-harfbuzz              2.6.8-3              2.7.0-1
                  lib32-harfbuzz-icu              2.6.8-3              2.7.0-1
             lib32-libva-mesa-driver             20.1.3-1             20.1.4-1
                          lib32-mesa             20.1.3-1             20.1.4-1
                    lib32-mesa-vdpau             20.1.3-1             20.1.4-1
                   lib32-opencl-mesa             20.1.3-1             20.1.4-1
                  lib32-vulkan-intel             20.1.3-1             20.1.4-1
            lib32-vulkan-mesa-layers             20.1.3-1             20.1.4-1
                 lib32-vulkan-radeon             20.1.3-1             20.1.4-1

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

4 Likes

This post was flagged by the community and is temporarily hidden.

4 Likes

May be 5.8-rc7?

Thanks for lighting-fast adoption of this kernel for Manjaro and release of it! It took less than a day, may be about half of a day.
Currently I have critical issue with i915 kernel module (at least on all the kernels Manjaro has, 5.8-rc7 not tested yet) and this very fast release makes me able to continue my feedback on bug ticket faster.

There were 53 packages this morning on this side of the atlantic. As usual, our chipset grabs them all with no bugs. The kernel is on is way to reach the stable channel, probably next Sunday. It runs fine since the 4th release candidate.

[2020-07-27T10:17:31-0400] [ALPM] upgraded linux58 (5.8rc6.d0719.gba47d84-1 -> 5.8rc7.d0726.g92ed301-1)

One small bug only since the second rc of 5.8: Disconnecting the power supply kills brightness. A quick fix is to set screen brightness enabled in energy saving to maximum (Ac power, battery, low battery). That way, removing the PS from the wall reduces the brightness level to minimum, but reconnecting it restores the level to maximum.

I'm not able to reproduce the issue in Kernel 5.7-xx. This issue was reported at kernel dot org on the second, third and 7th release candidates.

For the rest, we now have a new shape for the kde active window, it is surrounded by a blue shadow. Not bad!

There seems to be a bug with KDE splash screen (black), it is reset to oxygen (blue). Set it to none not to see the oxygen one (boots faster). That was last week.

I' m on unstable and i did two updates today (28-07) but I didn't get firefox 79 which is already in arch stable repositories from yesterday. Could you sync please?

That's because it's still in Arch Testing. :wink:

2 Likes

I'm blind you 're right. :slight_smile:

Update from 2020-07-29:

Package (4) Old Version New Version Net Change Download Size
multilib/lib32-systemd 245.6-0.1 245.7-0.1 0.01 MiB 0.51 MiB
core/systemd 245.6-8 245.7-1 0.30 MiB 5.65 MiB
core/systemd-libs 245.6-8 245.7-1 0.01 MiB 0.48 MiB
core/systemd-sysvcompat 245.6-8 245.7-1 0.00 MiB 0.01 MiB
Total Download Size: 6.65 MiB
Total Installed Size: 26.34 MiB
Net Upgrade Size: 0.32 MiB

Have several kernels installed earlier and on 5.7 fallback and only on the 5.8 fallback got warnings while the update:

==> WARNING: Possibly missing firmware for module: xhci_pci
Full Octopi log
Starting full system upgrade...

Syncing core 
extra is up to date
Syncing community 
Syncing multilib 

resolving dependencies...
looking for conflicting packages...
Package (4) Old Version New Version Net Change Download Size
multilib/lib32-systemd 245.6-0.1 245.7-0.1 0.01 MiB 0.51 MiB
core/systemd 245.6-8 245.7-1 0.30 MiB 5.65 MiB
core/systemd-libs 245.6-8 245.7-1 0.01 MiB 0.48 MiB
core/systemd-sysvcompat 245.6-8 245.7-1 0.00 MiB 0.01 MiB
Total Download Size: 6.65 MiB
Total Installed Size: 26.34 MiB
Net Upgrade Size: 0.32 MiB

:: Retrieving packages...

(1/4) systemd-libs-245.7-1-x86_64 
(2/4) systemd-245.7-1-x86_64 
(3/4) systemd-sysvcompat-245.7-1-x86_64 
(4/4) lib32-systemd-245.7-0.1-x86_64 
checking keys in keyring
checking package integrity
checking for file conflicts
checking available disk space

:: Processing package changes...

(1/4) upgrading systemd-libs
(2/4) upgrading systemd
(3/4) upgrading lib32-systemd
(4/4) upgrading systemd-sysvcompat
ldconfig: File /usr/lib/libjsoncpp.so.22 is empty, not checked.

:: Running post-transaction hooks...

Creating system user accounts...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
-> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.134-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
-> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.134-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'default'
-> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64.img
==> Starting build: 5.4.53-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.4-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'fallback'
-> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64-fallback.img -S autodetect
==> Starting build: 5.4.53-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.4-x86_64-fallback.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux57.preset: 'default'
-> -k /boot/vmlinuz-5.7-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.7-x86_64.img
==> Starting build: 5.7.10-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.7-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux57.preset: 'fallback'
-> -k /boot/vmlinuz-5.7-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.7-x86_64-fallback.img -S autodetect
==> Starting build: 5.7.10-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.7-x86_64-fallback.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux58.preset: 'default'
-> -k /boot/vmlinuz-5.8-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.8-x86_64.img
==> Starting build: 5.8.0-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: dconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.8-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux58.preset: 'fallback'
-> -k /boot/vmlinuz-5.8-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.8-x86_64-fallback.img -S autodetect
==> Starting build: 5.8.0-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: dconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.8-x86_64-fallback.img
==> Image generation successful
Reloading system bus configuration...

Command finished OK!

Noticed that to, at testing the 5.8 I think we have to wait unit 5.8 gets finally released

We all have that message I guess and it's not the first time I see it. Sounds like a missing driver made for new machines. Here's what it's made for:

modinfo xhci_pci
filename: /lib/modules/5.8.0-1-MANJARO/kernel/drivers/usb/host/xhci-pci.ko.xz
license: GPL
description: xHCI PCI Host Controller Driver
firmware: renesas_usb_fw.mem
srcversion: FEBD18A9BE581417DDC078C
alias: pci:vdsvsdbc0Csc03i30*
alias: pci:v00001912d00000015svsdbcsci*
alias: pci:v00001912d00000014svsdbcsci*
depends: xhci-hcd,xhci-pci-renesas
retpoline: Y
intree: Y
name: xhci_pci
vermagic: 5.8.0-1-MANJARO SMP preempt mod_unload modversions
sig_id: PKCS#7
signer: Build time autogenerated kernel key
sig_key: 05:BD:51:9C:CE:A6:FB:CA:D3:89:88:19:F0:33:96:12:98:5C:CF:0C
sig_hashalgo: sha512
signature: 2C:C6:C2:C4:B3:F8:80:CD:23:BD:62:E4:82:48:7B:44:6B:A4:3A:B2:
AC:C1:56:75:F7:33:BB:19:C6:0D:0C:0E:F0:07:57:48:71:06:8E:40:
3B:24:98:6C:43:75:07:E7:CB:02:43:EA:15:1E:82:62:48:77:5B:C7:
22:DA:A1:FD:61:09:69:99:4B:3E:2C:87:BA:F3:A3:CB:00:51:CD:EB:
03:61:B7:30:B2:A3:9C:8F:87:D6:FB:D2:20:04:92:2A:01:01:1E:7C:
4B:4C:11:FB:32:7D:2A:2B:26:C7:06:93:3F:1A:E6:50:FB:A0:0E:4A:
1F:12:6C:72:0E:79:57:63:5E:9D:12:FB:92:1B:ED:7A:DA:C0:A6:8F:
A4:9D:58:B6:F7:3E:37:53:2D:47:0B:4F:A5:52:B1:BD:6D:BB:4E:11:
14:40:D8:4F:08:20:CF:7E:C3:03:10:E1:56:6C:DD:A7:E9:CC:0C:24:
45:21:D8:94:14:62:C7:0B:38:9F:30:9C:80:CF:47:31:68:B1:E8:E5:
EB:67:94:34:78:14:32:06:5C:29:3E:DC:67:C1:66:AA:12:43:2E:4A:
47:54:E4:7E:1E:D0:AF:F1:35:1B:6A:F5:1D:A3:AD:83:CD:14:20:6A:
A6:16:AE:56:F9:EF:D6:6D:AF:BD:76:D4:85:6F:0F:A0:1E:F4:B5:00:
D3:FB:C8:A0:90:DB:0F:54:8F:2C:B5:10:1D:A8:7E:DF:6B:2D:10:BE:
83:DC:FB:52:7A:E6:E8:F5:3D:57:77:A5:2A:E5:EF:36:5C:9D:CC:54:
93:82:9E:96:BC:06:51:BF:62:5E:82:B7:9E:76:FC:2D:CC:09:11:46:
AE:53:A4:AF:FE:4B:97:2B:40:30:89:58:06:B7:1D:94:CE:BA:FE:3A:
22:F6:BF:F2:04:12:6D:FA:B3:B9:AD:3C:4A:54:EE:D5:90:2D:E7:02:
DF:0E:39:51:30:51:54:F5:10:8B:F5:68:4D:9B:D6:98:51:0F:DA:58:
3C:59:E0:7F:A3:6C:E8:9D:15:2D:EB:DC:5A:A2:75:21:7B:52:6F:BA:
8C:1B:BC:A4:C5:0E:0D:E8:3B:E1:FD:A8:EB:F1:29:BB:EA:CF:FE:38:
B6:A1:23:F0:94:19:E1:85:51:0D:A0:35:6E:80:6C:C7:46:24:63:C3:
E6:31:C4:7D:82:BE:F5:85:BE:60:44:9A:01:F4:6B:0D:4F:F7:A1:68:
30:B8:E0:3F:F0:A5:F1:08:6F:8F:FB:C6:4F:D5:EC:71:C0:4D:FD:B7:
A4:81:E4:73:60:52:A2:AB:2E:DB:E8:C2:19:4A:63:ED:3E:A0:34:E2:
51:13:02:A3:15:01:C9:53:6F:56:5F:94
No imcidence on stability.

It looks as if Plasma 5.19.4 landed:

$ grep -i 5.19.4 /var/log/pacman.log
[2020-07-29T08:42:00-0400] [ALPM] upgraded kdecoration (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded breeze (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded kactivitymanagerd (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded kde-cli-tools (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded kde-gtk-config (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded libkscreen (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:02-0400] [ALPM] upgraded libksysguard (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:03-0400] [ALPM] upgraded kscreenlocker (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:03-0400] [ALPM] upgraded kwayland-server (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:03-0400] [ALPM] upgraded kwin (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:03-0400] [ALPM] upgraded milou (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:03-0400] [ALPM] upgraded plasma-integration (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kdeplasma-addons (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kgamma5 (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded khotkeys (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded systemsettings (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kinfocenter (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kmenuedit (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded knetattach (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kscreen (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded ksshaskpass (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded ksysguard (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kwallet-pam (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kwayland-integration (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:04-0400] [ALPM] upgraded kwrited (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:05-0400] [ALPM] upgraded oxygen (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:05-0400] [ALPM] upgraded polkit-kde-agent (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:06-0400] [ALPM] upgraded plasma-desktop (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:06-0400] [ALPM] upgraded plasma-pa (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:07-0400] [ALPM] upgraded plasma-workspace-wallpapers (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:07-0400] [ALPM] upgraded powerdevil (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:08-0400] [ALPM] upgraded sddm-kcm (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:08-0400] [ALPM] upgraded user-manager (5.19.3-1 -> 5.19.4-1)
[2020-07-29T08:42:08-0400] [ALPM] upgraded xdg-desktop-portal-kde (5.19.3-1 -> 5.19.4-1)

But:

$ plasmashell -v
plasmashell 5.19.3

And kinfocenter:

Operating System: Manjaro Linux
KDE Plasma Version: 5.19.3
KDE Frameworks Version: 5.72.0
Qt Version: 5.15.0
Kernel Version: 5.7.10-1-MANJARO
OS Type: 64-bit
Processor: 1 × Intel® Core™ i7-6600U CPU @ 2.60GHz
Memory: 1.9 GiB of RAM
Graphics Processor: SVGA3D; build: RELEASE; LLVM;
1 Like

I did nothing to fix that and the next kernel update was 5.7.10 -> 5.7.11 succeed w/o that warning:

Octopi log
Starting full system upgrade...

Syncing core 
Syncing extra 
community is up to date
multilib is up to date

resolving dependencies...
looking for conflicting packages...
Package (1) Old Version New Version Net Change Download Size
core/linux57 5.7.10-1 5.7.11-1 0.01 MiB 84.40 MiB
Total Download Size: 84.40 MiB
Total Installed Size: 145.43 MiB
Net Upgrade Size: 0.01 MiB

:: Retrieving packages...

(1/1) linux57-5.7.11-1-x86_64 
checking keys in keyring
checking package integrity
checking for file conflicts
checking available disk space

:: Running pre-transaction hooks...

Removing linux initcpios...
Save Linux kernel modules

:: Processing package changes...

(1/1) upgrading linux57
ldconfig: File /usr/lib/libjsoncpp.so.22 is empty, not checked.

:: Running post-transaction hooks...

Arming ConditionNeedsUpdate...
Updating module dependencies...
Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux57.preset: 'default'
-> -k /boot/vmlinuz-5.7-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.7-x86_64.img
==> Starting build: 5.7.11-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.7-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux57.preset: 'fallback'
-> -k /boot/vmlinuz-5.7-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.7-x86_64-fallback.img -S autodetect
==> Starting build: 5.7.11-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: dconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.7-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-5.8-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.8-x86_64.img
Found initrd fallback image: /boot/initramfs-5.8-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.7-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.7-x86_64.img
Found initrd fallback image: /boot/initramfs-5.7-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.4-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.4-x86_64.img
Found initrd fallback image: /boot/initramfs-5.4-x86_64-fallback.img
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme0n1.
done
Restore Linux kernel modules
==> Warning:
-> Kernel has been updated. Modules of the current kernel
-> have been backed up so you can continue to use your
-> computer. However, the new kernel will only work
-> at next boot.

Command finished OK!
Confirm with my case after a few reboots

I also update my OS copy to 5.19.4 packages version, after that I did reboot several times and see the same:

plasmashell -v
plasmashell 5.19.3
Operating System: Manjaro Linux
KDE Plasma Version: 5.19.3
KDE Frameworks Version: 5.72.0
Qt Version: 5.15.0
Kernel Version: 4.19.134-1-MANJARO
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-8250U CPU @ 1.60GHz
Memory: 31.2 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 620

You guys are showing data that is not the Unstable channel.

grep -i 5.19.4 /var/log/pacman.log
[2020-07-28T18:43:35-0400] [ALPM] upgraded xdg-desktop-portal-kde (5.19.3-1 -> 5.19.4-1)
pacman -Ss kde-agent
extra/polkit-kde-agent 5.19.4-1 (plasma)
Daemon providing a polkit authentication UI for KDE
community/polkit-kde-agent-git 5.19.80.r446.g69c5df7-1 (plasma-git) [installed]
Daemon providing a polkit authentication UI for KDE

plasmashell -v
plasmashell 5.19.80

Pacmac history for yesterday:

[2020-07-28T18:49:12-0400] [ALPM] upgraded google-chrome-dev (86.0.4209.2-1 -> 86.0.4214.2-1)
[2020-07-28T18:43:35-0400] [ALPM] upgraded xdg-desktop-portal-kde (5.19.3-1 -> 5.19.4-1)
[2020-07-28T18:43:35-0400] [ALPM] upgraded systemd-sysvcompat (245.6-8 -> 245.7-1)
[2020-07-28T18:43:35-0400] [ALPM] upgraded lib32-systemd (245.6-0.1 -> 245.7-0.1)
[2020-07-28T18:43:35-0400] [ALPM] upgraded systemd (245.6-8 -> 245.7-1)
[2020-07-28T18:43:35-0400] [ALPM] upgraded systemd-libs (245.6-8 -> 245.7-1)

Kinfo

Operating System: Manjaro Linux
KDE Plasma Version: 5.19.80
KDE Frameworks Version: 5.73.0
Qt Version: 5.15.0
Kernel Version: 5.8.0-1-MANJARO

For the warning, it was not shown here also, but there was only one package, a lower Kernel (dot eleven). Maybe they remove the warning? Will see on the next patch.

Why do you think that?

pacman-mirrors --get-branch
unstable

is for about a month-long.

and last mirrors update was:

$ stat /etc/pacman.d/mirrorlist --format=%y;
2020-07-27 06:11:39.619999298 +0000
sudo pacman -Syyu
:: Synchronising package databases...
 core                                                                                 169.9 KiB  1133 KiB/s 00:00 [####################################################################] 100%
 extra                                                                               2011.0 KiB  2.49 MiB/s 00:01 [####################################################################] 100%
 community                                                                              6.1 MiB  2.13 MiB/s 00:03 [####################################################################] 100%
 multilib                                                                             195.3 KiB  1302 KiB/s 00:00 [####################################################################] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Package (14)                  Old Version  New Version  Net Change  Download Size

core/ca-certificates          20181109-3   20181109-4     0.00 MiB       0.00 MiB
core/ca-certificates-mozilla  3.54-1       3.55-2         0.00 MiB       0.32 MiB
core/ca-certificates-utils    20181109-3   20181109-4     0.00 MiB       0.01 MiB
extra/firefox                 78.0.2-1     79.0-1         9.86 MiB      56.90 MiB
extra/firefox-i18n-en-gb      78.0.2-1     79.0-1         0.00 MiB       0.45 MiB
extra/firefox-i18n-en-us      78.0.2-1     79.0-1         0.00 MiB       0.39 MiB
extra/firefox-i18n-ru         78.0.2-1     79.0-1         0.01 MiB       0.57 MiB
extra/git                     2.27.0-1     2.28.0-1       0.23 MiB       6.61 MiB
extra/kwayland-server         5.19.4-1     5.19.4-2       0.00 MiB       1.14 MiB
core/linux419                 4.19.134-1   4.19.135-1     0.00 MiB      74.69 MiB
core/linux54                  5.4.53-1     5.4.54-1       0.02 MiB      82.19 MiB
core/nspr                     4.26-1       4.27-1         0.00 MiB       0.20 MiB
core/nss                      3.54-1       3.55-2         0.13 MiB       1.53 MiB
extra/python                  3.8.4-1      3.8.5-1        0.01 MiB      30.03 MiB

Total Download Size:   255.03 MiB
Total Installed Size:  595.55 MiB
Net Upgrade Size:       10.26 MiB

:: Proceed with installation? [Y/n] 

Oh, just got these new packages.

Unless Wayland and X don't get the same updates, it looks like Intel don't have the same packages compare to Ryzen 2nd gen. You got me on that one Alven. I just got the same updates without Wayland and FF.

Maybe the repository was not totally updated, you will get them soon.
I got them, kwayland-server and firefox

I have the same packages as you have, but not run-time plasma version and Kinfo
grep -i "xdg-desktop-portal-kde" /var/log/pacman.log --text | tail -n3
[2020-07-06T20:41:35+0000] [ALPM] upgraded xdg-desktop-portal-kde (5.18.5-1 -> 5.19.2-1)
[2020-07-08T19:33:31+0000] [ALPM] upgraded xdg-desktop-portal-kde (5.19.2-1 -> 5.19.3-1)
[2020-07-28T19:50:58+0000] [ALPM] upgraded xdg-desktop-portal-kde (5.19.3-1 -> 5.19.4-1)
pacman -Ss kde-agent
extra/polkit-kde-agent 5.19.4-1 (plasma) [installed]
    Daemon providing a polkit authentication UI for KDE
community/polkit-kde-agent-git 5.19.80.r446.g69c5df7-1 (plasma-git)
    Daemon providing a polkit authentication UI for KDE

May be cause I am on 4.19 kernel (cause of critical bug in i915 kernel module) or have some settings/modes of GPU which prevents initialization of new versions.
But how 5.19.4 could be installed and 5.19.3 is continue to run after several reboots I do not understand.

Could you check yours versions, pls?
$ pacman -Ss "plasma" | grep "5\.19\.3"
extra/bluedevil 1:5.19.3-1.1 (plasma) [installed]
extra/plasma-nm 5.19.3-1.1 (plasma) [installed]
extra/plasma-vault 5.19.3-1.1 (plasma)
extra/plasma-wayland-session 5.19.3-1.1
extra/plasma-workspace 5.19.3-1.1 (plasma) [installed]
pacman -Ss "plasma" | grep "5\.19\.4"
extra/breeze 5.19.4-1 (plasma) [installed]
extra/breeze-gtk 5.19.4-1 (plasma)
extra/discover 5.19.4-1 (plasma)
extra/drkonqi 5.19.4-1 (plasma)
extra/kactivitymanagerd 5.19.4-1 (plasma) [installed]
extra/kde-cli-tools 5.19.4-1 (plasma) [installed]
extra/kde-gtk-config 5.19.4-1 (plasma) [installed]
extra/kdecoration 5.19.4-1 (plasma) [installed]
extra/kdeplasma-addons 5.19.4-1 (plasma) [installed]
extra/kgamma5 5.19.4-1 (plasma) [installed]
extra/khotkeys 5.19.4-1 (plasma) [installed]
extra/kinfocenter 5.19.4-1 (plasma) [installed]
extra/kmenuedit 5.19.4-1 (plasma) [installed]
extra/knetattach 5.19.4-1 (plasma) [installed]
extra/kscreen 5.19.4-1 (plasma) [installed]
extra/kscreenlocker 5.19.4-1 (plasma) [installed]
extra/ksshaskpass 5.19.4-1 (plasma) [installed]
extra/ksysguard 5.19.4-1 (plasma) [installed]
extra/kwallet-pam 5.19.4-1 (plasma) [installed]
extra/kwayland-integration 5.19.4-1 (plasma) [installed]
extra/kwayland-server 5.19.4-2 (plasma) [installed]
extra/kwin 5.19.4-1 (plasma) [installed]
extra/kwrited 5.19.4-1 (plasma) [installed]
extra/libkscreen 5.19.4-1 (plasma) [installed]
extra/libksysguard 5.19.4-1 (plasma) [installed]
extra/milou 5.19.4-1 (plasma) [installed]
extra/oxygen 5.19.4-1 (plasma) [installed]
extra/plasma-browser-integration 5.19.4-1 (plasma)
extra/plasma-desktop 5.19.4-1 (plasma) [installed]
extra/plasma-integration 5.19.4-1 (plasma) [installed]
extra/plasma-pa 5.19.4-1 (plasma) [installed]
extra/plasma-sdk 5.19.4-1 (plasma)
extra/plasma-thunderbolt 5.19.4-1 (plasma)
extra/plasma-workspace-wallpapers 5.19.4-1 (plasma) [installed]
extra/polkit-kde-agent 5.19.4-1 (plasma) [installed]
extra/powerdevil 5.19.4-1 (plasma) [installed]
extra/sddm-kcm 5.19.4-1 (plasma) [installed]
extra/systemsettings 5.19.4-1 (plasma) [installed]
extra/user-manager 5.19.4-1 (plasma) [installed]
extra/xdg-desktop-portal-kde 5.19.4-1 (plasma) [installed]

In Kubuntu, kde-agent gets update first and then kinfo get a second separate update later, some time the next day.. Maybe it is the same for you. 5.19.3 appears to be gone here.

pacman -Ss "plasma" | grep "5.19.3"
extra/bluedevil 1:5.19.3-1.1 (plasma)
extra/plasma-nm 5.19.3-1.1 (plasma)
extra/plasma-vault 5.19.3-1.1 (plasma)
extra/plasma-wayland-session 5.19.3-1.1
extra/plasma-workspace 5.19.3-1.1 (plasma)

$ pacman -Ss "plasma" | grep "5.19.4"
extra/breeze 5.19.4-1 (plasma)
extra/breeze-gtk 5.19.4-1 (plasma)
extra/discover 5.19.4-1 (plasma)
extra/drkonqi 5.19.4-1 (plasma)
extra/kactivitymanagerd 5.19.4-1 (plasma)
extra/kde-cli-tools 5.19.4-1 (plasma)
extra/kde-gtk-config 5.19.4-1 (plasma)
extra/kdecoration 5.19.4-1 (plasma)
extra/kdeplasma-addons 5.19.4-1 (plasma)
extra/kgamma5 5.19.4-1 (plasma)
extra/khotkeys 5.19.4-1 (plasma)
extra/kinfocenter 5.19.4-1 (plasma)
extra/kmenuedit 5.19.4-1 (plasma)
extra/knetattach 5.19.4-1 (plasma)
extra/kscreen 5.19.4-1 (plasma)
extra/kscreenlocker 5.19.4-1 (plasma)
extra/ksshaskpass 5.19.4-1 (plasma)
extra/ksysguard 5.19.4-1 (plasma)
extra/kwallet-pam 5.19.4-1 (plasma)
extra/kwayland-integration 5.19.4-1 (plasma)
extra/kwayland-server 5.19.4-2 (plasma)
extra/kwin 5.19.4-1 (plasma)
extra/kwrited 5.19.4-1 (plasma)
extra/libkscreen 5.19.4-1 (plasma)
extra/libksysguard 5.19.4-1 (plasma)
extra/milou 5.19.4-1 (plasma)
extra/oxygen 5.19.4-1 (plasma)
extra/plasma-browser-integration 5.19.4-1 (plasma)
extra/plasma-desktop 5.19.4-1 (plasma)
extra/plasma-integration 5.19.4-1 (plasma)
extra/plasma-pa 5.19.4-1 (plasma)
extra/plasma-sdk 5.19.4-1 (plasma)
extra/plasma-thunderbolt 5.19.4-1 (plasma)
extra/plasma-workspace-wallpapers 5.19.4-1 (plasma)
extra/polkit-kde-agent 5.19.4-1 (plasma)
extra/powerdevil 5.19.4-1 (plasma)
extra/sddm-kcm 5.19.4-1 (plasma)
extra/systemsettings 5.19.4-1 (plasma)
extra/user-manager 5.19.4-1 (plasma)
extra/xdg-desktop-portal-kde 5.19.4-1 (plasma) [installed]

One more question, you are 2 days behind me, why?

stat /etc/pacman.d/mirrorlist --format=%y;
2020-07-29 11:52:04.036083853 -0400

Kde beta is always shown here in Kinfo: 5.19.80, 5.18.80, etc.

1 Like

our list of that packages version are identical.
so may be some other packages are not the same or somewhat prevents me from running v5.19.4.

not 2 days behind you. it is date of last touch of that file. the file contains a list of servers to update. I just not often update that list (what for to do that?) and BTW Manjaro has scheduler to update that list every days by itself. Probably every about 3..7 days. Like daemon tool.

Full list of servers providing updates. According to your pacman-mirrors settings you have your local slice of that list and it is located at /etc/pacman.d/mirrorlist

Forum kindly sponsored by