Unstable update - Plasma breaks systemsettings5

systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QuickWidgets.so.5)
systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5Quick.so.5)
systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5Qml.so.5)
systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5X11Extras.so.5)
systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5Svg.so.5)
systemsettings5: /usr/lib/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QmlModels.so.5)

@philm - looks like something missing.

qqc2-desktop-style-5.70.0-2-x86_64 
qt5-3d-5.15.0-1-x86_64 
qt5-charts-5.15.0-1-x86_64 
qt5-declarative-5.15.0-1-x86_64 
qt5-graphicaleffects-5.15.0-1-x86_64 
qt5-imageformats-5.15.0-1-x86_64 
qt5-location-5.15.0-1-x86_64 
qt5-multimedia-5.15.0-1-x86_64 
qt5-networkauth-5.15.0-1-x86_64 
qt5-quickcontrols-5.15.0-1-x86_64 
qt5-quickcontrols2-5.15.0-1-x86_64 
qt5-script-5.15.0-1-x86_64 
qt5-sensors-5.15.0-1-x86_64 
qt5-serialport-5.15.0-1-x86_64 
qt5-speech-5.15.0-1-x86_64 
qt5-svg-5.15.0-1-x86_64 
qt5-tools-5.15.0-2-x86_64 
qt5-translations-5.15.0-1-any 
qt5-virtualkeyboard-5.15.0-1-x86_64 
qt5-wayland-5.15.0-1-x86_64 
qt5-webchannel-5.15.0-1-x86_64 
qt5-webengine-5.15.0-1-x86_64 
qt5-webkit-5.212.0alpha4-6-x86_64 
qt5-websockets-5.15.0-1-x86_64 
qt5-x11extras-5.15.0-1-x86_64 
qt5-xmlpatterns-5.15.0-1-x86_64 
qt5ct-0.41-4-x86_64 
qtcreator-4.12.2-1-x86_64 

Is what updated.

Looks like qt5-base is missing from your list.

Yes:

 1 extra/qt5-base 5.14.2-3 [qt qt5] [installed]
     A cross-platform application and UI framework

Needs updating.

It is now OK.

Qt5-base is manjaro specific because of a change in it a long time ago for some system call and if qt5-base is built with this modification on a recent kernel the result is not compatible and don't work on older kernel. (Arch don't have the issue has they don't have old kernel)
Then manjaro have a specific version of it without this modification.
When there is an update of all qt package on unstable it's always good to check if qt5-base has also been built otherwise just wait a little to let the time to manjaro to build it.

Forum kindly sponsored by