Update Phonon und kdebase-runtime

Hallo
hänge beim aktuellen Update an folgendem.

==> Überprüfe source Dateien mit sha256sums...
phonon-4.10.1.tar.xz ... Durchgelaufen
phonon-4.10.1.tar.xz.sig ... Übersprungen
==> Überprüfe Signaturen der Quell-Dateien mit gpg...
phonon-4.10.1.tar.xz ... FEHLGESCHLAGEN (Unbekannter öffentlicher Schlüssel B92A5F04EC949121)
==> FEHLER: Eine oder mehrere PGP-Signaturen konnten nicht überprüft werden!

Thanks

phonon-qt4 ist ein AUR Paket. Es wurde vor kurzem ins AUR verschoben. Überlege dir ob du es wirklich benötigst. Falls nicht entferne es.

Zu dem PGP Schlüssel Problem, lese

und den "Pinned Comment" auf der AUR Seite von phonon-qt4

https://aur.archlinux.org/packages/phonon-qt4/

Bitte auf phonon-qt5 wechseln.

Ich bekam auch diesen update, wozu brauche ich kdebase-runtime?
Ich hab xfce installiert.

Hallo.
Nun habe ich festgestellt, dass phonon-qt5 auch schon da war, habe dann einfach Nr. 4 entfernt. Danach lief das Update durch.

Danke

Für VLC vielleicht?
pactree -r phonon-qt4
pactree -r kdebase-runtime

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by