USB Wireless adapter not connecting to a specific wireless network

Hello everyone my usb wireless Alfa adapter suddenly stopped connecting to my wireless extender access point. It was working fine till 2 days ago and just works fine on windows 10. I tried switching to an older kernel but still the same. Oh i want to add that the laptop's internal adapter is also connecting fine to the extender's access point.

We need more details on your cards connectivity symptoms. List all symptoms you are experiencing on your, and other networks. Is this an external Alfa with modified drivers for pen testing. Which version of the driver did you install (what source).

You didn't really provide any useful information for troubleshooting.

Please post the output of the following commands:

hwinfo --netcard --wlan --bluetooth | grep -Ei "model\:|driver\:|status\:|cmd\:|file\:|detected\:" | grep -v "Config Status" 
inxi -Fxxxz
rfkill list all

Please post the input/outputs of all requested commands via the terminal as text, (not as pics).

Information on how to properly post hardware specs and logs on the forum:

Please format any terminal output with three backticks before and after, as shown in this picture:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by