Vulkan will not work at all

Hello all, I am a new manjaro and forum user so i apologize if I am doing something wrong but here is my problem. Vulkan will outright not work.

So what I have done is installed every vulkan package from AUR/octopi, used terminal to install the packages, followed every online guide , but vulkan will not work. I have every package installed, yet vulkan will not work and i know it doesnt work because when I try to run dota 2 with -vulkan it gives me the failed to initialize vulkan error but when i run in -gl opengl mode it works just fine.

anyone who can help please reply to this thread as I am desperate for help to get vulkan up and running.

Hi, you’ve not given any useful information to work with. I have a good idea what’s wrong with your system, but that’s only because I checked your GPU in your profile :wink: Please have a read of the link below.

Also I suspect if you type:

sudo pacman -Syu amdgpu-experimental vulkan-radeon lib32-vulkan-radeon

Then reboot your system you should be able to run vulkan just fine.

If you feel like giving the very latest AMDVLK a try, look here...

1 Like

Man you must be an angel, thank you so very much it worked :smiley:

No worries, enjoy your vulkan gaming :grin:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by