Want to remove Windows and do a fresh install

My issue is that I want to fully remove windows 10, but I do not get that option in the installer. I have also tried to manually partition the my SSD but no luck also, as installer wouldnt let me proceed. any advice.

Photos: https://imgur.com/a/so7x7vp

Read this: https://manjaro.org/support/firststeps/ and do what is written.

Thank you, I am attempting now to see how it goes.

This might happen when one of the partitions on the drive is auto-mounted on boot.

is your system using uefi and you booted the usb in legacy mode? i ask because i can see there is partition on the current setup that is a 260mb fat32 partition (sda2).

when you get to the boot selection menu at startup and you choose the manjaro install usb, is there 2 listings for it? if yes, one of them should say UEFI, choose that one and try again.

1 Like

Thank you for the help! Deep inside the forum I found a step by step guide how to set up my partition, I got it working great, no more Windows. Now just trying to get themes to work and android studio.

To anybody who needs the link, please see it below. Thanks

2 Likes

so what was the actual issue?, a short explanation could help other forum members in the future.

and btw, welcome to manjaro. glad you got it up and running.

1 Like

Thank you, I already am happy I made the switch a very helpful community!

The issue was that i had tried to modify my NFTS partition that was Windows 10, and since Linux is not able to do this I had to create the partition myself which i had some help and I used these values:

  • Select the unpartitioned space → Create a. Size → input 512 b. Filesystem → select FAT32 c. Mountpoint → select /boot/efi d. Flags → check boot and esp → OK

  • Select the unpartitioned space → Create a. Size → input 2048 b. Filesystem → select linuxswap c. Flags → check swap → OK

  • Select the unpartitioned space → Create a. Size → Use remaining b. Filesystem → select ext4 c. Mountpoint → select / (root) → OK

2 Likes

welcome to manjaro. enjoy.

i think you meant mb instead of b. :sunglasses: thanks for posting the solution for others who may need it later.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by