Weird edge at the corner of global menu of kde plasma

I use white-sur plasma theme in kde plasma. There is a weird rectangular shape at the corner of rounded edge of global menu (figure given below). This problem is shown in almost every plasma themes which have rounded corner in global menu. It can be fixed with disabling blur effect. But I don't want to disable that. I fixed the edge of window using ShapeCorners. But I can't find anything that can fix the edge of global menu. Can anyone help?
Screenshot_20200721_152625

Hi!
You need to disable blur effect

I know that. Is there any other solutions beside this?

Then disable it and try with this instead

Disabled blur effect and enabled the force blur. Now there is no blur effect in any application including plasma panel. Would you tell me more detail about force blur settings?

Ah, ok, so it seems you have to re-enable BLUR effect .
From their page:
image

Then how can I solve my problem?

Let me understand, is this while using Kvantum?
Later this evening or tomorrow i will try to test it ...

Yes, I use kvantum.

maybe @vinceliuice has an idea. From the screenshots on the theme page i see no such problem. maybe related with some changes that came to the latest KDE Plasma and Kf5 ?

This is a kwin issue, all rounded design elements will have this problem, there is no solution yet, unless kde plasma improves the support for rounded corner design.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by