What can I do when I have corrupted packages

And if that is not solve the issue, what then? I did all of it but I still cannot get the update done. This is what pamac says:

Checking integrity...
Checking keyring...
Checking integrity...
Removing invalid files and retrying...
Checking keyring...
Checking integrity...
Failed to commit transaction:
invalid or corrupted package:

And I can't find the corrupted package.

Take a look at this reply to a similar topic

Thanks. I did found a partially downloaded file in the cache. I deleted it, restarted the upgrade and voila, all upgraded. :heart_eyes:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by