Why force WaylandEnable=false in Gnome 18 editions?

I just want to ask why?

talking about

/etc/gdm/custom.conf

after fresh install it looked

# GDM configuration storage

[daemon]
# Uncomment the line below to force the login screen to use Xorg
WaylandEnable=false

[security]

[xdmcp]

[chooser]

[debug]
# Uncomment the line below to turn on debugging
#Enable=true

I thought the manjaro-gdm-check package should take care of any issues.

I spend time searching for "why my other sessions are not being added in the menu" + I think it disables the wayland completely for gnome all together.

Glad I found it after all :slight_smile:

At the moment is only because we Don t know where manjaro gnome is installed. Xorg work in all Hardware, wayland not sure of that.. Gdm check only control if nvidia is in use an disable wayland but i think soon i remove this because gdm code now check this...

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by