Wi-Fi adapter not working properly

So I just switched over from Linux Mint Cinnamon, in order to get used to pacman before moving up to Arch. I tried connecting to my Wi-Fi, but it says device failed (not sure, will post the errors later) and I'm guessing that it's driver related. Can someone tell me how do I install programms included in tar.gz or tarball files at all?

Welcome to Manjaro.

You can install packages locally via pacman:

$ sudo pacman -U package.tar.gz

As to your wifi problem: it woudl be helpful to post more information, see:

My wifi adapter is a TP-Link WN822N V5 using the RTL8192EU chip from Realtek. After googling and searching around this forum, I've tried multiple solutions but none of them worked (Solution for TP-Link TL-WN823N (V2) wireless USB adapter is the first I tried). I thought that the open source driver would work just fine but i guess I was wrong

This forum features a search function, a search for TP-Link WN822N comes up with:

and one for RTL8192EU with even more (solved) results:



Thanks, but I solved it out on my own, I just had to black list the default open source driver and reboot!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by