Wierd behavior from google chrome (and it's not working)

Hi everyone, as the title says, after intsalling Chrome with yay google-chrome. I found it's not usable with some wierd behavior. Here's what happened:

  1. The 'set chrome as default browser' window jumped out. I can check the options and close the window normally.
  2. The main window came but button like 'new tab' respond after 20 seconds. The 'sign in to Chrome' button doesn't respond. These made Chroem unusable.

I tried to wait for some minutes but doesn't help. I tried Chrome in stable and dev. I tried Manjaro 18.1.5 on Xfce, KDE and Gnome, Manjaro 19 on Xfce and i3. None of them works.

One thing to note is with KDE there's another wierd behavior that the right part of the system tray (bottom-right part of the screen, by default setting it's the time and some other icons) is jumping left and right on the system tray at a super fast rate. It's like it's hiding from my mouse so I can never click on the time there. Also the search on KDE doesn't work. It responsed for each of my typed-in char after 10 seconds. But these didn't happen on Xfce, Gnome and i3.

I could only guess the reason is my machine. It's a Thinkpad L13, with 10th generation Intel CPU. But could it really be the reason? If so, what can I do to make it work?

Thank you all!

Hardware information (I got these info from windows 10 WSL):

System:    Host: LAPTOP-JT6MS76I Kernel: 4.4.0-18362-Microsoft x86_64 bits: 64 gcc: 5.4.0 Console: tty 1
           Distro: Ubuntu 18.04.2 LTS
Machine:   No /sys/class/dmi; using dmidecode: unknown error occurred
CPU:       Quad core Intel Core i7-10510U (-MT-MCP-) arch: Kaby Lake rev.12 cache: 256 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3) bmips: 18432
           clock speeds: max: 2304 MHz 1: 2304 MHz 2: 2304 MHz 3: 2304 MHz 4: 2304 MHz 5: 2304 MHz 6: 2304 MHz
           7: 2304 MHz 8: 2304 MHz
Graphics:  Card: Failed to Detect Video Card!
           Display Server: N/A driver: N/A tty size: 178x39 Advanced Data: N/A out of X
Network:   Card: Failed to Detect Network Card!
Partition: ID-1: / size: 953G used: 115G (13%) fs: lxfs dev: N/A
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 7 Uptime: 4 min Memory: 5671.6/16061.5MB Init: N/A v: N/A Gcc sys: 7.4.0
           Client: Shell (zsh 5.4.2 running in tty 1) inxi: 2.3.56

Hi there,
More information is good. This thread gives you an overview on how to provide it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by