Wifi disconnects on boot

Everytime I log in to manjaro after starting it up, the Wifi disconnects then after a while reconnects. Its not that long but its annoying and was hoping if anyone knew a solution. I tried turning off KWallet as I read that it helped somewhere but it just required me to manually type the Wifi password each time.

To be specific, this is what happens every time I log on:

  1. Wireless Interface (wlp3s0): No secrets were provided
  2. Connection '' deactivated.
    After a while...
  3. Connection '' deactivated.
  4. Connection '' activated.

Thanks!

Try this:

Select your wifi connection in Network Manager and apply these settings:

"All users may connect to this network"

"Automaticly connect to this network when it is available"

"Store password for all users (not encrypted)"

Then, reboot.

Note:

Storing your password unencrypted is a slight security risk (if this is a multi-user computer) as other users may be able to find your WiFi login credentials.

4 Likes

Well that was quick, this was probably one of my fastest solves.

Glad that fixed it up for you.

thanks a lot, it was a tiny issue but rather annoying

1 Like

Your very welcome.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by