Wiki: Please check your Mediawiki version. compare it with the info on their site and update for security

Hi @philm,

I am not a hacker but it was easy for me as registered user of the the wiki to find out which version is installed:
According to https://wiki.manjaro.org/index.php?title=Special:Version it is Version 1.22.5.

On the site of Mediawiki at https://www.mediawiki.org/wiki/News they state the date of publishing this version was 2014-03-27.

At https://www.mediawiki.org/wiki/Download they state:
To users of MediaWiki versions 1.30 and earlier: Support of these branches was discontinued. Please update to a newer version of MediaWiki:

  • MediaWiki 1.33.1 (download) - stable
  • MediaWiki 1.31.5 (download) - long-term support (LTS)

You may find MediaWiki LTS for your Ubuntu 18.04 LTS server at the PPA page: https://launchpad.net/~legoktm/+archive/ubuntu/mediawiki-lts/+packages

I've to check again on the server. Most likely it was installed from tarball.

Okay, but this was back in 2014 when the wiki started , right?

Since then lived with the slogan: "Never touch a running system" ?

I understand that you have many more and important things to do but I would be happy if you would search a trusted user and order him to maintain the wiki as a system?

I would further offer to volunteer in my spare time if you allow.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by