Windows broke my bootloader

Been dual-booting for a couple years now and no really major issues until April when the Windows Major update screwed my boot-loader and have been stuck with using my windows partition.
Tried to boot of live usb but the PC just will not boot from it.
Tried several versions of manjaro xfce and even stooped to an ubuntu one but no matter what I do I just cannot boot from usb.
Bios shows the usb drive fine.
Would appreciate a point in the right direction please

Start here

I usually just use the Architect ISO to fix the bootloader. There is a System Repair option in there.

Isn't your bootloader refind?

Yes, but Windows breaks it too sometimes... and I can't choose it from the BIOS anymore. Architect lets you repair with GRUB, rEFInd, and systemd-boot (?), which is nice.

You can still boot into your Manjaro using this grub and fix your refind there with a simple "refind-install".

have you tried restarting Windows holding the shift key?

I finally managed to boot to a live usb and decided to do a re-install however on reboot its just going straight into windows

Done this?

1 Like

ty i am back at the start having managed to completely break my windows install so now i have a fresh windows install and manjaro.
I will try over the next day or so to follow those steps again as I clearly must have screwed it up.
Thanks for bearing with me

Thanks so much for bearing with me.
I booted to live USB pressed C but it kept on returning no device when searching for the intel-ucode.img
anyways after rebooting and re trying so many times I noticed that the live cd had an option to see boot partitions. I went there and found my manjaro install and was able to boot into it.
From there I was able to repair the grub using the initial instruction.

Thanks again guys :grin:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by