"wireless interface wlp0s(2Of3)" notification?

Hi All,

I'm running Manjaro KDE (5.1.18-1).

I got a strange notification. It said, "wireless interface wlp0s(2Of3)" then under that "no secrets were provided". It was marked with a yellow exclamation point. It occurred overnight.

Yesterday, I was running updates in Octopi, and my connection was very slow for some reason, so I left the updates running overnight, and left the computer logged in. Just set it aside. This morning, I saw this notification.

What does it mean? Does it mean another device tried to access my computer, or does it just mean my computer lost its wireless connection? I lose my VPN connection whenever I put the computer to sleep by simply closing the laptop. I always do this when I'm done using it, but this time I left it open so the updates could finish.

Thanks in advance! I promise I have searched for this answer.


You're ok. It's just telling you (Rather cryptically) the connection failed or ended.

Seems you can stop that from happening.
While it's not your exact issue. Searching for no secrets were provided showed this solved many people issues with that happening.
It's NetworkManager wonkiness.

1 Like

Ok, thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by