With Todays QT5 Rebuild against qt 5.9.1 in unstable

I suspect "qt5-base-nosystemd" again needs a rebuild

@artoo

I think we just need to rebuild qt5-styleplugins only .....

Also, this already been discussed...

Perhaps we were both right

[2017-07-04 18:25] [ALPM] upgraded qt5-base-nosystemd (5.9.0-1 -> 5.9.1-1)
[2017-07-04 18:25] [ALPM] upgraded qt5-styleplugins (5.0.0-4 -> 5.0.0-5)

Still waiting for 5.0.0-6

Fixed now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by