xfce how to prevent terminal from leaving the workspace it have been created

Hi,

I am using Manjaro, from 6 months and there is one tiny little thing that annoys me.
When The first time I create a terminal in a session this terminal will be always visible and will switch workspace when I do. I believe this to be a feature, but I don't like it. How can I get rid of that? I would like to be able to open a new terminal on each workspace and that they stay where they have been created. Any help would be really appreciated!

In Xfce there should be an option in Titlebar menu to select Only on This Workspace.

AFAIK, it's not. A terminal window shouldn't switch workspace with you -- unless you purposely make it to -- like any other application.

Do you confirm it's about xfce-terminal ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by