Xmodmap screw up and Xorg bug?

Edit:
I reverted the changes and it seemed that it had solved the problem, however, now every time I boot up my pc the Xorg is still using 21-23% of the CPU. What solves this is logging off and in, which is a little bit time consuming. How can I diagnose and solve this?

My laptop keyboard's Escape, F1 and F2 keys don't work, so I was trying to remap the keys /, * and - of the numeric keypad to solve the problem. I Was following this page on the wiki, but after I executed the command xmodmap .Xmodmap the keyboard wouldn't work. I then turned off the computer (not very smart, I know) by pressing the power button, the system turns on normally but becomes very slow after logging in, the Xorg process was using 23% of the cpu and the keyboard still didn't work.

For reference, this is the Escape key in the .Xmodmap file:

keycode 9 = Escape NoSymbol Escape

And this is the / key of the numpad after I modified it:

keycode 106 = Escape Escape Escape Escape Escape Escape XF86Ungrab Escape Escape XF86Ungrab

The "XF86Ungrab" was there before, so I did not change it, I only changed "KP_Divide" to "Escape"

I'm currently logged in the root user, I need help to at least revert the keys to normal, but if you could point to me how to properly remap the necessary keys I'd appreciate a lot!

inxi -Fxzc0:

System:
  Host: lucas-inspiron5557 Kernel: 5.7.0-3-MANJARO x86_64 bits: 64 
  compiler: gcc v: 10.1.0 Desktop: KDE Plasma 5.18.5 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Dell product: Inspiron 5557 v: N/A 
  serial: <filter> 
  Mobo: Dell model: 0WT51R v: A00 serial: <filter> UEFI: Dell v: 1.6.0 
  date: 01/11/2019 
Battery:
  ID-1: BAT0 charge: 33.7 Wh condition: 33.7/45.1 Wh (75%) 
  model: SMP DELL 7P3X953 status: Full 
CPU:
  Topology: Dual Core model: Intel Core i7-6500U bits: 64 type: MT MCP 
  arch: Skylake rev: 3 L2 cache: 4096 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 20810 
  Speed: 500 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 500 2: 500 
  3: 500 4: 500 
Graphics:
  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Dell driver: i915 
  v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GM108M [GeForce 930M] vendor: Dell driver: nouveau 
  v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.8 driver: modesetting 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) 
  v: 4.6 Mesa 20.0.7 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k5.7.0-3-MANJARO 
Network:
  Device-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter 
  vendor: Dell driver: ath10k_pci v: kernel port: e000 bus ID: 02:00.0 
  IF: wlp2s0 state: up mac: <filter> 
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell 
  driver: r8169 v: kernel port: d000 bus ID: 03:00.0 
  IF: enp3s0 state: down mac: <filter> 
  Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-8:5 
Drives:
  Local Storage: total: 894.25 GiB used: 125.97 GiB (14.1%) 
  ID-1: /dev/sda vendor: Crucial model: CT960BX500SSD1 size: 894.25 GiB 
Partition:
  ID-1: / size: 878.92 GiB used: 125.97 GiB (14.3%) fs: ext4 
  dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 46.0 C mobo: 39.0 C sodimm: 40.0 C 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 181 Uptime: 11m Memory: 15.53 GiB used: 1.10 GiB (7.1%) 
  Init: systemd Compilers: gcc: 10.1.0 Shell: bash v: 5.0.17 inxi: 3.0.37

Try to reset it with setxkbmap -layout us

After trying this in a few different ways it solved the problem, thank you!
I'm still looking for how to properly set the key bindings, if you or anyone else could help me.

.Xmodmap:

keysym KP_DIVIDE = <NEW_KEYSYM>

Should do it.

I'll try it after solving the Xorg thing, thanks!

I found out that the problem is having a .Xmodmap file, it causes the Xorg bug. This also caused a problem with my mouse driver, ckb-next, but simply reinstalling the software solved the problem.

Forum kindly sponsored by