xnview startet nicht mehr

Hallo zusammen,
mein xnview Programm startet seid heute nicht mehr:

./xnview.sh
qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

Abgebrochen (Speicherabzug geschrieben)

Kann mir bitte einer sagen was hier falsch läuft und warum das Toll nicht mehr startet?

Woher kommt das Programm? Dort dann fragen.
Im AUR gibt es https://aur.archlinux.org/packages/xnviewmp/
Würde das als Ersatz passen?

2 Likes

Hallo,

ich habe das Tool von der Seite https://www.xnview.com/de/ direkt heruntergeladen.
Ich habe jetzt von deiner Seite das ausprobiert:

git clone https://aur.archlinux.org/xnviewmp.git
Klone nach 'xnviewmp' ...
remote: Enumerating objects: 181, done.
remote: Counting objects: 100% (181/181), done.
remote: Compressing objects: 100% (135/135), done.
remote: Total 181 (delta 45), reused 180 (delta 45)
Empfange Objekte: 100% (181/181), 46.02 KiB | 3.29 MiB/s, Fertig.
Löse Unterschiede auf: 100% (45/45), Fertig.

Dann habe ich das gemacht:

cd xnviewmp/
makepkg -si
==> FEHLER: Cannot find the strip binary required for object file stripping.

Mache ich was falsch bei der Installation über git?

Führen Sie diesen Befehl aus

sudo pacman -Syu base-devel --needed

bevor Sie das Programm xnviewmp installieren.

3 Likes

Danke zusammen, es geht!

1 Like

Oder : Failed to build XnConvert

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by