Yakuake auto rolling down on startup

Hello, I am using Manjaro KDE with 4.11 kernel. Whenever I start notebook and login to system Yakuake is automatic rolling down. I want Yakuake to autostart, but not rolling down. I know it's just one click to get away, but it's confusing for other users. I tried almost every option in Yakuake settings, but maybe I missed something. Can you help me resolving this problem?

1 Like

This is said to be happen if it is started twice, when both autostart and session restore is enabled.
Try either disabling it from autostarting or disable session restore.

https://bbs.archlinux.org/viewtopic.php?id=69831

System settings --> Startup & Shutdown --> Autostart --> Uncheck Yakuake

4 Likes

Thanks a lot for replies, now I understand how it works :slight_smile:

How many other users are there of your notebook?

Only I am using my notebook, but I want to show and install Manjaro to not-so-much linux users

Ah, I see.
Exactly the people who need reminding that its always there, and there's no need to launch a terminal all the time. :thinking:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by