Yakuake ignores being disabled on autostart

So, Yakuake is disabled in Autostart - System Settings and I have unchecked "Open window after program start" in the Yakuake configurations. It still ignores everything and autostarts every time I boot the machine.

Also, side question: I selected "Turn on" in the keyboards setting "NumLock on Plasma Startup" and it worked... for a couple days only. But not anymore. Should I create a new thread for this?

You need to start plasma with an empty session.

(system settings > startup and shutdown > session management)

1 Like

But do you mean like, every time? Or just once? I like the session restore behavior

Just once.. or make sure yakuake is not running when you quit your session otherwise it will be started again at the next session.

But if you don't like yakuake you can also just uninstall it.

Or if it's because it's not hidden when the session start just change the setting.. (the opposite option as the logic would tell you because of the session setting)

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by